1. Bert McGaughey's Avatar
    Hi folks,

    I have been using W10M for about a month now and have largely got used to it.

    I do have a short list of minor annoyances/questions which I could really do with your help on:

    1. What happens when you block a number? What does the caller experience?
    2. Why does your music still show in the volume control splash once you have stopped playback and killed the Groove app?
    3. Why does your phone switch itself back on when charging?
    4. Why does Groove Music not show artwork for artists from music on my SD card?
    5. Why can you not uninstall Skype Video, Xbox, Weather etc.?
    6. Can you not change the search provider on the magnifying glass soft key to one of your choice? e.g. Google


    Any help gratefully appreciated!
    01-13-2016 02:41 PM
  2. Rugish Dapeca's Avatar
    1. Can't tell you, as I've never tested this. I suppose you could temporarily add your home number to the block list then call your mobile phone and find out.
    2. Seems strange to me as well. I have noticed that it will clear if you play some other audio afterwards, like from a website.
    3. It's a hardware issue as far as I know. Though this may be something that could be fixed with a firmware update. Not sure.
    4. Groove shows artwork for all my music, whether on my phone memory, SD card, or OneDrive. I've made sure to update all MP3 files with full ID3 tags and artwork. I don't rely on Groove to find the information on it's own.
    5. I think some of those can be uninstalled from the Storage app.
    6. There is a way, though I don't remember it exactly. I recall reading something about disabling Cortana, doing a manual search with the provider you want to use, then reenabling her. But I don't remember the exact steps involved. There's a thread or two already regarding this topic if you care to search for them.
    01-13-2016 06:12 PM
  3. Bert McGaughey's Avatar
    Thanks for the reply...i have a few more:

    How can I flag completed on an email in Outlook Mail?

    Why do alarms not sound?

    Why does my phone not connect to known/saved Wi-Fi networks sometimes but then works after a power cycle?
    01-22-2016 05:26 AM
  4. Rugish Dapeca's Avatar
    1. Press and hold on the email and select the Mark as Read option? Is that what you are looking for?

    2. Check your Settings -> Privacy -> Background Apps and make sure "Windows Alarms & Clock" is set to run in the background. If this is off, then the alarm will only sound if the phone is active and the Start Screen is up (or you are using another app). Turning it on lets the alarm sound when the phone is at the lock or glance screens. Also make sure you have an alarm sound defined, as the default sound is actually no sound on some phones.

    3. I haven't encountered that issue. Check your Settings -> Network & Wireless -> Wi-Fi and select the Manage option and see if the box at the top is checked (may or may not effect your selected networks). Verify all the networks you want to connect to are listed there, and the "Connect automatically" box is checked for them. Try toggling the box to see if it "unsticks" the setting.
    01-22-2016 06:33 AM
  5. hprvez's Avatar
    The particular song or stream you are playing remains there to be rapidly resumed.
    Windows phones must always be on to be charging (there's only one exception I think and that could have been an hardware issue).
    You can't uninstall core apps because the os is relying on them to perform certain operations.
    You can't make cortana search with google or something like that, but you can change the search engine in edge
    01-22-2016 07:56 AM
  6. Bert McGaughey's Avatar
    Thanks everyone. The Outlook completed flag is a feature which has existed for c. 15 years or more. When you flag an e-mail in Outlook Express, 2003, 2007, 2010, 2013 or 2016 it gets a red flag, then you click it again to 'mark it completed' which shows as a black tick. This is what is missing.

    There are several threads out there with serious bugs in Groove Music, with it not scanning for local music, not finding artwork and corrupting metadata tags. So I have switched to Perfect Music which seems better.

    The alarm up simply doesn't work, and there are dozens of other users out there with the same issues. You set an alarm, make sure the app is running in the background section of settings, change the tone to any tone other than default and turn the volume up - nothing happens. Barring a message in the notification area when you unlock the phone. But no sound comes out the phone. It seems this has been an issue for a while.

    The Wi-Fi bug also seems to affecting a lot of people. The OS just kicks you off a known Wi-Fi network (I have had it happen three times on the office WLAN, home WLAN and on the tube Wi-Fi) and continually tries to connect but fails until you power cycle your phone.

    So thanks for all your answers and I have categorised them below in bold to help any future users with the same issues:


    What happens when you block a number? What does the caller experience? They go straight to your voicemail
    Why does your music still show in the volume control splash once you have stopped playback and killed the Groove app?OS bug
    Why does your phone switch itself back on when charging?Design flaw
    Why does Groove Music not show artwork for artists from music on my SD card?Software bug
    Why can you not uninstall Skype Video, Xbox, Weather etc.?Design flaw
    Can you not change the search provider on the magnifying glass soft key to one of your choice? e.g. GoogleDesign flaw
    How can I flag completed on an email in Outlook Mail?Design flaw
    Why do alarms not sound?Software bug
    Why does my phone not connect to known/saved Wi-Fi networks sometimes but then works after a power cycle?OS bug
    01-23-2016 05:13 AM

Similar Threads

  1. Quick question
    By AkkiSwifter in forum Nokia Lumia 730 & 735
    Replies: 1
    Last Post: 01-21-2016, 06:44 PM
  2. One Drive Photos - Any Way to Keep from Pushing ALL Photos to Windows Phone?
    By Windows Central Question in forum Ask a Question
    Replies: 4
    Last Post: 01-14-2016, 09:30 AM
  3. Brightness and Bluetooth and Undervolting questions on SP4
    By KristianKennethCarl in forum Microsoft Surface Pro 4
    Replies: 3
    Last Post: 01-13-2016, 04:16 PM
  4. Why is my "User" folder in "Windows.old" empty?
    By Windows Central Question in forum Ask a Question
    Replies: 4
    Last Post: 01-13-2016, 03:10 PM
  5. Replies: 1
    Last Post: 01-13-2016, 12:56 PM
LINK TO POST COPIED TO CLIPBOARD