1. ByeVanno's Avatar
    I have a lumia 950 and spotify doesn't work at all songs will play for a few seconds and if I try to go to a playlist it just keeps loading then it'll show some songs then back to loading
    02-05-2016 11:33 PM
  2. IamTheOnlyDTA's Avatar
    This sounds crazy but it only works on my 950xl if I have opened Edge. It's the same with Rdio i have to have a web page open in the background.

    So before I start Rdio or Spotify or the unofficial google music app I open a web page and go to the google search page. Nuts! It either doesn't work or just for about 10 to 20 seconds before it stops if I don't.
    02-06-2016 04:26 AM
  3. ByeVanno's Avatar
    No luck for me still having the same issue sigh
    02-06-2016 12:50 PM
  4. peter leung 10586's Avatar
    when did it happen? several weeks ago I used Spotify on my 950xl and no problem. I reset my phone later and haven't install in back yet.
    02-06-2016 10:07 PM
  5. Thomas Wadsworth's Avatar
    Works fine for me
    02-07-2016 12:17 AM
  6. hprvez's Avatar
    Always sucked hard, but it can't even stream the track time over my car sound system, I won't even start talking about the bad audio quality the service has. Barely decent playlists. Its a total fail in my opinion and I won't be surprised (and care) if they drop the little support they give
    02-07-2016 04:17 AM
  7. Dk92's Avatar
    Not completely unusable, but it's definitely getting there. It's at the point where sluggishness and other bugs bother me every time I open the app. It's been nearly a year since a sufficient update so I can't really say I'm surprised..
    02-10-2016 07:42 PM
  8. Kilika_g35's Avatar
    It became unusable for me today, for the first time. I've been consistently using Spotify for quite some time now and it worked when I upgraded to a 950 DS (US variant) a little over a month ago. As a reference, my phone is on the latest non-Insider FW and non-Insider Build. This morning, after selecting a song from one of my playlists, it would play 2 secs of the song and then stop. After attempting to try another playlist, the same thing would happen. The app also crashed a few times during my multiple attempts. I uninstalled the app and then re-installed it, but it still exhibits the same behavior. The last time it worked for me without issues was about 3 days ago.
    03-03-2016 03:21 PM

Similar Threads

  1. Groove Music for Windows 10 Mobile adds album art option for Now Playing screen
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 02-05-2016, 08:42 PM
  2. MMO survival-shooter H1Z1 is headed to consoles; becomes two seperate games in the process
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 02-05-2016, 07:30 PM
  3. Dropbox for Windows and Windows Phone 8.1 snags quick search and more
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 02-05-2016, 06:00 PM
LINK TO POST COPIED TO CLIPBOARD