1. Windows Central Question's Avatar
    xandros9

    Make sure you have a cellular data connection. (not Wi-Fi)
    I DID.

    Also make sure MMS is configured properly
    AND WHAT IS THE CORRECT CONFIGURATION.

    I have also done a hard reset
    02-19-2016 09:34 PM
  2. RumoredNow's Avatar
    If you need additional help or have more questions or details to share, please join the site so you can reply in this thread... Please see this link for instructions on how to join Windows Central.


    Are you running your Icon on Verizon, or some other network?

    Icon off Vzw doesn't MMS. Vzw locks MMS setttings to their network and closes the door on changes. At least on WP 8.1. 10 may be different, I can't say directly as I don't have an Icon, let alone one on 10 Preview.

    BTW -
    Also make sure MMS is configured properly
    AND WHAT IS THE CORRECT CONFIGURATION.
    To say what is the proper MMS configuration, we would have to know what carrier you are using. Every one of them configures differently.
    ven07 likes this.
    02-19-2016 10:27 PM

Similar Threads

  1. Major visual glitch when watching videos on Edge
    By spetstnelis in forum Microsoft Surface Pro 4
    Replies: 10
    Last Post: 04-20-2016, 06:45 AM
  2. Replies: 6
    Last Post: 02-24-2016, 12:40 AM
  3. How to copy data from lumia 720 to laptop
    By Windows Central Question in forum Ask a Question
    Replies: 1
    Last Post: 02-19-2016, 10:28 PM
  4. Anyone know what is this sound? Lumia 925
    By Windows Central Question in forum Ask a Question
    Replies: 1
    Last Post: 02-19-2016, 09:37 PM
  5. Lumia 928 had Windows 10 installed. Having big problems trying to go back to 8.1.
    By Windows Central Question in forum Ask a Question
    Replies: 0
    Last Post: 02-19-2016, 09:33 PM
LINK TO POST COPIED TO CLIPBOARD