1. elbimster's Avatar
    I'm on the latest insider fast track build (14267.1004). For the last month or so I've been having issues with playback on Pandora. It'll play 2 or 3 songs, then just stop. It'll resume when I hit next, then stop after 1 track. It doesn't stop as if somebody hit the stop button. It still looks like it should be playing, but the track is stuck at 0:00. It also stops all other sounds from the speakers until I start up something else with an audio track (movie, song on groove, etc).

    I've been back and forth with Pandora support, and just today they informed me that Pandora isn't an official app on w10m, apparently MS made it. Anyway, if somebody's encountered and fixed this let me know. I'm not object to a hard reset, but I don't want to do it just to have the problem remain. I have tried uninstalling a couple times.
    02-28-2016 01:20 PM
  2. gilcomnz's Avatar
    HI, I have same fault. Pisses me off. I am on the standard build of the OS on my phone & it does it there too so its not just on the Fast Track. Cheers
    04-09-2016 06:01 PM

Similar Threads

  1. HELP! TV with no audio outports, can I use Bluetooth or wireless headphones?
    By Windows Central Question in forum The "Off Topic" Lounge
    Replies: 1
    Last Post: 02-28-2016, 09:02 PM
  2. Is anyone else experiencing app crashes at launch?
    By FFugue in forum Windows Phone 8.1
    Replies: 2
    Last Post: 02-28-2016, 03:09 PM
  3. Very happy with my Lumia 950
    By Windows Central Question in forum Microsoft Lumia 950
    Replies: 2
    Last Post: 02-28-2016, 12:19 PM
  4. Replies: 1
    Last Post: 02-28-2016, 02:49 AM
LINK TO POST COPIED TO CLIPBOARD