The Windows 10 April 2018 update has arrived! Get the new Dell XPS 15, starting at $999.99
  1. dillspooch's Avatar
    I have a Lumia 950 with an 128Gb SD card. Some time back I changed the default install location for apps to the SD card.

    My phone re-boots once in a while (mostly bluetooth related I think), and after the last re-boot I got a message when the phone restarted that it was having trouble with the SD card. I waited 15 minutes or so, but when I checked storage the SD card still wasn't available, so I rebooted again, and now it is OK.

    I think it may be better if I don't install apps to the SD card any more, but I can't tell which apps are on it. Is there a way to see that, and is there a way to move them, or do I have to uninstall and re-install all my apps to be sure?

    I have OS build 10.0.10586.107 installed.
    Last edited by dillspooch; 03-04-2016 at 07:10 AM. Reason: added more info
    03-04-2016 07:09 AM
  2. Maurizio Troso's Avatar
    I have a Lumia 950 with an 128Gb SD card. Some time back I changed the default install location for apps to the SD card.

    My phone re-boots once in a while (mostly bluetooth related I think), and after the last re-boot I got a message when the phone restarted that it was having trouble with the SD card. I waited 15 minutes or so, but when I checked storage the SD card still wasn't available, so I rebooted again, and now it is OK.

    I think it may be better if I don't install apps to the SD card any more, but I can't tell which apps are on it. Is there a way to see that, and is there a way to move them, or do I have to uninstall and re-install all my apps to be sure?

    I have OS build 10.0.10586.107 installed.
    Go to settings -> System -> Storage
  3. Maurizio Troso's Avatar
    I have a Lumia 950 with an 128Gb SD card. Some time back I changed the default install location for apps to the SD card.

    My phone re-boots once in a while (mostly bluetooth related I think), and after the last re-boot I got a message when the phone restarted that it was having trouble with the SD card. I waited 15 minutes or so, but when I checked storage the SD card still wasn't available, so I rebooted again, and now it is OK.

    I think it may be better if I don't install apps to the SD card any more, but I can't tell which apps are on it. Is there a way to see that, and is there a way to move them, or do I have to uninstall and re-install all my apps to be sure?

    I have OS build 10.0.10586.107 installed.
    Go to settings -> System -> Storage
    Last edited by Maurizio Troso; 03-04-2016 at 08:39 AM.
    TechFreak1 and dillspooch like this.
    03-04-2016 07:17 AM
  4. TechFreak1's Avatar
    I'm presuming you checked the storage app via settings?
    dillspooch likes this.
    03-04-2016 07:23 AM
  5. dillspooch's Avatar
    I did, but I didn't look thoroughly enough, and now feel reall stoopid. :-)

    And now I see an option to move the an app. Cool!

    Thanks for everyones help.
    Maurizio Troso likes this.
    03-04-2016 07:41 AM
  6. dillspooch's Avatar
    Seems like moving an app is not without problems. After moving them, many of my live tiles weren't working, replaced with text saying 'D:\WPSystem...'. They still worked but didn't look too nice. Removing the live tile and adding it back made no difference, only uninstalling & installing the app resolved that.

    Also, after moving the apps, many of them had no icons in the app menu, just blank coloured squares, again only a re-install fixed those.

    Lastly, some icons on the app menu have gone! All the Here apps were missing and a few others including Authenticator. I've uninstalled them from the storage menu, then re-installed from the Windows store. Maybe there's an easier way to do it?
    03-07-2016 08:54 AM

Similar Threads

  1. Well well well. 10 rt?
    By Steve Adams in forum Windows RT
    Replies: 3
    Last Post: 03-16-2016, 06:28 AM
  2. Replies: 3
    Last Post: 03-10-2016, 09:51 PM
  3. Is anyone getting the new autopublishing firmware update (Firmware March 3 20016)
    By husam2277 in forum Windows 10 Mobile Insider Preview
    Replies: 18
    Last Post: 03-10-2016, 09:42 AM
  4. Error connecting phone to PC
    By Thewinfan in forum Windows 10 Mobile Insider Preview
    Replies: 10
    Last Post: 03-06-2016, 12:02 PM
  5. 950 XL: Settings About Says OS Build 10.0.14267.1004?
    By dhugos in forum Windows 10 Mobile
    Replies: 2
    Last Post: 03-04-2016, 07:12 AM
LINK TO POST COPIED TO CLIPBOARD