1. Mad Cabbie's Avatar
    Just spotted this one. No calls, mails, texts come through. Definitely paired as health app works just fine. De registered, re registered, paired, sorted tiles, but still nothing. :-(

    Any one else?

    Band 1, 950xl, .164.
    03-09-2016 10:40 AM
  2. Maurizio Troso's Avatar
    Just spotted this one. No calls, mails, texts come through. Definitely paired as health app works just fine. De registered, re registered, paired, sorted tiles, but still nothing. :-(

    Any one else?

    Band 1, 950xl, .164.
    Gadget app is updated, and bckground working?
    03-09-2016 12:05 PM
  3. Lennart Petersson's Avatar
    Yep, no notifications since I got .164 on my non-inseder 950xl. Band 2.
    03-09-2016 03:27 PM
  4. Lennart Petersson's Avatar
    What do you mean by Gadget app and background working?
    03-09-2016 03:27 PM
  5. Mad Cabbie's Avatar
    Gadget app is updated, and bckground working?
    Hi Maurizio, gonna have to stop meeting like this! People will talk lol.

    Yep gadget updated. I have had a tinker and seems to stay connected now. Kept dropping out when viewing on bt setting screen.

    I decided a total reset, another hour of my shortening life I won't get back, left it alone for a good chunk of the day, allowing for updates. Now it stays connected!! Yay

    I also selected use a different device for audio in advanced settings. Even headset works properly now, with good sound quality and impressive range
    03-09-2016 03:58 PM
  6. Andy Osteen's Avatar
    having the same issue. Tried unregistering the band 2 from the app, resetting the band 2, uninstalling the health app, restarting the phone, reinstalling the app and re-pairing the band 2, but still no notifications coming through. .164 did something to mess everything up...it was working perfectly immediately before the update.
    03-09-2016 08:49 PM
  7. Maurizio Troso's Avatar
    Hi Maurizio, gonna have to stop meeting like this! People will talk lol.
    03-10-2016 02:22 AM
  8. Aurelink's Avatar
    Everything working fine, .164 on my XL and Band 2
    03-10-2016 03:30 AM
  9. Mad Cabbie's Avatar
    having the same issue. Tried unregistering the band 2 from the app, resetting the band 2, uninstalling the health app, restarting the phone, reinstalling the app and re-pairing the band 2, but still no notifications coming through. .164 did something to mess everything up...it was working perfectly immediately before the update.
    I'm guessing, in my case, that the update once again caused data issues. I though you could just upgrade, but some phones seem to suffer conflicts.

    I hard reset, just in case there was any 'ghost' data left. I didn't restore either, and every thing is going well. Band gets notifications, and even Cortana works on it!!
    03-10-2016 05:00 AM

Similar Threads

  1. Phone updated to 10.0.10586.164 last night
    By Wic in forum Microsoft Lumia 950 XL
    Replies: 36
    Last Post: 03-31-2016, 10:48 PM
  2. Replies: 11
    Last Post: 03-10-2016, 02:42 PM
  3. Replies: 1
    Last Post: 03-09-2016, 11:41 PM
  4. ON MY 640XL no ringing with handsfree connected.Can I change it?
    By Windows Central Question in forum Microsoft Lumia 640 XL
    Replies: 0
    Last Post: 03-09-2016, 07:54 AM
  5. Replies: 0
    Last Post: 03-08-2016, 10:37 PM
LINK TO POST COPIED TO CLIPBOARD