1. MBY's Avatar
    I just purchased a small bluetooth speaker, the SoundBot SB510, mostly to play music in my car (because no audio over USB yet ). The SB510 pairs very easily with my Lumia 640, running build 10586.164. The bluetooth menu shows it as connected for voice and audio. The Gadgets app shows it as connected.

    However, any audio continues to play over my phone speaker. The play/pause/dial buttons work on the device to control the phone (Pandora, for example). The speaker also allows you to double-tap the dial button to bring up the voice assistant, which does work with Cortana. However, Cortana listens over the phone mic, not the speaker mic.

    Every other bluetooth device I've used automatically routes the audio to that device if it's connected for audio. Any ideas? Thanks.
    03-13-2016 01:08 PM
  2. MBY's Avatar
    This issue has continued even after a hard reset of my phone (necessary for other Bluetooth issues). I've never had another Bluetooth device not play audio if it was connected on the audio profile. Strange! I tested it with my W10 PC and was able to play audio over it.
    03-15-2016 06:55 PM
  3. MBY's Avatar
    Geez, just like last time, even setting up the SB510 messed up the Bluetooth connection with my other devices. Now when I try to make a call with my trusty Motorola Buds (working fine for 1 year) I get a strange combination: the speaker button is highlighted, even though is actually going through, and the Bluetooth button is available to click but does nothing.

    Before, I was only able to correct this problem with a hard reset. Disconnecting and repairing the Buds didn't do anything to fix it. Any other way to repair a Bluetooth connection?

    What is going with Bluetooth with W10M???
    03-15-2016 08:41 PM
  4. Kahvimuki's Avatar
    I have same issue with my Lumia 735. I upgraded to W10M (10.0.10586.164) and after that none of my three Bluetooth audio devices played audio anymore. I can control the music player, make a call, etc. but no audio. Speaker button on my phone is lit, and Bluetooth button is not. Touching the Bluetooth button doesnt do anything. My devices are: Sports Wireless Bluetooth headphones ZK-85, Samsung HM1100 Bluetooth handsfree headset and Volkswagens built in car kit. Needless to say, every of these devices worked perfectly with W8M.
    MBY likes this.
    03-31-2016 01:28 AM
  5. MBY's Avatar
    I have same issue with my Lumia 735. I upgraded to W10M (10.0.10586.164) and after that none of my three Bluetooth audio devices played audio anymore. I can control the music player, make a call, etc. but no audio. Speaker button on my phone is lit, and Bluetooth button is not. Touching the Bluetooth button doesn’t do anything. My devices are: Sports Wireless Bluetooth headphones ZK-85, Samsung HM1100 Bluetooth handsfree headset and Volkswagen’s built in car kit. Needless to say, every of these devices worked perfectly with W8M.
    It's validating to hear I'm not the only one! Strangely, I've had no problems at all with other Bluetooth devices, including my Motorola Buds.
    03-31-2016 09:05 PM
  6. wgrs's Avatar
    No problem with my Lumia 730 and W10M/164. Connected with NFC to my Nokia BT speaker, seamless.
    04-01-2016 03:47 AM

Similar Threads

  1. Microsoft should put Android on Lumias
    By JuliaTurner in forum Phone Wars
    Replies: 36
    Last Post: 03-19-2016, 04:52 PM
  2. Replies: 1
    Last Post: 03-13-2016, 12:38 PM
  3. Can't play local wifi in Asphalt 8?
    By Windows Central Question in forum Games
    Replies: 0
    Last Post: 03-13-2016, 11:59 AM
  4. Why is my phone is stuck on flight mode?
    By Windows Central Question in forum Ask a Question
    Replies: 1
    Last Post: 03-13-2016, 11:33 AM
  5. Microsoft should put Android on Lumias
    By JuliaTurner in forum Windows 10 Mobile
    Replies: 0
    Last Post: 03-13-2016, 10:02 AM
LINK TO POST COPIED TO CLIPBOARD