1. Fidodido1966's Avatar
    I own a Nokia Lumia 1320. I have installed many Windows 10 Mobile Insider Preview versions so far and never had this problem before installing version 10.1.10586.164. Even though I made absolutely sure that sound is not turned off, I still can't hear it ring when someone calls me. The weird thing is when I modify the ring song I can hear it. In other words it's only happening with incoming calls. Anyone else having this problem?
    03-13-2016 04:06 PM
  2. klax's Avatar
    I'm using a Lumia 635 and I just started having issues with no visual or audio alert of incoming calls and texts. I thought I had accidentally changed a setting or something, but the volume and ringtone is all still set properly.
    03-13-2016 11:00 PM
  3. Maurizio Troso's Avatar
    I own a Nokia Lumia 1320. I have installed many Windows 10 Mobile Insider Preview versions so far and never had this problem before installing version 10.1.10586.164. Even though I made absolutely sure that sound is not turned off, I still can't hear it ring when someone calls me. The weird thing is when I modify the ring song I can hear it. In other words it's only happening with incoming calls. Anyone else having this problem?
    Check settings -> Notify, you can fine tune every single app, sound, vibro, text
    03-14-2016 06:24 AM
  4. Maurizio Troso's Avatar
    I'm using a Lumia 635 and I just started having issues with no visual or audio alert of incoming calls and texts. I thought I had accidentally changed a setting or something, but the volume and ringtone is all still set properly.
    The same to you,
    Check settings -> Notify, you can fine tune every single app, sound, vibro, text
    03-14-2016 06:24 AM
  5. Fidodido1966's Avatar
    That section of settings is not related to my issue........the way to set it up to have sound on an incoming call is by pressing the up or down volume button and make sure ring is not at 0.......mine is a 10 and I still can't hear anything!
    03-14-2016 08:40 AM
  6. Maurizio Troso's Avatar
    That section of settings is not related to my issue........the way to set it up to have sound on an incoming call is by pressing the up or down volume button and make sure ring is not at 0.......mine is a 10 and I still can't hear anything!
    Sometimes upgrades set rings to default, that means first time "nothing". Go in Sound and choose a ring, then retry receiving
    03-14-2016 09:40 AM
  7. v535's Avatar
    Is gadgets app installed on w10m? I'd check gadgets app and also plug in headphones to configure correctly 'cause it happened to me on wp8.1.
    03-14-2016 12:26 PM
  8. Maurizio Troso's Avatar
    Is gadgets app installed on w10m? I'd check gadgets app and also plug in headphones to configure correctly 'cause it happened to me on wp8.1.
    Yes, gadgets is there
    03-14-2016 01:33 PM
  9. v535's Avatar
    Yes, gadgets is there
    Open gadgets and check if there's an accessory shown as connected but in reality, there are none. Try connecting you accessories one by one and change settings if necessary. For me, always wired accessory is shown as connected (possibly micro usb charging port) even when its unplugged.
    03-15-2016 10:48 AM

Similar Threads

  1. Just got back my loaned 8X, should I update it?
    By Domestoboto92x in forum HTC 8X
    Replies: 1
    Last Post: 03-15-2016, 10:38 AM
  2. Replies: 5
    Last Post: 03-13-2016, 04:33 PM
  3. Can I change to Android?
    By Windows Central Question in forum Microsoft Lumia 535
    Replies: 3
    Last Post: 03-13-2016, 02:00 PM
  4. Why can't I open hyperlinks within email messages after the office update?
    By Windows Central Question in forum Ask a Question
    Replies: 0
    Last Post: 03-13-2016, 01:53 PM
  5. Replies: 1
    Last Post: 03-13-2016, 12:38 PM
LINK TO POST COPIED TO CLIPBOARD