The Windows 10 April 2018 update has arrived! Get the new Dell XPS 15, starting at $999.99
  1. Wasimahmed19's Avatar
    im not able to add my microsoft account i tried several times. It says added succesfully but contacts and account are not adding up please help...as a result of which im not able to login into my native microsft account and im not able to get my contacts as well
    03-18-2016 03:27 AM
  2. oneiros's Avatar
    Same issue here on two Lumia 640XL with different Microsoft accounts...glad (well almost) to see I'm not the only one, at least there must be some consistent bug. I'm afraid in the next hours we will see this thread grow bigger.
    The odd thing is that in the settings the Microsoft accounts on both phones are recognized and correctly configured, the issue is with all the apps that rely on them..which means anything from email/contacts/calendar.
    So you know..it's not literally bricked but from a usability point of view we are almost there... :D

    I hope some workaround will come up in the next 24hrs otherwise I will have to to through a hard reset since I need one phone for work. :(
    03-18-2016 03:38 AM
  3. solel1's Avatar
    Same here. I have two @hotmail accounts, and it's the core account that the phone is tied to that won't sync contacts. Unfortunately that's the one with all my phone numbers stored.
    03-18-2016 03:59 AM
  4. Elyas K's Avatar
    Same problem here with a 640XL. Noticed that it updated to build 107. Checked again and another update was downloading for build 164. Might be related?
    03-18-2016 04:54 AM
  5. oneiros's Avatar
    I'm pretty sure that double update is expected to be like that...I had this issue already after the first update reboot. :(
    From a non technical point of view it seem to me that whatever links together the Microsoft account in the phone settings and to certain system apps (mail/calendar/contacts) got broken in the update...so that the aforementioned apps keep asking to validate account by loggin in...but since those details are already in the OS settings the procedure get stuck...well it's like if apps and system configuration are not talking each other.
    Last edited by oneiros; 03-18-2016 at 08:59 AM.
    Mohannad Mohammad likes this.
    03-18-2016 06:00 AM
  6. Mohannad Mohammad's Avatar
    Same problem here in my lumia 640 XL !!
    Really annoying !

    I hope it is solved soon

    Please if anyone get a solution, Post it here
    03-18-2016 06:55 AM
  7. Elyas K's Avatar
    Wonder if this is some 640XL issue. Posts in this thread with models seem to point to the 640XL and I guess if it were affecting others we would have more people in here. Hope there is a fix that doesn't involve a hard reset
    03-18-2016 09:04 AM
  8. phil71's Avatar
    Same here with my Lumia 930. Office apps like OneNote are perfectly synced to my microsoft account, that's not the case with my calendar, my email and my contacts!!! I'm stuck literally!
    03-18-2016 09:12 AM
  9. qchapa's Avatar
    same here, doesnt sync contacts, calendar and mail. I also have a 640XL. also (dont know if related) have problems with celular data not conecting
    Edit: as a aditional info I upgrade via update advisor without doing a hard reset
    03-18-2016 11:07 AM
  10. Captain_Eric's Avatar
    Did you guys Hard Reset after you updated to WM10 or not?
    03-18-2016 12:57 PM
  11. oneiros's Avatar
    I didn't..though I guess is the only feasible solution remained. I mean looking around the internet on various WP forums and Microsoft Community threads this bug seem to affect very few people...hence I don't think there will be a fix coming soon..
    03-18-2016 01:09 PM
  12. Esa Luostarinen's Avatar
    Same problem with L930. MS account doesn't even show in outlook or contacts, but store and onenote are working fine. Messages are missing also. Hard reset seems to be ahead at evening...
    03-18-2016 11:59 PM
  13. oneiros's Avatar
    For the record I went through hard reset and everything works fine with accounts. I think it's the only solution at the moment, just remember to make a back up by OneDrive before hard reset so yo will be sure to get back up and running with the all your latest apps and general setups.
    03-19-2016 09:47 AM
  14. justonlumia's Avatar
    For me it was acting like that when W10 was at ***********.107 running update 2nd time to get it to **********.164 fixed the account issues

    Lumia 640 btw
    03-19-2016 10:00 AM
  15. Esa Luostarinen's Avatar
    Hard reset fixed the problem. Favorites from browser didn't show up... Oh well, can't have all at once :)
    abhishek singh21 likes this.
    03-19-2016 11:50 AM

Similar Threads

  1. Bluetooth audio stops after 20min since 10586.164
    By Dirk Bromberg in forum Windows 10 Mobile
    Replies: 2
    Last Post: 03-21-2016, 03:30 PM
  2. Can't roll back to 8.1 on my Lumia 540
    By sanuja540 in forum Ask a Question
    Replies: 1
    Last Post: 03-19-2016, 04:22 AM
  3. Can a 512MB ram windows phone (Lumia 630)is better to run for about 10 apps?
    By Windows Central Question in forum Ask a Question
    Replies: 1
    Last Post: 03-19-2016, 04:21 AM
  4. Accounts Gone after Update to W10M
    By jgch in forum Windows 10 Mobile
    Replies: 1
    Last Post: 03-18-2016, 01:09 PM
  5. Replies: 2
    Last Post: 03-18-2016, 03:24 AM
LINK TO POST COPIED TO CLIPBOARD