1. vaderag's Avatar
    I upgraded last night and got a text which woke me up in the middle of the night.

    No worries - i figured that quiet hours just hadn't transferred across, and seems I was right

    But going into Cortana -> Notebook -> Quiet Hours gives me the options, pressing on Automatic just does nothing (it does switch, but i think it's supposed to show something else with hours to set up etc)
    When I leave and re-enter, it's back to off...

    Anyone else had this, and anyone have any idea how to fix?

    Thanks
    03-18-2016 04:12 AM
  2. john24ssj's Avatar
    My friends with 930 and 950xl were both complaining about quite hours not working with W10
    vaderag and ULinSL like this.
    03-18-2016 12:16 PM
  3. bpsmicro's Avatar
    I had Quiet Hours randomly not working on my 830 and 640. Most times it did, but sometimes it just wouldn't go quiet at the set time.
    I went into the settings under Cortana and clicked the button that said (at that moment) "Every Day". That gave me a dropdown of the 7 days, all *unchecked*. I checked all 7 checkboxes, and now the button says "Mon,Tue,Wed,Thu,Fri,Sat,Sun". And Quiet Hours has worked 100% since then.

    Try that and post back if it does the trick for you too.

    Brad.
    ma678 likes this.
    03-18-2016 02:26 PM
  4. vaderag's Avatar
    I don't even have that option - it'ss missing the day selection etc
    03-18-2016 05:40 PM
  5. RPF75's Avatar
    Same issue. click the button to schedule when it should be on....nothing happens. try to edit breakthrough list, cortana crashes and it goes to the home screen.
    mariusmuntean likes this.
    03-22-2016 09:28 AM
  6. Rick1967's Avatar
    Same thing, since I'm not in a valid country for Cortana I couldn't access the "quiet hours" at all. It used to work in previous builds.

    Since I had a huge battery draining and phone was quite hot I wiped out everything and reinstalled all apps/settings manually (bypassing backup).
    Guess what, everything is working fine now and "Quiet hours" is accessible anytime ...
    03-23-2016 03:24 AM
  7. ma678's Avatar
    I had Quiet Hours randomly not working on my 830 and 640. Most times it did, but sometimes it just wouldn't go quiet at the set time.
    I went into the settings under Cortana and clicked the button that said (at that moment) "Every Day". That gave me a dropdown of the 7 days, all *unchecked*. I checked all 7 checkboxes, and now the button says "Mon,Tue,Wed,Thu,Fri,Sat,Sun". And Quiet Hours has worked 100% since then.

    Try that and post back if it does the trick for you too.

    Brad.
    It works. Thanks!
    03-23-2016 03:36 AM
  8. mariusmuntean's Avatar
    I upgraded last night and got a text which woke me up in the middle of the night.

    No worries - i figured that quiet hours just hadn't transferred across, and seems I was right

    But going into Cortana -> Notebook -> Quiet Hours gives me the options, pressing on Automatic just does nothing (it does switch, but i think it's supposed to show something else with hours to set up etc)
    When I leave and re-enter, it's back to off...

    Anyone else had this, and anyone have any idea how to fix?

    Thanks
    Same issue on my side on a L950. Automatic mode simply did not work, or when it decided to work, on it's own, meaning I was able to set the time interval, it either did not step in or, in the morning it did not turn off, so the alarm was silent! This issue is not new, first I have encountered it on build .29 and those incompetents from MS were not able to fix it so far as I see...pathetic.
    RPF75 likes this.
    03-23-2016 05:15 AM
  9. RPF75's Avatar
    Shouldn't have to hard reset so much to get features to work that used to work just fine. This is getting ridiculous
    03-23-2016 07:39 AM
  10. speccy's Avatar
    The alarm should be independent of the Quiet Hours settings, my alarm goes off as normal everyday, despite Quiet Hours being scheduled to switch off 1 hour after this alarm.
    03-23-2016 07:46 AM
  11. TK2011's Avatar
    Shouldn't have to hard reset so much to get features to work that used to work just fine. This is getting ridiculous
    Hard reset doesn't fix this. I've been submitting feedback on this for every Insider build for the last year or so and it's stupid they still haven't fixed this annoying bug. It's worse than not having the feature at all because it frustrates the hell out of users.

    Check off individual days under the everyday button sounds like a workaround for now. I will give that a shot.
    03-26-2016 01:40 PM
  12. ma678's Avatar
    The latest 14295 seems to have this fixed. At least no need to manually check every day when the button shows Everyday.
    03-27-2016 11:30 PM
  13. R_0171's Avatar
    It's not working on my 930. I pull down the action centre thing from the top of the home screen. Then press the moon icon and it goes to Cortana. It says my quiet hours is disabled. Can't even search for term 'quiet hours' in the settings. Not very good. Can anyone advise? Thanks
    03-29-2016 05:52 PM
  14. RPF75's Avatar
    I don't even get an option to check off days individually. I click the button to turn automatic rules on and it appears to turn on but there's no options for days/times that show up. If I click the 'edit breakthrough rules' button, cortana crashes and brings me back to the home screen. When i go back, automatic rules is shown as 'off' again.
    03-30-2016 09:48 AM
  15. Maurizio Troso's Avatar
    It's not working on my 930. I pull down the action centre thing from the top of the home screen. Then press the moon icon and it goes to Cortana. It says my quiet hours is disabled. Can't even search for term 'quiet hours' in the settings. Not very good. Can anyone advise? Thanks
    Quiet hours is INSIDE Cortana, NOT phone settings.
    Go to Cortana, Notebook and check
    03-30-2016 10:07 AM
  16. RPF75's Avatar
    Just got the latest build on insider. Quiet hours working fully now, but of course there's plenty other NEW things wrong w/ this build....sigh
    04-01-2016 07:52 AM
  17. billw400's Avatar
    I had the same issue but stumbled across a solution today on my 635.

    1 Turn off location services
    2 Go into edge
    3 Turn on location services
    4 Go to Cortana
    5 Access quiet hours via notebook
    6 All the quiet hours settings were back

    Hope that helps
    Maurizio Troso likes this.
    04-01-2016 11:01 AM
  18. malvo26's Avatar
    Great tip. I'm on Nokia 820 and WP10 10586.164 and the same problem. But now all works perfectly. Thanks.
    04-01-2016 03:37 PM
  19. trincowski's Avatar
    I had this problem and I found a way to fix it as well.
    (My Default Speech Language is English UK.)

    1 - I set the Speech Default to English American
    2 - Rebooted the Phone
    3 - Configured Quiet Hours (The Hours Option was there again)
    4 - Set the Speech Default back to English UK
    5 - Rebooted the Phone
    6 - All was OK again

    Also, my Region is set to UK. If I change it to my real country, Cortana will disappear and with it, Quiet Hours will be gone, too. This doesn't make sense but I found no other way to get these options working.
    05-21-2016 01:30 AM
  20. R_0171's Avatar
    I had this problem and I found a way to fix it as well.
    (My Default Speech Language is English UK.)

    1 - I set the Speech Default to English American
    2 - Rebooted the Phone
    3 - Configured Quiet Hours (The Hours Option was there again)
    4 - Set the Speech Default back to English UK
    5 - Rebooted the Phone
    6 - All was OK again

    Also, my Region is set to UK. If I change it to my real country, Cortana will disappear and with it, Quiet Hours will be gone, too. This doesn't make sense but I found no other way to get these options working.
    Mine does not remember people in my inner circle. I keep adding people and ot forgets.
    10-10-2017 03:58 PM

Similar Threads

  1. Replies: 14
    Last Post: 03-19-2016, 11:50 AM
  2. Replies: 0
    Last Post: 03-18-2016, 03:47 AM
  3. Blue tooth not connect to my 950 since updates
    By Windows Central Question in forum Ask a Question
    Replies: 0
    Last Post: 03-18-2016, 01:13 AM
  4. Nokia Lumia 830 sound only works with Skype, why?
    By Windows Central Question in forum Nokia Lumia 830
    Replies: 0
    Last Post: 03-17-2016, 10:49 PM
LINK TO POST COPIED TO CLIPBOARD