1. Mayur Baruah's Avatar
    Hi there! I need a help i am on build .164 lumia 640 and the data usage setting app is not working at all its not measuring the data used. Should hard reset solve it? Have you ever have this problem?
    03-18-2016 11:26 PM
  2. awidy seiza's Avatar
    Hi there! I need a help i am on build .164 lumia 640 and the data usage setting app is not working at all its not measuring the data used. Should hard reset solve it? Have you ever have this problem?
    I've been got same problem with the data usage, but after hard reset and fresh install, it seems running good.
    Mayur Baruah likes this.
    03-18-2016 11:46 PM
  3. Mayur Baruah's Avatar
    I've been got same problem with the data usage, but after hard reset and fresh install, it seems running good.
    its still not working good. it is not measuring the app downloads and mobile hotspot usage. i used over 1 gb of cellular data but it shows only 250 mb. what do i do? need help!
    03-20-2016 09:47 PM
  4. mary beth hale's Avatar
    I think it's a bug. I have the same issue on my 640 and there is another thread about the same issue. Not sure what the fix is.
    03-20-2016 09:53 PM
  5. awidy seiza's Avatar
    Yes the measuring of data usage W10M is not good enough and less precision than in WP8.1.
    Just feedback that can do for now
    03-20-2016 10:49 PM
  6. Sentient Golf Ball's Avatar
    I noticed this when I was on the insider preview (.107 I think) with my 735, and went straight back to 8.1. Maybe it's firmware related and will work properly when new firmware is released.
    03-21-2016 04:39 AM
  7. khaled22's Avatar
    Same problem not counting correctly after hard reset...and also live tile is not same...will see next month when will reset
    03-29-2016 09:50 AM
  8. wgrs's Avatar
    Install this app:
    http://forums.windowscentral.com/e?l...token=D3O6zb6u

    It will correctly count your data, even if you use your phone as mobile hot spot.
    03-29-2016 02:19 PM
  9. khaled22's Avatar
    Not even that program was correct..now new month and it didn't reset..is still the same values and also data usage crashes when trying to edit...cant change any other setting
    04-01-2016 12:24 AM
  10. wgrs's Avatar
    Not even that program was correct..now new month and it didn't reset..is still the same values and also data usage crashes when trying to edit...cant change any other setting
    It did reset today. You can edit the reset date in settings, it doesn't need to be the first of each month.
    04-01-2016 03:32 AM
  11. averes's Avatar
    I have the same problem, see here http://forums.windowscentral.com/nok...tm#post3445652
    As I see the counter resets on phone restart too, but strangely not on every restart.
    04-01-2016 03:35 AM

Similar Threads

  1. Windows 10 Mobile on Lumia 930
    By DoriKinStarr in forum Nokia Lumia 930
    Replies: 56
    Last Post: 04-13-2016, 06:02 AM
  2. Replies: 36
    Last Post: 03-23-2016, 02:59 AM
  3. Windows 10 mobile
    By raj champaneri in forum Windows 10 Mobile
    Replies: 2
    Last Post: 03-19-2016, 10:15 PM
  4. Why isn't Wi-Fi working after the update?
    By ErJaspreetSingh in forum Windows 10 Mobile
    Replies: 1
    Last Post: 03-19-2016, 04:57 AM
  5. Windows 10 mobile for 512mb Lumia 625
    By sukhjit singh2 in forum Windows 10 Mobile
    Replies: 1
    Last Post: 03-18-2016, 11:04 PM
LINK TO POST COPIED TO CLIPBOARD