The Windows 10 April 2018 update has arrived! Get the new Dell XPS 15, starting at $999.99
04-14-2016 08:07 PM
234 12345 ...
tools
  1. Agathiyan730's Avatar
    Assuming you have done updates and basic restart and it has not gotten fixed, you can (1)hard reset again, (2)revert to 8 or (3)go back to 8 then try to update to 10
    I'm from India and my cortana was working perfectly with the Region, Speech, Language set to English India in Windows 8.1.

    Now, I changed the Region, Speech and Keyboard settings to US and English (US) and after the restart it is working fine.

    I guess, I have to wait for the proper update for the Indian users.
    03-22-2016 08:56 AM
  2. DerKulp's Avatar
    I thought you meant email sync. Message sync is off. Skype video is already logged out.
    03-22-2016 09:14 AM
  3. justonlumia's Avatar
    I'm from India and my cortana was working perfectly with the Region, Speech, Language set to English India in Windows 8.1.

    Now, I changed the Region, Speech and Keyboard settings to US and English (US) and after the restart it is working fine.

    I guess, I have to wait for the proper update for the Indian users.
    I'm from India as well, Cortana never worked in WP8 unless you changed the speech to one of the supported ones, changing English(India) to something like English(UK)

    On my 640(W10) I have speech set on English(India),Keyboard on English & 2 local languages, Cortana is working properly

    Why dont you try setting stuff back to India + restart, if it does not work hard reset might have not worked properly and you need to reset again
    03-22-2016 10:07 AM
  4. Karuppiah Senthil's Avatar
    there seem to be so many issues even after a hard reset. I will list them:
    1. Live tiles on Lumia 930 with .164 don't refresh themselves. I mean Cortana tile when you resize it stops updating, you have to reset for it to work. WindowsCentral live tile the same, I got the the same articles for the past day.
    2. Apps show up even though they are uninstalled. Can't launch them, you can click uninstall as many times as you like, nothing happens. The entry will just stay there without an icon.
    3. Apps show up in app list as pending even though they are installed (Lumia Motion Data).
    4. Keyboard prediction/touch is crap compared to 8.1
    5. Cortana news feed is smaller than the width of the screen (what's with the black stripes on the side?)
    6. page tabs in Edge are huge (wtf?)
    7. Browsing in store is slow (not because of internet connection) , going back and forth in store is a pain
    8. Lock screen is quite sluggish when entering pin code.
    9. Camera is rubbish (poor audio recording - mono in FullHD and stereo in 4k with a very low audio bitrate 160kbps).
    10. Launching an app from the start screen sometimes goes to the app list.
    11. No logo on the start screen when the view is minimized by the back button.
    12. Flickering/double fake swap in Groove Music Action Center.
    13. Lastly, resolution on the Lumia 930 seems to not be really full HD, the screen is smaller. You can easily test that by having tiles on whole screen without the need to scroll, you will see that you can actually scroll just a little making sometimes the live tiles overlapping the connection/clock/notify bar.
    Exactly. Mine is Lumia 730. I face all of the above problems. Especially, Groove flickering is annoying. Hope MS will fix it in update. Anyone else groove flickering in action center?
    03-22-2016 10:31 AM
  5. Agathiyan730's Avatar
    I'm from India as well, Cortana never worked in WP8 unless you changed the speech to one of the supported ones, changing English(India) to something like English(UK)

    On my 640(W10) I have speech set on English(India),Keyboard on English & 2 local languages, Cortana is working properly

    Why dont you try setting stuff back to India + restart, if it does not work hard reset might have not worked properly and you need to reset again
    I tried setting it back to India and cortana is not responding. Before this, I have already hard reset twice.

    Can I roll back to Win 8.1, install all apps. make cortana work and then upgrade to Win 10? Do you think that will work out?

    Or for time being, i will continue with the US Settings and wait for any update from Microsoft.

    Share your thoughts.
    03-22-2016 10:40 AM
  6. T Moore's Avatar
    Review the specs for the release version of Windows 10 mobile. Select "Mobile " at the top
    https://www.microsoft.com/en-us/windows/windows-10-specifications?OCID=win10_null_vanity_win10specs

    About Cortana, In 8.1 India had Cortana alpha available https://www.windowsphone.com/en-us/h...ha?signin=true. not in 10

    If your problem is in the specs Microsoft knows about it, read it. It is not a bug.
    03-22-2016 10:47 AM
  7. Jonnie Svensson's Avatar
    I have a Lumia 640 dual sim 8.1 update 2 (denim). RM-1077_1011. 000-DE and there is no update available (yet)?
    I tried to hard reset without Simcards in the slots bit no luck.
    Any ideas?
    03-22-2016 11:07 AM
  8. Maurizio Troso's Avatar
    I have a Lumia 640 dual sim 8.1 update 2 (denim). RM-1077_1011. 000-DE and there is no update available (yet)?
    I tried to hard reset without Simcards in the slots bit no luck.
    Any ideas?
    Better you enter in Insider and choose Release Preview, that's the same build. Maybe your OEM (I read DE) didn't opened the release
    03-22-2016 11:11 AM
  9. Jonnie Svensson's Avatar
    Better you enter in Insider and choose Release Preview, that's the same build. Maybe your OEM (I read DE) didn't opened the release
    I live in sweden, the phone is imported from germany. Thanks anyway
    03-22-2016 11:43 AM
  10. sikurunana's Avatar
    Exactly. Mine is Lumia 730. I face all of the above problems. Especially, Groove flickering is annoying. Hope MS will fix it in update. Anyone else groove flickering in action center?
    My Groove is also flickering in Action Center. Its really annoying!!
    03-22-2016 11:49 AM
  11. Bogdan Balint's Avatar
    If it would only be flickering ..... I have a lumia 640 lte , my groove is flickering in action center, but today it stopped playing music after about 5 minutes while i was browsing the internet.
    Further more the radio fm would stop automatically after 30 sec. from the point you access the Edge browser. That's really badddddd..
    When i first received the update to .164 i was pleased to find out that the desktop site nba.com played smoothly videos from that page . Since yesterday morning it doesn't play those clips exactly like it was on 8.1 .
    Hope they do something about these problems , otherwise it will be my last Lumia !
    mariusmuntean likes this.
    03-22-2016 03:22 PM
  12. dorelse's Avatar
    My Groove is also flickering in Action Center. Its really annoying!!
    Mine too. (Win Blu HD LTE)
    03-22-2016 03:57 PM
  13. MayoVitalis's Avatar
    I'd like to report a bug where I don't get message notifications. I missed alot of my messages, the phone doesn't vibrate and it doesn't play the default notification sound and the notification won't even appear in the actions center, it worked about 3 days after I updated and now suddenly it stoped working. And I noticed that the vibration is too weak for some notifications ex. Whatsapp, Messenger (Lumia 640 XL DS)
    montera likes this.
    03-22-2016 05:57 PM
  14. Maurizio Troso's Avatar
    I'd like to report a bug where I don't get message notifications. I missed alot of my messages, the phone doesn't vibrate and it doesn't play the default notification sound and the notification won't even appear in the actions center, it worked about 3 days after I updated and now suddenly it stoped working. And I noticed that the vibration is too weak for some notifications ex. Whatsapp, Messenger (Lumia 640 XL DS)
    Did you double check Notification Center? Change every sound from DEFAULT to another, then remove sign to "Privacy when locked" and leave on other options.

    Then try a soft reset (vol down + power 15 secs)
    03-23-2016 03:08 AM
  15. DerKulp's Avatar
    Live tiles don't update. Only if you open the app they belong to. Some don't work at all.
    03-23-2016 04:47 AM
  16. Maurizio Troso's Avatar
    Live tiles don't update. Only if you open the app they belong to. Some don't work at all.
    Try a soft reset
    03-23-2016 04:53 AM
  17. Idleworks's Avatar
    Hi folks,

    I was using W10M for months and yesterday I decided to reset my phone (lumia 930) to a clean state and start from zero all over.
    Phone was successfully reset to clean W10M (like Gaube mentioned @ twitter). Windows Store downloaded some app updates (about 44) and windows update says that everything is up to date.

    Now my problem: Phone is not recognized anymore via USB. I connect it to the same PC where it worked before.
    Phone tells me "loading is slow, please use the original cable" but it worked before with the exact same cable
    03-23-2016 05:03 AM
  18. Vyenkatesh's Avatar
    After update I had below problems.

    1. Contact Support---->My Device ------> after a minute it shows error - An Error Occurred Please try your request later. CV:QaekYLR6rE2UI3uy.1.0
    2.Deleted contacts from People but still the image on Live Tile does not go, even after soft reset and unpin and repin the tile.
    3. Sometimes videos does not play in whatsapp and show error - Can't play.. we cant get to the file for this item. Make sure another app isnt using it, that you can access the place the file is stored. 0xc00d11d2(0x80070005).
    4. Marathi Phonetic keyborad does not install after download completes, it shows (0x80070020) error.
    5. Groove Music and News icon in the app list are plain filled squares without any image on it. -

    Lumiahelp on twitter suggested Hard reset, only 5th problem resolved after hard reset

    But still 5 app updates are stuck and show error "Error - See details" after pressing, it starts download but again fails.
    03-23-2016 05:08 AM
  19. Maurizio Troso's Avatar
    Hi folks,

    I was using W10M for months and yesterday I decided to reset my phone (lumia 930) to a clean state and start from zero all over.
    Phone was successfully reset to clean W10M (like Gaube mentioned @ twitter). Windows Store downloaded some app updates (about 44) and windows update says that everything is up to date.

    Now my problem: Phone is not recognized anymore via USB. I connect it to the same PC where it worked before.
    Phone tells me "loading is slow, please use the original cable" but it worked before with the exact same cable
    When connected, go in Control panel, System Dvices, and remove every device you see named lumia and phone.
    Then, unconnect, turn off phone, connect, wait till phone restart and check pc messages during usb connection.
    Windows should reinstall usb and lumia drivers again for the new device
    03-23-2016 05:09 AM
  20. Idleworks's Avatar
    When connected, go in Control panel, System Dvices, and remove every device you see named lumia and phone.
    Then, unconnect, turn off phone, connect, wait till phone restart and check pc messages during usb connection.
    Windows should reinstall usb and lumia drivers again for the new device
    Thanks for your answer.
    When connecting the phone to the pc while turned off - phone starts and system devices shows "Lumia BootMgr" for a short time and then that device disappears.
    03-23-2016 05:36 AM
  21. Maurizio Troso's Avatar
    Thanks for your answer.
    When connecting the phone to the pc while turned off - phone starts and system devices shows "Lumia BootMgr" for a short time and then that device disappears.
    Just a question, are you using Seven?
    03-23-2016 07:51 AM
  22. Idleworks's Avatar
    Just a question, are you using Seven?
    What is Seven? No I don't think so :-)
    03-23-2016 07:54 AM
  23. Maurizio Troso's Avatar
    What is Seven? No I don't think so :-)
    Peeewww alleluia... I'm sorry I cannot help you more... same pc, same cable, I can't ask for a different cable, it would be unuseful :/
    I guess only way is an hard reset. An hard way
    03-23-2016 08:03 AM
  24. Idleworks's Avatar
    Peeewww alleluia... I'm sorry I cannot help you more... same pc, same cable, I can't ask for a different cable, it would be unuseful :/
    I guess only way is an hard reset. An hard way
    That's the point. I already did hard reset twice... no change. So I gues the only left option for me is go back to 8.1 and see if that helps
    03-23-2016 08:34 AM
  25. SPL69's Avatar
    Lumia 930, upgrade to Windows 10 Mobile from WP8.1.(no insider preview, carrier free phone)

    My list of bugs:
    - Vibrating has gone, it's on everywhere but doesn't vibrate at all
    - Games are lagging
    - "Physical" search button (bottom right) takes me to Google.com, not camera (scan QR codes) or translate
    - No bluetooth speech AND audioplayer connection with my car (only speech)

    Furthermore:
    - New twitter app is crap (doesn't auto refresh / doesn't remember last tweets read / no white background)
    - No LinkedIn contacts in People hub
    - Most updates announced on Windows Central don't appear on my phone (not even after manual searching for updates)
    - Whatsapp chat overview uses real small font. Increasing font only applies to inline messages
    - Edge uses a new tab for every page I visit

    Any suggestions?

    Thanks
    Last edited by SPL69; 03-23-2016 at 09:41 AM.
    03-23-2016 09:00 AM
234 12345 ...

Similar Threads

  1. Instapaper WM10 client
    By d_pechenyuk in forum Windows 10 Mobile
    Replies: 1
    Last Post: 07-26-2017, 07:36 PM
  2. Screen scaling issue on 950, is there a fix for this?
    By speccy in forum Windows 10 Mobile
    Replies: 3
    Last Post: 03-31-2016, 06:09 AM
  3. Has a non insider version of wp10 been released?
    By djeire84 in forum Windows 10 Mobile
    Replies: 2
    Last Post: 03-30-2016, 07:56 PM
  4. Lumia 730 camera focus issue
    By Sumit P Amrutwar in forum Nokia Lumia 730 & 735
    Replies: 3
    Last Post: 03-30-2016, 09:07 AM
  5. Build 14295
    By luismatoso in forum Ask a Question
    Replies: 2
    Last Post: 03-30-2016, 06:16 AM
LINK TO POST COPIED TO CLIPBOARD