The Windows 10 April 2018 update has arrived! Get the new Dell XPS 15, starting at $999.99
04-14-2016 08:07 PM
234 ... 23456 ...
tools
  1. Muhammad Abdulkadir's Avatar
    anyone with a clue about the download size of the update, am using an unlocked lumia 640. thanks
    03-23-2016 09:12 AM
  2. justonlumia's Avatar
    anyone with a clue about the download size of the update, am using an unlocked lumia 640. thanks
    Some posts mentioned around 1.4GB total to get to .164
    03-23-2016 09:24 AM
  3. Muhammad Abdulkadir's Avatar
    03-23-2016 09:59 AM
  4. teckris's Avatar
    Does notification for messages works for Outlook accounts? I set different tones for my friends and colleagues. I set a tone for messages in Notifications settings and now i dont get personalised notification. I removed Notification tone set for messages and I get personalised ones for each person!!

    Anyone else facing that?
    03-23-2016 12:00 PM
  5. michaelj0n's Avatar
    Where are you geographiclly created?
    03-23-2016 12:18 PM
  6. Matt Dargis's Avatar
    What about audio? I've seen reports of videos no longer recording audio on the 930 with Win10 along with other issues, such as when on calls the other person cannot hear the caller.
    That is most likely 1 or more of your phones mic's being broken. The 930 has 4 mics. 8.1 only used 2. w10m ,I assume, uses all 4. Or uses them differently.

    You can check to see if your are broken with this.
    http://download-fds.webapps.microsof...nInstaller.exe
    03-23-2016 12:42 PM
  7. MayoVitalis's Avatar
    Did you double check Notification Center? Change every sound from DEFAULT to another, then remove sign to "Privacy when locked" and leave on other options.

    Then try a soft reset (vol down + power 15 secs)
    I figured it out it's not a bug my mistake it has to do with the background apps. To be specific it was Messaging + Skype that I disabled as I thought that it will only disable the skype feature which I will not use but it disabled the messages too. Thanks anyways!
    03-23-2016 01:04 PM
  8. Rick_Air's Avatar
    Lumia 930, upgrade to Windows 10 Mobile from WP8.1.(no insider preview, carrier free phone)

    My list of bugs:
    - Vibrating has gone, it's on everywhere but doesn't vibrate at all
    - Games are lagging
    - "Physical" search button (bottom right) takes me to Google.com, not camera (scan QR codes) or translate
    - No bluetooth speech AND audioplayer connection with my car (only speech)

    Furthermore:
    - New twitter app is crap (doesn't auto refresh / doesn't remember last tweets read / no white background)
    - No LinkedIn contacts in People hub
    - Most updates announced on Windows Central don't appear on my phone (not even after manual searching for updates)
    - Whatsapp chat overview uses real small font. Increasing font only applies to inline messages
    - Edge uses a new tab for every page I visit

    Any suggestions?

    Thanks
    Did you do a full reset after the upgrade and did you start fresh or from a backup?

    I've seen others saying after the upgrade, Hard Reset then set up as new as apposed to from a previous backup and this seems to get rid of a lot of errors.
    Not tried it myself as can't be doing with the possible hassle just to update my phone.
    03-23-2016 02:25 PM
  9. Rick_Air's Avatar
    That is most likely 1 or more of your phones mic's being broken. The 930 has 4 mics. 8.1 only used 2. w10m ,I assume, uses all 4. Or uses them differently.

    You can check to see if your are broken with this.
    http://download-fds.webapps.microsof...nInstaller.exe
    Thanks but I didn't say my mics were broken. I was talking about others that had mentioned no previous problems on 8.1 but then audio doesn't record in video when running win10, or other audio problems.
    03-23-2016 02:27 PM
  10. Ricardo Du Toit's Avatar
    Updated my 640XL and have the following issues:

    1. SMS did not sync at all, but contacts are all here.
    2. Facebook doesn't sync all the contacts so I can link them to the Outlook contacts. Kept trying to sync through the app, but newer friends don't appear.
    3. Can't install 10586.164, get errors 0x80070570 or 0x80073712. Got 4GB of space on the phone, removed SD card and tried again but failed. At the moment I'm stuck with 10586.107
    4. Can't seem to be able to change the stupid comma to where it used to be... Probably the most annoying of the four (though I'm sucking it up... Just wanted to at least have the choice...)

    Did a hard reset twice and still have these problems.

    Are any of my problems fixable??
    03-23-2016 03:28 PM
  11. wbtcpip's Avatar
    Hi all,
    lumia 535 after updating to win 10 i have a strange issue with text messages. As most of you, when i'm offline and someone has called me, i receive a message from my opeartor listing me the phone number that called me. My operator list the number with the following syntax 1)+901234345 2)+90234567.
    After update to Win10 if the phone number is preceeded by character ) is no more linkable, so i cannot click it and go to contacts to discover who has called me. It's really annoying. It was working fine with Win 8.1 and i cannot ask my operator to change message syntax for win 10 users!

    See these pic Win10 .... if the phone number is preceed by ) no way to click it:
    wp10.png

    See the same situation on Win 8.1 all the number are link:
    wp81.jpg

    The microsoft support told me the problem it's occurring only to me, me i think it's a bug in the messages application.
    Can some other Windows 10 Mobile user contact me privately, i will send you a message and you'll tell me if the same problem occurs to you.
    I need to udnerstand if it's a problem of my phone or a general issue
    03-23-2016 05:51 PM
  12. Digibrush's Avatar
    Updated 640xl in 18th. I had few issues like log in fail on outlook mail, no contact restore, MS phone support advice me to do a hard reset, I did it on 22nd march. After using until today I dont face any issues except windows logo. Still there is a grey box beside start.

    In camera setting 'digital video stabilization' added or it was there before?
    03-23-2016 07:52 PM
  13. belodion's Avatar

    windows central app for windows 10 is broken. unable to login crashes every time try to log in.

    I experienced that, but there are two versions of the app. I was able to log in on one, and that also logged me in on the other. Have you tried both?
    03-23-2016 08:28 PM
  14. Chandan H G's Avatar
    Install "Update Adviser" app and check for update in that. Then check for updates in "Settings-->Phone Update".
    03-23-2016 11:31 PM
  15. Jayson Merryfield's Avatar
    Hi folks,

    I was using W10M for months and yesterday I decided to reset my phone (lumia 930) to a clean state and start from zero all over.
    Phone was successfully reset to clean W10M (like Gaube mentioned @ twitter). Windows Store downloaded some app updates (about 44) and windows update says that everything is up to date.

    Now my problem: Phone is not recognized anymore via USB. I connect it to the same PC where it worked before.
    Phone tells me "loading is slow, please use the original cable" but it worked before with the exact same cable
    I'm in the exact same boat. Three factory resets haven't fixed the issue. Tell me: is your ability to access 5ghz wifi affected as well?
    03-23-2016 11:41 PM
  16. Vyenkatesh's Avatar
    Performed below activities since yesterday and I feel as of now my almost all the problems are resolved. Only News and Groove Music icons are plain color filled squares.

    1. Reverted to 8,1 by using Windows Device Recovery tool
    2. Updated all apps in 8.1and did basic settings. enabling locations for most of the apps.
    3. Installed Upgrade Advisor and upgraded to Windows 10.
    4. Updated all system apps as per update.
    5. Installed available one more OS update.
    6. Opened all apps to enable them to use locations. Except FB and Microsoft Edge.
    7. Enabled Cortana.
    8. Configured Basic settings.

    Still I am observing the behaviour and will not install any other third party app for 2 days at least.
    03-24-2016 01:41 AM
  17. Apu Das1's Avatar
    Hi,

    I am using Lumia 640 LTE... After fresh install from 8.1 to 10 it was mess. Nothing was working fine and battery was draining very fast but now its fine after a hard reset... Logo thing is same for me as well and swipping out one snapshot of app from multi tasking seems to be laggy compare to 8.1. Lots og improvements still require in the OS ... Store also need hell lots of improvement. Dunno how MS work after taking that much of time OS is a mess how apple and Android make it proper ... It looks like there will come one 10.1.
    03-24-2016 02:56 AM
  18. Idleworks's Avatar
    I'm in the exact same boat. Three factory resets haven't fixed the issue. Tell me: is your ability to access 5ghz wifi affected as well?
    I have only 2,4 ghz wifi available at my office so unfortunately I can't tell you if this is affected as well.
    Yesterday I tried to go back to 8.1 but Recovery Tool crashes immediately when the download starts... now I'm stuck with W10 and disfunctional USB connection
    03-24-2016 02:57 AM
  19. Torontonian22's Avatar
    Add another lumia 930 to the list. I updated from 8.1 and did not performed a hard reset yet as it's also my work phone and I need my phone to be "working" until the end of the month.

    1. wifi connectivity is crap. I have to reboot everyday to connect to Wifi
    - my old lumia 920 does not suffer from this issue (8.1)
    - my new galaxy S6 provided by my company does not suffer from this issue
    - therefore, it's not the wifi that's to blame here

    2. Flickering action center thanks to poor implementation of Groove music (already seen this in Preview builds)
    - it actually made my entire lockscreen flicker for 4-5 seconds. Annoying.

    3. Some apps fail to update

    4. Store is still as broken as it used to be in preview builds and search function is just terrible.

    5. Battery drains like crazy. Won't even last a day. Compared to 1,5 days with 8.1

    6. I'm stuck with update .107 for some reasons I can't get the .164 update

    7. double tap to wake is inconsistent. At some point it didn't even work at all for 2 days and came back all of sudden (yep, it was enabled in settings)

    8. After taking a picture, the photo preview does not work most of the time
    - can't edit pics taken with rich capture - it just doesn't do anything when clicking on the option

    And I'm forgetting a few other bugs along the way.

    I'll performed a hard reset as soon as my new sim card in my Galaxy S6 is activated. I'll then review my comment if anything gets fixed or get better.
    03-24-2016 04:06 AM
  20. Maurizio Troso's Avatar
    Add another lumia 930 to the list. I updated from 8.1 and did not performed a hard reset yet as it's also my work phone and I need my phone to be "working" until the end of the month.

    1. wifi connectivity is crap. I have to reboot everyday to connect to Wifi
    - my old lumia 920 does not suffer from this issue (8.1)
    - my new galaxy S6 provided by my company does not suffer from this issue
    - therefore, it's not the wifi that's to blame here

    2. Flickering action center thanks to poor implementation of Groove music (already seen this in Preview builds)
    - it actually made my entire lockscreen flicker for 4-5 seconds. Annoying.

    3. Some apps fail to update

    4. Store is still as broken as it used to be in preview builds and search function is just terrible.

    5. Battery drains like crazy. Won't even last a day. Compared to 1,5 days with 8.1

    6. I'm stuck with update .107 for some reasons I can't get the .164 update

    7. double tap to wake is inconsistent. At some point it didn't even work at all for 2 days and came back all of sudden (yep, it was enabled in settings)

    8. After taking a picture, the photo preview does not work most of the time
    - can't edit pics taken with rich capture - it just doesn't do anything when clicking on the option

    And I'm forgetting a few other bugs along the way.

    I'll performed a hard reset as soon as my new sim card in my Galaxy S6 is activated. I'll then review my comment if anything gets fixed or get better.
    If you are in .107 then you are an Insider, (because the OTA is .164) , and you didn't red the update notes and warnings: all Windows10 born phones are Fast Ring reserved, all the others must stay in Slow on Release for updating to 164 and next.

    If you ARE NOT insider, I guess you are At&T or T-Mobile branded: then blame them, not MS, and ask their customer care, they're making everything to delay updates
    Last edited by Maurizio Troso; 03-24-2016 at 05:23 AM.
    03-24-2016 04:26 AM
  21. vidyutt langer's Avatar
    I thought Glance is an OOTB feature. There is no app for it ... WHich app are you referring to. Is it a custom app
    03-24-2016 05:24 AM
  22. vidyutt langer's Avatar
    Have you updated all the apps, including Glance Screen app after upgrading to W10M? If not, go to Store, and do a check for updates and update all the apps and see.
    I was talking about the OOTB feature of Glance. There was no app for it. Are you talsking about the same or a custom app. Yes i have updated all the apps in my phone
    03-24-2016 05:27 AM
  23. vidyutt langer's Avatar
    Gotta restart device for glance and motion data to work properly after update, i'm using fitbit app though
    I would have restarted my phone atleast a dozen times now. I get the notification of completing the steps goal. But not the same on my glance screen. Seems i too would have to try the FITBIT one.. I use endomondo to record my runs but that doesnt sync to the glance screen
    03-24-2016 05:29 AM
  24. prasanna moholkar's Avatar
    After soft reset double tap to open does not work even it on in setting
    Glance screen also stop working
    I think it's common bug with all MS not study well and release update
    I m using Lumia 640
    .164
    03-24-2016 05:50 AM
  25. Maurizio Troso's Avatar
    I thought Glance is an OOTB feature. There is no app for it ... WHich app are you referring to. Is it a custom app
    First, which phone you are? Did it support Glance by farm? If yes, there's a Core App named Glance (core apps are a gear icon and are setted in Settings phone).
    If you don't see any Glance app in you app catalog (check in Store, NOT in app list) then your phone never supported that, it's a HW feature
    03-24-2016 05:54 AM
234 ... 23456 ...

Similar Threads

  1. Instapaper WM10 client
    By d_pechenyuk in forum Windows 10 Mobile
    Replies: 1
    Last Post: 07-26-2017, 07:36 PM
  2. Screen scaling issue on 950, is there a fix for this?
    By speccy in forum Windows 10 Mobile
    Replies: 3
    Last Post: 03-31-2016, 06:09 AM
  3. Has a non insider version of wp10 been released?
    By djeire84 in forum Windows 10 Mobile
    Replies: 2
    Last Post: 03-30-2016, 07:56 PM
  4. Lumia 730 camera focus issue
    By Sumit P Amrutwar in forum Nokia Lumia 730 & 735
    Replies: 3
    Last Post: 03-30-2016, 09:07 AM
  5. Build 14295
    By luismatoso in forum Ask a Question
    Replies: 2
    Last Post: 03-30-2016, 06:16 AM
LINK TO POST COPIED TO CLIPBOARD