04-14-2016 08:07 PM
234 ... 34567 ...
tools
  1. Maurizio Troso's Avatar
    After soft reset double tap to open does not work even it on in setting
    Glance screen also stop working
    I think it's common bug with all MS not study well and release update
    I m using Lumia 640
    .164
    Did you already update Glance and Gestures + Touch apps?
    03-24-2016 05:55 AM
  2. prasanna moholkar's Avatar
    Yes i update it and restart my mobile too
    03-24-2016 06:06 AM
  3. SPL69's Avatar
    Same here. Restored backup, clean hard reset to much hassle...
    03-24-2016 08:27 AM
  4. Idleworks's Avatar
    I'm in the exact same boat. Three factory resets haven't fixed the issue. Tell me: is your ability to access 5ghz wifi affected as well?
    I finally got it working. I went back to windows 8.1 and installed upgrade advisor app then...now i am on windows 10 mobile .164 and phone is recognized via usb again... well now hard reset for me anymore
    03-24-2016 11:07 AM
  5. Torontonian22's Avatar

    If you are in .107 then you are an Insider, (because the OTA is .164) , and you didn't red the update notes and warnings: all Windows10 born phones are Fast Ring reserved, all the others must stay in Slow on Release for updating to 164 and next.

    If you ARE NOT insider, I guess you are At&T or T-Mobile branded: then blame them, not MS, and ask their customer care, they're making everything to delay updates
    I actually opt out of the insider program a couple months ago as it was a disaster (when I rolled back to 8.1). I simply used the upgrade advisor app to get the update. Windows Insider wasn't even installed on my phone...

    No T-mobile nor AT&T, unlocked european phone here.
    03-24-2016 11:45 AM
  6. Maurizio Troso's Avatar
    I actually opt out of the insider program a couple months ago as it was a disaster (when I rolled back to 8.1). I simply used the upgrade advisor app to get the update. Windows Insider wasn't even installed on my phone...

    No T-mobile nor AT&T, unlocked european phone here.
    Make yourself a favor: reinstall Insider app, and choose Production ring. First you'll find a update configuration, then the BIG update. Same as the Official OTA.
    03-24-2016 11:48 AM
  7. Jayson Merryfield's Avatar
    I finally got it working. I went back to windows 8.1 and installed upgrade advisor app then...now i am on windows 10 mobile .164 and phone is recognized via usb again... well now hard reset for me anymore
    No such luck for me, as I run a Mac at home, so no Upgrade Advisor for me.

    I'm going to jump to Redstone, now that it's available for the 930, and hope that resolves my issue.
    03-24-2016 05:04 PM
  8. Jayson Merryfield's Avatar
    And: SUCCESS! I got both my USB connection and my 5ghz wifi back! Here's hoping any of the Redstone bugs aren't too heartstopping.
    03-24-2016 05:50 PM
  9. Jamie Buchanan's Avatar
    Hi,
    I have Lumia 640LTE WIN 10. On my lock screen I had weather. After I changed background to my picture cant choose weather app. Only thing that I can choose is My picture ,Bing, Instagram and Health an fitness - no weather app on list. Is this known issue?
    I have the exact same problem.
    03-24-2016 09:03 PM
  10. sunilnikhi's Avatar
    I got .107 when is the .164 update due in India for 535
    03-25-2016 02:38 AM
  11. Prince Pusey's Avatar
    Currently running 14291, and my app store isn't working
    03-25-2016 03:55 AM
  12. Torontonian22's Avatar
    Make yourself a favor: reinstall Insider app, and choose Production ring. First you'll find a update configuration, then the BIG update. Same as the Official OTA.
    I did re-install the insider app. Of course, I had to re-join the program. Chose Production and checked for update... nothing.

    I had to actually select Fast Ring first and then choose Production to trigger the update. The update however was fairly lightweight, about 280Mo so not sure if something is still missing. I'm now on .164 though. Of course, improvements are not visible yet. I'll wait a few days to see if anything got better or not. Already had a to do a few reboots which is not a good sign. Looking forward to get my S6 ready so that I can hard reset the 930.
    03-25-2016 04:36 AM
  13. Maurizio Troso's Avatar
    I did re-install the insider app. Of course, I had to re-join the program. Chose Production and checked for update... nothing.

    I had to actually select Fast Ring first and then choose Production to trigger the update. The update however was fairly lightweight, about 280Mo so not sure if something is still missing. I'm now on .164 though. Of course, improvements are not visible yet. I'll wait a few days to see if anything got better or not. Already had a to do a few reboots which is not a good sign. Looking forward to get my S6 ready so that I can hard reset the 930.
    You just hit the config update, not the build. Switch to Slow now and recheck updates
    03-25-2016 05:16 AM
  14. HeikBre's Avatar
    Thank you, Florin_Anghel, for the list of issues you found.

    I would also like to add one - it is a big problem particularly if you use the phone for work.

    First of all, I have a Lumia 650 with Windows 10586.164 and the new firmware 01078.00037.16082.41014. Even before the firmware update, I had permanent losses of the WiFi connection, usually 3 times per day, and no matter which WiFi network I use. I get my job mails on my phone, so I need a stable and reliable WiFi connection.

    After the firmware update, the loss of the WiFi connection is still there. My router writes a protocol of the WiFi connections where I can see exactly when the connection gets lost. I made an Excel spreadsheet and calculated the time spans between two WiFi losses. ALL of them happend exactly after full hours or full ten minutes of operation. Examples: The WiFi connection got lost after exactly 10:00:00 hours, 14:00:00 hours, 5:00:00 hours, 2:30:00 hours, and so on. This cannot be coincidence anymore as I recorded a lot of these events already.

    I had my WiFi settings checked with the router manufacturer, and they are completely okay. The problem also occurs when I use another WiFi network. In both networks there are a few other devices using the same WiFi settings, and they are perfectly okay. There is not much traffic in the WiFi networks I use, and there are only a few other networks around (and comparably far away and weak), so no problems from this side.

    I also have a Lumia 640 with the same Windows 10 version, and it never loses the WiFi connection in the same WiFi networks.

    Do you folks have any information if Microsoft is working on the problem? I really like Windows 10 Mobile, but as I need reliability for work, I have to think about leaving W10 if there is no solution in the very near future. Sorry!
    03-25-2016 11:54 AM
  15. Maurizio Troso's Avatar
    Thank you, Florin_Anghel, for the list of issues you found.

    I would also like to add one - it is a big problem particularly if you use the phone for work.

    First of all, I have a Lumia 650 with Windows 10586.164 and the new firmware 01078.00037.16082.41014. Even before the firmware update, I had permanent losses of the WiFi connection, usually 3 times per day, and no matter which WiFi network I use. I get my job mails on my phone, so I need a stable and reliable WiFi connection.

    After the firmware update, the loss of the WiFi connection is still there. My router writes a protocol of the WiFi connections where I can see exactly when the connection gets lost. I made an Excel spreadsheet and calculated the time spans between two WiFi losses. ALL of them happend exactly after full hours or full ten minutes of operation. Examples: The WiFi connection got lost after exactly 10:00:00 hours, 14:00:00 hours, 5:00:00 hours, 2:30:00 hours, and so on. This cannot be coincidence anymore as I recorded a lot of these events already.

    I had my WiFi settings checked with the router manufacturer, and they are completely okay. The problem also occurs when I use another WiFi network. In both networks there are a few other devices using the same WiFi settings, and they are perfectly okay. There is not much traffic in the WiFi networks I use, and there are only a few other networks around (and comparably far away and weak), so no problems from this side.

    I also have a Lumia 640 with the same Windows 10 version, and it never loses the WiFi connection in the same WiFi networks.

    Do you folks have any information if Microsoft is working on the problem? I really like Windows 10 Mobile, but as I need reliability for work, I have to think about leaving W10 if there is no solution in the very near future. Sorry!
    I got a 650 too with 10586.164, fw .00025.15484.
    Wifi disconnection are very rare (twice a week, and I noticed it happens when dsl carrier drops dns, so Phone switch automatically off wifi and goes in 4G for some minutes, till wifi auto reconnection.
    MY old 520 cannot do that, if wifi router is loosing connction, phone stays "hanged up" on wifi and I had to force wifi off for continuing browsing.

    Are you using a WPA2 protocol? WEP doesn't work in 10586.164
    03-25-2016 12:12 PM
  16. HeikBre's Avatar
    Thanks, Maurizio!

    My router has not lost DSL for ages now - it is perfectly stable. Same for the other WiFi I use. I have WPA2 encryption so this can also not be the problem. The router manufacturer checked all my settings, and they did not find any problem. Also, every other device connected with the WiFi network does not lose the connection so it cannot be a router-related issue.

    When the WiFi loss happens, I cannot reconnect the 650 by using the WiFi dialogue: I have to turn it off, wait for about 1 minute, and then turn it on again. WiFi then gets reconnected automatically.

    This is a real problem for me as I cannot check my phone all the time. When the WiFi connection gets lost, I do not get any notifications about mails anymore. Btw, I do not have a data plan so there is no other way to receive mails.
    03-25-2016 12:25 PM
  17. Tomasklp's Avatar
    How to know if my apps on win10m getting updates like facebook, outlook, whatsapp? I dont get any notifications that these are updating or smthg... Or is it doing silently?
    03-25-2016 12:25 PM
  18. Maurizio Troso's Avatar
    How to know if my apps on win10m getting updates like facebook, outlook, whatsapp? I dont get any notifications that these are updating or smthg... Or is it doing silently?
    If you set Store in Auto, will be updated silently, elsewhere you can check by yourself going to store ,hamburgher, My downloads, updates
    03-25-2016 12:32 PM
  19. Prince Pusey's Avatar
    So after updating to the latest build, it requested most of my local apps to update. I've accepted the request and updated them all. Now, the WiFi, nor the cellular sim no longer works.... I can't even browse them in the option in settings(freezes or crash). I've reset the phone twice and same problem after updating basic apps that comes built in. I no longer see the sense of being a loyal fan because this has become so annoying.
    03-25-2016 04:42 PM
  20. FANMixco's Avatar
    My huge problem since longtime ago is Edge, the browser suddenly frozen itself and the webpage is refreshed without any reason or from time to time, it stops to render and I must restart the phone. Those issues are really uncomfortable even IE was much better.

    Other bug is when you have many tiles in the screen and you hide the navbar, after that, it looks like duplicates of them for like a second.

    And finally, I hate the new navbar, it's huge, I liked more the WP8.1 version because it was lighter!!! And you could hide it everywhere, here there are issues with the Silverlight Apps (WP7-8.1).
    03-26-2016 03:26 AM
  21. FiJPM's Avatar
    The latest insider fast ruined my L930.
    Edge stopped working thuss downloaded opera and it did work.
    Here apps stopped working
    System become unstable. So used recovery tool and now back in insider slow and downloading...
    03-26-2016 04:21 AM
  22. Ben_NC's Avatar
    Look.. it is obvious you cannot run a Pre build without issues,

    YOU WILL be cut from receiving official Windows 10.

    Apparently, your device is not equipped.

    Buy a new phone. (x20 users laughing).
    03-26-2016 04:37 AM
  23. Horvath Gyorgy1's Avatar
    Sorry if this has already been mentioned. I started a new thread but maybe this will be read here sooner:
    Finally, Microsoft enabled Google as default search engine on the main screen of the WP in W10.
    However, I think it is buggy, because whenever I push the search button, I get the Google pages with the search results of {search terms}. (I think this {search terms} should be a hidden text)
    Moreover, you cannot enter your own search phrase, first you got to delete this annoying {search terms} text.
    03-26-2016 04:39 AM
  24. Ben_NC's Avatar
    Sorry if this has already been mentioned. I started a new thread but maybe this will be read here sooner:
    Finally, Microsoft enabled Google as default search engine on the main screen of the WP in W10.
    However, I think it is buggy, because whenever I push the search button, I get the Google pages with the search results of {search terms}. (I think this {search terms} should be a hidden text)
    Moreover, you cannot enter your own search phrase, first you got to delete this annoying {search terms} text.
    Do you find this issue on other platforms (ie, Android, iOS) or only with your Windows experience?
    03-26-2016 04:56 AM
  25. Ben_NC's Avatar
    Sorry if this has already been mentioned. I started a new thread but maybe this will be read here sooner:
    Finally, Microsoft enabled Google as default search engine on the main screen of the WP in W10.
    However, I think it is buggy, because whenever I push the search button, I get the Google pages with the search results of {search terms}. (I think this {search terms} should be a hidden text)
    Moreover, you cannot enter your own search phrase, first you got to delete this annoying {search terms} text.
    Hmm.. just use bing and sell yout weight. They have a new app update for outlook, but you can't get it.. only for 'select phones' they decide are worthy. (next chop block are Redstone complainers).
    03-26-2016 05:02 AM
234 ... 34567 ...

Similar Threads

  1. Instapaper WM10 client
    By d_pechenyuk in forum Windows 10 Mobile
    Replies: 1
    Last Post: 07-26-2017, 07:36 PM
  2. Screen scaling issue on 950, is there a fix for this?
    By speccy in forum Windows 10 Mobile
    Replies: 3
    Last Post: 03-31-2016, 06:09 AM
  3. Has a non insider version of wp10 been released?
    By djeire84 in forum Windows 10 Mobile
    Replies: 2
    Last Post: 03-30-2016, 07:56 PM
  4. Lumia 730 camera focus issue
    By Sumit P Amrutwar in forum Nokia Lumia 730 & 735
    Replies: 3
    Last Post: 03-30-2016, 09:07 AM
  5. Build 14295
    By luismatoso in forum Ask a Question
    Replies: 2
    Last Post: 03-30-2016, 06:16 AM
LINK TO POST COPIED TO CLIPBOARD