1. Mark Seychell's Avatar
    Hi all, hope anyone can help.

    I upgraded to W10 (on a Lumia 930) like most people when it launched at the end of the week. I understand that Rich Capture, when on, is now automatic, and the phone 'decides' when or not to use it. When Rich Capture is selected, and the phone does not 'decide' to use it, it seems to leave strange green lines on those photos from left to right like so: Imgur: The most awesome images on the Internet

    Does anyone know if there is anyway around this problem?

    Apologies if I havent described it understandably, English is not my first language. Thanks in advance.
    abhishek singh21 likes this.
    03-20-2016 12:25 PM
  2. bulls96's Avatar
    I just noticed this today as well on my Lumia Icon. Was there a new update to the photos app that caused this?



    I see theres an update today I will check if this fixes it.
    03-21-2016 04:01 PM

Similar Threads

  1. Outlook email not found in Settings Notifications. Where is it?
    By Windows Central Question in forum Nokia Lumia 1520
    Replies: 5
    Last Post: 09-21-2016, 03:41 AM
  2. Replies: 19
    Last Post: 03-22-2016, 11:58 AM
  3. Lumia 640XL with WP10 NOT showing up in Macbook Pro
    By ak_r7 in forum Windows 10 Mobile
    Replies: 6
    Last Post: 03-21-2016, 07:16 PM
  4. This Week in Xbox - 'Witcher 4' unplanned, Fable devs want reboot, and more! (Giveaway)
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 03-20-2016, 09:42 AM
  5. Hi I have a Lumia 950xl and it's stuck in flight mode, how can I fix this?
    By Windows Central Question in forum Microsoft Lumia 950 XL
    Replies: 1
    Last Post: 03-20-2016, 09:00 AM
LINK TO POST COPIED TO CLIPBOARD