1. dannypotteer's Avatar
    So... After updating my Lumia 640 to Windows 10 .164...

    When I charge the phone while using it, it's not charging at all. The charger icon shows instead of the battery on the screen, as if it really was charging. The battery percent stays the same. I don't remember this happening in Windows 8.1...

    This problem is extremely annoying, anyone can help me? Or does anyone else have it? By the way, I'm using the original Microsoft charger.

    The phone charges perfectly fine when not using it.
    03-22-2016 03:08 PM
  2. Dan TheMan86's Avatar
    I'd try resetting the phone (which I'm sure you probably already have) then letting the phone just die on its own and see if that fixes the percentage issue. The battery maybe needs to be calibrated, and letting it die could fix this.
    03-22-2016 03:11 PM
  3. dannypotteer's Avatar
    Thanks, I did reset it with a perfectly clean install of Windows 10 Mobile. I'll try what you said, I hope it works...
    03-22-2016 03:13 PM
  4. Dan TheMan86's Avatar
    Any news?
    03-25-2016 07:54 AM

Similar Threads

  1. Windows 10 for Lumia 1320?
    By Windows Central Question in forum Nokia Lumia 1320
    Replies: 7
    Last Post: 05-26-2016, 07:27 AM
  2. Why isn't my Lumia 640 CV GBIE getting the W10m upgrade?
    By Windows Central Question in forum Microsoft Lumia 640
    Replies: 10
    Last Post: 04-01-2016, 12:20 PM
  3. Cannot install build 14291 on Lumia 950XL, why?
    By Pallav Chakraborty in forum Windows 10 Mobile
    Replies: 7
    Last Post: 03-23-2016, 10:51 PM
  4. PIN lock problem with Lumia 640XL, any solutions?
    By Sarfraz Ali in forum Microsoft Lumia 640 XL
    Replies: 2
    Last Post: 03-22-2016, 01:24 PM
  5. Surface pro 4 battery not charging. Already did all solutions suggested online
    By Windows Central Question in forum Ask a Question
    Replies: 0
    Last Post: 03-22-2016, 12:36 PM
LINK TO POST COPIED TO CLIPBOARD