1. Windows Central Question's Avatar
    The problem started a week back. Everytime I soft reset my phone, I'm unable to use my SIM's to make calls et al. All I get is a 'No sim found' icon or 'No network found' icon. When I restart my phone multiple times, only then does the get issue get resolved. This is getting extremely annoying. Please help.
    03-23-2016 06:38 AM
  2. pujasinha93's Avatar
    Hey, I just came here to search for a solution to this problem after doing a soft reset many times too. Then I tried putting my phone in flight mode, and then turned it off, and it worked!! you can try it once!
    07-24-2016 01:57 PM

Similar Threads

  1. Why is my led notification light on Lumia 730 not working after updating to Windows 10?
    By Windows Central Question in forum Nokia Lumia 730 & 735
    Replies: 10
    Last Post: 03-25-2016, 09:27 PM
  2. Why am I not authorized to post comments?
    By nez99 in forum Site Feedback & Help
    Replies: 3
    Last Post: 03-24-2016, 12:47 PM
  3. Not getting Microsoft app updates
    By Somnath Sadhu in forum Windows 10
    Replies: 1
    Last Post: 03-23-2016, 06:58 AM
  4. WM10 Groove Music won't recognize my mp3 files, how can I fix this?
    By Windows Central Question in forum Windows 10 Mobile
    Replies: 1
    Last Post: 03-23-2016, 06:54 AM
  5. WM10, fast insider ring not seeing update
    By josipogo in forum Ask a Question
    Replies: 1
    Last Post: 03-23-2016, 06:53 AM
LINK TO POST COPIED TO CLIPBOARD