The Windows 10 April 2018 update has arrived! Get the new Dell XPS 15, starting at $999.99
  1. dorelse's Avatar
    Newly upgraded Blu phone...is there no way to attach files to an email? I've seen a couple of screenshots showing options at the bottom of the mail, when when I go to create an email, there's nothing at the bottom.

    Is this a bug I'm seeing? (I've searched, but not finding that specific issue.)
    Attached Thumbnails wp_ss_20160323_0001.png  
    Last edited by dorelse; 03-23-2016 at 11:06 AM. Reason: added photo
    abhishek singh21 likes this.
    03-23-2016 11:02 AM
  2. abhishek singh21's Avatar
    Newly upgraded Blu phone...is there no way to attach files to an email? I've seen a couple of screenshots showing options at the bottom of the mail, when when I go to create an email, there's nothing at the bottom.

    Is this a bug I'm seeing? (I've searched, but not finding that specific issue.)
    blu phone isn't officially supported but anyway, have you updated all the apps in store ?

    try hard reset as it crushes such bugs left after an upgrade :)
    03-23-2016 11:07 AM
  3. dorelse's Avatar
    blu phone isn't officially supported
    Um...Yes it most certainly is...
    03-23-2016 12:07 PM
  4. BryceMD's Avatar
    Not sure why yours is different, but my attach is at the bottom with send/discard on all my phones(1020/640XL/950).

    I don't have format/send/discard at the top.(nor do I see a way to put it there)
    dorelse likes this.
    03-23-2016 12:47 PM
  5. dorelse's Avatar
    Not sure why yours is different, but my attach is at the bottom with send/discard on all my phones(1020/640XL/950).

    I don't have format/send/discard at the top.(nor do I see a way to put it there)
    Lovely. Thanks for confirming mine's messed up!
    03-23-2016 01:11 PM
  6. dorelse's Avatar
    For comparison, my outlook version is: 17.6568.46332.0
    03-23-2016 01:19 PM
  7. dorelse's Avatar
    Completing the posts regarding this issue. After deleting cache on the phone (temporary files) and a soft reset, I did get the missing 'Attach' option to show up. However a number of other bugs were still causing issues.

    I ended up trying a hard reset as a last resort, reinstalled everything and the phone is now working properly across the board.
    03-24-2016 01:48 PM
  8. BryceMD's Avatar
    Nice. Just out of curiosity, is you send/discard still at the top?
    03-24-2016 01:56 PM

Similar Threads

  1. How can I upgrade my Lumia 820 to Windows 10?
    By Windows Central Question in forum Nokia Lumia 820
    Replies: 5
    Last Post: 11-02-2016, 12:23 AM
  2. Volume buttons are working while phone is locked(no screen)
    By NXTwoThou in forum Windows 10 Mobile
    Replies: 11
    Last Post: 07-02-2016, 08:53 PM
  3. Replies: 1
    Last Post: 03-23-2016, 10:49 AM
  4. Should I upgrade to Official Win10 Mobile if on Insider?
    By mhc48 in forum Windows 10 Mobile
    Replies: 1
    Last Post: 03-23-2016, 10:17 AM
  5. SP3 not connecting to internet - help needed
    By Dirigent82 in forum Microsoft Surface Pro 3
    Replies: 0
    Last Post: 03-23-2016, 10:15 AM
LINK TO POST COPIED TO CLIPBOARD