1. sikurunana's Avatar
    I'm running W10M the latest upgrade on my Lumia 830. Everything is working fine, except when I go to Settings > Extras > Equalizer. The app crashes.

    I restarted the phone. No luck. Anyone else experiencing the same?
    abhishek singh21 likes this.
    03-25-2016 01:49 AM
  2. abhishek singh21's Avatar
    I'm running W10M the latest upgrade on my Lumia 830. Everything is working fine, except when I go to Settings > Extras > Equalizer. The app crashes.

    I restarted the phone. No luck. Anyone else experiencing the same?
    check whether an update is pending for the same?

    if this issue still persists post it on feedback app and wait for future updates to fix it :)

    you can also try hard resets , it tends to solve such bugs :)
    03-25-2016 02:44 AM
  3. sikurunana's Avatar
    check whether an update is pending for the same?

    if this issue still persists post it on feedback app and wait for future updates to fix it :)

    you can also try hard resets , it tends to solve such bugs :)
    I did a soft rest and it worked! :)
    abhishek singh21 likes this.
    03-25-2016 04:55 AM

Similar Threads

  1. Replies: 1
    Last Post: 03-25-2016, 06:17 PM
  2. Am I on 10M production ring?
    By Windows Central Question in forum Windows 10 Mobile
    Replies: 1
    Last Post: 03-25-2016, 03:58 AM
  3. Replies: 0
    Last Post: 03-24-2016, 03:00 PM
  4. Crashed windows photo app on w10m
    By 2leon hui in forum Ask a Question
    Replies: 2
    Last Post: 03-24-2016, 02:20 AM
  5. Quick questions about updating to W10M via Insider?
    By Windows Central Question in forum Windows 10 Mobile
    Replies: 1
    Last Post: 03-23-2016, 02:22 PM
LINK TO POST COPIED TO CLIPBOARD