1. PHuba's Avatar
    Since March 16th 2016, apparently the date of my last phone backup as show in Parameters-> Updates...-> Backup->Other options is frozen but the size of the backup seems to continue to grow letting me thing backup is still working.
    Moreover, if I launch the "Backup my data now", it seems to backup my phone, ends (no error message so probably ok) and size increase - but the date remains the same !
    Looking at OneDrive online (in the options) I can see my backup but with the old date...
    I tried deleting the backup and reactivate, it did not work... still same backup date -
    Any idea?
    abhishek singh21 likes this.
    03-25-2016 02:16 AM
  2. abhishek singh21's Avatar
    Since March 16th 2016, apparently the date of my last phone backup as show in Parameters-> Updates...-> Backup->Other options is frozen but the size of the backup seems to continue to grow letting me thing backup is still working.
    Moreover, if I launch the "Backup my data now", it seems to backup my phone, ends (no error message so probably ok) and size increase - but the date remains the same !
    Looking at OneDrive online (in the options) I can see my backup but with the old date...
    I tried deleting the backup and reactivate, it did not work... still same backup date -
    Any idea?
    seems to be an issue with the app, try soft reset and post the results :)
    03-25-2016 02:47 AM
  3. PHuba's Avatar
    seems to be an issue with the app, try soft reset and post the results :)
    I did several soft resets but this had no impact. I deleted old backup from OneDrive but it reappeared with exact same timestamp.

    Finally, I could see in Windows Device Recovery Tool that a more recent firmware was available. I doubt the firmware is the issue but updating it goes into a long (tedious) process which is much more radical than the soft reset... and yes, problem is solved now -

    For the record I was FW / W10M:
    01078.00038.16025.39025 / 10.0.10586.164 and I am now
    01078.00038.16082.36025 / 10.0.10586.164
    abhishek singh21 likes this.
    03-26-2016 02:34 AM
  4. abhishek singh21's Avatar
    I did several soft resets but this had no impact. I deleted old backup from OneDrive but it reappeared with exact same timestamp.

    Finally, I could see in Windows Device Recovery Tool that a more recent firmware was available. I doubt the firmware is the issue but updating it goes into a long (tedious) process which is much more radical than the soft reset... and yes, problem is solved now -

    For the record I was FW / W10M:
    01078.00038.16025.39025 / 10.0.10586.164 and I am now
    01078.00038.16082.36025 / 10.0.10586.164
    very well then :)

    what device are you on?
    03-26-2016 02:39 AM
  5. PHuba's Avatar
    very well then :)
    what device are you on?
    I have a L950 -
    abhishek singh21 likes this.
    03-26-2016 02:42 AM

Similar Threads

  1. Replies: 1
    Last Post: 03-25-2016, 06:17 PM
  2. Equalizer Crashed! W10M: has anyone had this problem?
    By sikurunana in forum Windows 10 Mobile
    Replies: 2
    Last Post: 03-25-2016, 04:55 AM
  3. Am I on 10M production ring?
    By Windows Central Question in forum Windows 10 Mobile
    Replies: 1
    Last Post: 03-25-2016, 03:58 AM
  4. Why does my font size change when I shut down and restart Windows 10?
    By Windows Central Question in forum Windows 10
    Replies: 0
    Last Post: 03-24-2016, 02:12 PM
  5. How do I transfer text messages from my Nokia 502 backup file to a Lumia 535?
    By Windows Central Question in forum Microsoft Lumia 535
    Replies: 1
    Last Post: 03-24-2016, 03:50 AM
LINK TO POST COPIED TO CLIPBOARD