1. vtm's Avatar
    Hi Everyone,

    I'm experiencing one of the most annoying things ever on my 1520, it is probably standard behavior, but it's killing me.

    All i want is i want banner/popup notifications to work without sound when I receive messages in my messaging app (SMS/skype). What super annoying is when I'm in the messaging app and sms comes through the phone generates sound alert and I'm right there in the thread looking at the screen already. Why would it generate an alert when the app is already open on the screen. I still want the banner and glance to have a message counter, but I can't get it to be silent without completely turning off the notifications for messages. Makes me want to pull my hair that I dont have!
    03-25-2016 08:43 AM
  2. Maurizio Troso's Avatar
    Hi Everyone,

    I'm experiencing one of the most annoying things ever on my 1520, it is probably standard behavior, but it's killing me.

    All i want is i want banner/popup notifications to work without sound when I receive messages in my messaging app (SMS/skype). What super annoying is when I'm in the messaging app and sms comes through the phone generates sound alert and I'm right there in the thread looking at the screen already. Why would it generate an alert when the app is already open on the screen. I still want the banner and glance to have a message counter, but I can't get it to be silent without completely turning off the notifications for messages. Makes me want to pull my hair that I dont have!
    Did you tryed setting "Keep private in lock screen" ?
    03-25-2016 11:52 AM
  3. vtm's Avatar
    I haven't, but how will that help, all that does is keep the actually message from notification drop down. I'm getting a sound when I'm actually in the messages app and exchanging messages.
    03-25-2016 12:13 PM
  4. Maurizio Troso's Avatar
    I haven't, but how will that help, all that does is keep the actually message from notification drop down. I'm getting a sound when I'm actually in the messages app and exchanging messages.
    Try first, then tell me
    03-25-2016 12:24 PM
  5. Techno-Freak's Avatar
    Did you try this?

    Settings > System > Notifications & actions > Show notifications from these apps > Messaging > Notification sound : X None
    Maurizio Troso likes this.
    03-25-2016 12:44 PM

Similar Threads

  1. Replies: 2
    Last Post: 04-04-2016, 02:16 PM
  2. Replies: 2
    Last Post: 03-25-2016, 11:55 AM
  3. How is the lifeline of Windows phone?
    By tarunrajj in forum Ask a Question
    Replies: 6
    Last Post: 03-25-2016, 11:32 AM
  4. Quantum Break's episode pack is a massive 75GB download
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 03-25-2016, 06:30 AM
  5. Replies: 1
    Last Post: 03-25-2016, 06:26 AM
LINK TO POST COPIED TO CLIPBOARD