The Windows 10 April 2018 update has arrived! Get the new Dell XPS 15, starting at $999.99
  1. Imr An's Avatar
    Please help me. Mobile Data is not working in my Lumia 730 build 14295. Tried soft reset and hard both but no use. Any help will be appreciated. Thanks
    03-26-2016 08:03 AM
  2. abhishek singh21's Avatar
    Mobile Data is not working in my Lumia 730 build 14295.
    common issue faced by 730 users, on build 14295 , as of now no solution stands.

    only way out will be that you have to roll back to 8.1 and then to build .164 . / or

    wait for future builds to fix this issue and somehow mange your work on wifi :)
    03-26-2016 09:31 AM
  3. Imr An's Avatar
    Thanks for helping me out :) Will roll back to .164 ..
    03-26-2016 10:01 AM
  4. Maurizio Troso's Avatar
    Please help me. Mobile Data is not working in my Lumia 730 build 14295. Tried soft reset and hard both but no use. Any help will be appreciated. Thanks
    Did you checked your APN Sim settings?
    03-26-2016 11:32 AM
  5. sultanofall's Avatar
    I am facing very same problem on lumia 435 dual sim. The mobile data is not turning on and when i press the short cut button on the drop down menu the phone hangs and then it needs to be restarted and when i try to open cellular&sim settings from Settings>NETWORK & WIRELESS the phone hangs again and then only restarting the phone will make it to responsive. The very same problem is with Wifi button as well with very little difference as by pressing its shortcut button in the drop down menu or from settings it does not hangs the phone but some times it finds the wifi network and some other time it does not find any wifi network even when the wifi signal are very strong. and only restarting the phone makes it connect with wifi.

    Any workaround for the above mentioned problems will be highly appreciated ???
    Microsoft what sort of engineers and programmers have you hired to make OS i mean it is more than an year or so and still OS is buggy very buggy indeed. if you continue with this sort of progress i suspect in next 100 years or so Microsoft will eventually be able to launch its mobile OS just set aside the problems with OS8.1
    Last edited by sultanofall; 03-27-2016 at 09:15 AM.
    03-27-2016 09:01 AM
  6. Maurizio Troso's Avatar
    I am facing very same problem on lumia 435 dual sim. The mobile data is not turning on and when i press the short cut button on the drop down menu the phone hangs and then it needs to be restarted and when i try to open cellular&sim settings from Settings>NETWORK & WIRELESS the phone hangs again and then only restarting the phone will make it to responsive. The very same problem is with Wifi button as well with very little difference as by pressing its shortcut button in the drop down menu or from settings it does not hangs the phone but some times it finds the wifi network and some other time it does not find any wifi network even when the wifi signal are very strong. and only restarting the phone makes it connect with wifi.

    Any workaround for the above mentioned problems will be highly appreciated ???
    Microsoft what sort of engineers and programmers have you hired to make OS i mean it is more than an year or so and still OS is buggy very buggy indeed. if you continue with this sort of progress i suspect in next 100 years or so Microsoft will eventually be able to launch its mobile OS just set aside the problems with OS8.1
    Hard reset, surely. O.s. installation went wrong
    03-27-2016 10:35 AM
  7. sultanofall's Avatar
    Hard Resting does not solve this problem i think a fix is needed from the software team in the next build. or guys working on OS know what is wrong with it but after all that time spent on OS development with these type of bugs i mean not even near par stander.
    03-27-2016 11:45 AM
  8. Maurizio Troso's Avatar
    Hard Resting does not solve this problem i think a fix is needed from the software team in the next build. or guys working on OS know what is wrong with it but after all that time spent on OS development with these type of bugs i mean not even near par stander.
    Did you made an HR or no?
    03-27-2016 12:00 PM
  9. sultanofall's Avatar
    Did you made an HR or no?
    Yes I did Performed HR but it did not solve the issue. i think some-other workaround is required. if anybody has solved it please share here or same old story keep waiting for new builds with new bugs an endless circle.
    03-27-2016 12:56 PM
  10. Maurizio Troso's Avatar
    Yes I did Performed HR but it did not solve the issue. i think some-other workaround is required. if anybody has solved it please share here or same old story keep waiting for new builds with new bugs an endless circle.
    Ok, another circle question: did you tried with only sim1 inserted?
    03-27-2016 01:06 PM
  11. sultanofall's Avatar
    Good idea let me try this and then i'll tell you. but i think it shall work with both sims inserted.developers should keep this fact in mind that people do use one sim for call and other sim for data usage . but first let me try i'll post my result here
    03-27-2016 01:11 PM
  12. sultanofall's Avatar
    Ok, another circle question: did you tried with only sim1 inserted?
    I have tried this method but it didn't help whenever i press the mobile data button phone hangs. and same problem with the WiFi as described in my earlier post. may be some one else might post his result some time around. If some one really has lumia 435 dual sim then please share your experience with this problem and OS developers com-on stop producing these kind of bugs.
    03-27-2016 02:42 PM
  13. nikosxri's Avatar
    I see from reports that only 950xl dual is ok.
    All other dual sim have this bug.
    It seems that Microsoft internal testing has no dual phones...
    How can they send a build like this to dual phones?
    No mobile data no sms no WiFi means no phone...
    03-27-2016 03:45 PM
  14. milap patel's Avatar
    I had same problem in Lumia 730...I just restarted 3-4 times and Mobile data is working fine now...before that it was hanged...so just soft restart 3-4 time...do not reset your phone or downgrade to 8.1.....
    03-27-2016 10:38 PM
  15. milap patel's Avatar
    Yes same problem I faced...but it is taking too much time to initialize network settings after upgrading 14295 build...so I tried 3-4 time just restart the phone....by power button...and after every restart I wait for 5 min to initialize the phone then do next restart...now everything is initialized properly and no hanging at all...

    I found this after visit settings-extra - network settings...so if you go in this settings you will not allow to enter before it properly initialized /migrating from previous build...so do restarts several times and check network settings in extras ...if you can open this setting then you have no hanging issue...so do restart and wait and check extra network setting till your hanging issue gone.....my problem gone
    Imr An likes this.
    03-27-2016 10:45 PM
  16. nikosxri's Avatar
    I had same problem in Lumia 730...I just restarted 3-4 times and Mobile data is working fine now...before that it was hanged...so just soft restart 3-4 time...do not reset your phone or downgrade to 8.1.....
    And the problem doesn't come again after a new restart?
    If you are still ok I will try it...
    Thanks
    03-28-2016 02:32 AM
  17. milap patel's Avatar
    Yes will not come....see below my earlier post...do 3-4 restart till extra setting--->network services open...

    Restart your phone by just pressing power button 4-5 seconds whenever you facing hanging issue in wifi or Mobile data access...so it automatically restart by power button..do not do battery removing thing and restarting phone during hang...

    earlier post below.
    ____________
    Yes same problem I faced...but it is taking too much time to initialize network settings after upgrading 14295 build...so I tried 3-4 time just restart the phone....by power button...and after every restart I wait for 5 min to initialize the phone then do next restart...now everything is initialized properly and no hanging at all...

    I found this after visit settings-extra - network settings...so if you go in this settings you will not allow to enter before it properly initialized /migrating from previous build...so do restarts several times and check network settings in extras ...if you can open this setting then you have no hanging issue...so do restart and wait and check extra network setting till your hanging issue gone.....my problem gone
    _______________________________________
    03-28-2016 03:13 AM
  18. Philippe DE MOLINER's Avatar
    Hello everyone,
    Alas, I have a 950 XL dual sim and I have this problem. Bug very frustrating that spoils the fun of a dual sim, it would be that Microsoft rule the bug since I've insiders versions Redstone.
    03-28-2016 03:56 AM
  19. sultanofall's Avatar
    I have lumia 435 DS and after doing almost every trick the problem persists it does not go away only difference is some time when you restart again and again mobile data does start working but if you turn off the phone and then turn on again the problem would come back. Whenever i press the mobile data button phone hangs or if i go to SETTINGS>NETWORK &WIRELESS phone hangs again. The same problem is with WiFi with only difference it does not hangs the phone but you can not connect to any WiFi network as it would keep on searching forever and no network would show up. Also putting single sim only does not work i did tried that as well.
    03-28-2016 02:10 PM
  20. nikosxri's Avatar
    The only solution:use one sim only
    03-28-2016 05:34 PM
  21. sultanofall's Avatar
    Is this problem sorted out in new Build 14322 or still waiting for the fix. any body tried?
    share your experience if any one tried on a dual sim phone
    04-17-2016 03:39 PM
  22. Rahat Siddique's Avatar
    My Nokia Lumia 730 mobile data is not working.
    Evn I restart so many times then to its not getting on so plzz help out
    08-25-2016 01:11 AM
  23. Maurizio Troso's Avatar
    My Nokia Lumia 730 mobile data is not working.
    Evn I restart so many times then to its not getting on so plzz help out
    You lost Internet APN settings. Check inside settings and ask you carrier for correct ones
    08-25-2016 02:22 AM
  24. Kaili A's Avatar
    Um I had the same problem but i could'nt use any wifi or data. I also couldn't use my app store. I tried redoing my wifi settings and deleting then accessing the wifi again but it didn't work. Then i looked at my VPN shield and saw it was on. When i turned it off suddenly my data, wifi, and app store started spamming my phone with notifications. My app store worked, i could get on the internet, and i could use my data. I have a Windows Lumia 640 LTE.
    09-23-2016 07:50 AM

Similar Threads

  1. Why join Insider Preview... To Complain?
    By ttsoldier in forum Windows 10 Mobile Insider Preview
    Replies: 36
    Last Post: 04-21-2016, 01:22 PM
  2. Lumia 640 Keeps rebooting with 14295?
    By Jim Powers7 in forum Microsoft Lumia 640
    Replies: 18
    Last Post: 04-06-2016, 10:06 AM
  3. No app updates since MS launched Windows 10 Mobile
    By K4m1k4z3_WP in forum Windows Phone 8.1
    Replies: 7
    Last Post: 03-28-2016, 06:58 AM
  4. Windows 10 mobile - Buggy for all?
    By Pranshul Sood in forum Windows 10 Mobile
    Replies: 9
    Last Post: 03-26-2016, 01:53 PM
  5. The error code showing is 0x80248014 at windows store
    By Windows Central Question in forum Ask a Question
    Replies: 0
    Last Post: 03-26-2016, 07:48 AM
LINK TO POST COPIED TO CLIPBOARD