1. ViSeiRa's Avatar
    Hey everyone,

    I'm having trouble updating Equaliser after upgrading my 640XL to Windows 10 Mobile. Right after upgrading I did a hard reset and I set up about installing all my apps from scratch, all internal apps updated normally including touch, display...etc but not the equaliser.

    It's still showing as audio and it's the older WP8.1 version, whenever I try to update it from the store it says acquiring license and then it shows 0.1 MB of 0.1 MB downloading followed by an error and then fails and this happens each time I try.

    Any help in this regard would be appreciated.
    03-28-2016 05:13 AM
  2. Maurizio Troso's Avatar
    Hey everyone,

    I'm having trouble updating Equaliser after upgrading my 640XL to Windows 10 Mobile. Right after upgrading I did a hard reset and I set up about installing all my apps from scratch, all internal apps updated normally including touch, display...etc but not the equaliser.

    It's still showing as audio and it's the older WP8.1 version, whenever I try to update it from the store it says acquiring license and then it shows 0.1 MB of 0.1 MB downloading followed by an error and then fails and this happens each time I try.

    Any help in this regard would be appreciated.
    Use SysApp Pusher, you can find it in Store
    03-28-2016 05:35 AM
  3. ViSeiRa's Avatar
    Use SysApp Pusher, you can find it in Store
    I actually tried that, it doesn't seem to work with Windows 10 Mobile.

    What worked just now was removing my sdcard and reinstalling the app, that allowed it to reinstall not update which is weird because I was installing it on the internal memory anyway.

    Thanks for your help.
    03-28-2016 05:39 AM
  4. Rugish Dapeca's Avatar
    Yeah, that error typically stems from apps being installed on the SD card and not the phone's internal storage. You can use the Storage app to move the offending app to the phone's storage and it should update fine afterwards.
    ViSeiRa likes this.
    03-28-2016 06:13 AM
  5. Ariman Amin's Avatar
    Same thing with my 950xl.. But mine is Advanced Info app.. Before this it was WhatsApp.. I've done a hard reset.. And this bug is still here.. Luckily this time it's not happen on important app...
    03-28-2016 06:13 AM

Similar Threads

  1. Can't post to Facebook page
    By daimpa in forum Windows 10 Mobile
    Replies: 7
    Last Post: 04-02-2016, 12:23 PM
  2. does anyone have any info on the next firmware update?
    By Jaysurf88 in forum Microsoft Surface Book
    Replies: 7
    Last Post: 03-30-2016, 12:18 PM
  3. After Windows 10 Mobile update, I cannot open MMS. How can I fix this?
    By Windows Central Question in forum Microsoft Lumia 640 XL
    Replies: 2
    Last Post: 03-28-2016, 04:36 PM
  4. Replies: 1
    Last Post: 03-28-2016, 06:12 AM
  5. Web browsers not working after most recent update.
    By Andrew del Valle in forum Windows 10
    Replies: 0
    Last Post: 03-27-2016, 06:37 PM
LINK TO POST COPIED TO CLIPBOARD