The Windows 10 April 2018 update has arrived! Get the new Dell XPS 15, starting at $999.99
  1. Windows Central Question's Avatar
    Hi,

    To centrealise my mails I use gmail and all my alias are attached to my gmail account .
    All the mails that I make are send true one of my alias and on the computer or tablet everything works fine.

    When I had my Lumia 720 I had no issue to sending al my mails from my alias trough the gmail and when I occasionaly wanted I could change from alias to replay or sending an mail.
    Sinds I had to change to my new Lumia 640 I have issues whith this option.
    The only way my WP will send an mail is trough my "@gmail.com" and I don't want this.

    I found a way to sending my new e-mails from the correct alias to add these as account but then I receive my mails twice wat is anoying.
    Replay on mail is still impossible from my alias.

    How can I fix this issue ?
    04-01-2016 05:56 AM
  2. copmcotcs's Avatar
    I am not sure I understand your question fully.

    Are you forwarding your Gmail messages to your outlook account and then wanting to reply from your outlook account USING your "@gmail.com" address? I don't think this is possible on WM10 Outlook.

    Or, are you simply using Gmail for your needs and want to send emails from your phone using the "@gmail.com" address? This is easily possible by simply setting up your gmail account within Outlook Mail (I'm talking WM10 here) and you should be able to send emails from your gmail.com address from within the application.
    04-05-2016 12:43 AM
  3. pdaneophyte's Avatar
    What I did is to put microsoft account to the outlook, make all the alias inbox linked to that (separate accounts, but linked inboxes). Set all the aliases to sync manually, alas I can't tell them to disable email sync. Set main microsoft account to sync as push. Then never tap that sync button in Outlook.
    Next I create my main account, but not link the inbox to the Outlook inbox. Since I already make rules on the main email server to automatically sort per alias to its own folder all I did was to sync those folders and pin the folders to start.
    After all that, I found out that wm10 do not give option for auto bcc 😠
    04-05-2016 08:20 AM
  4. pdaneophyte's Avatar
    PS: I haven't checked and tried this so don't get excited prematurely, but on advanced server config can you set for a different smtp than your imap server?
    04-05-2016 08:28 AM
  5. kyokukou's Avatar
    Hi,

    My issue is with my Gmail account that I adds to my Lumia 640.
    I don't use my outlook account for my mails

    In my Gmail account I added a few alias to centralize all my mails.
    All the mails that I sending true an computer or other appliances are normally send true one of this alias @k....be
    This work all fine except on my new phone.
    A few months ago I had the Lumia 720 that was bought as WP8.
    When I added my Gmail account to that phone I had no issue to send all my mails true the alias in Gmail.
    I had even the possibility to change the alias for sending any of my mails even after the upgrades to WP8.1

    I now had to bought the Lumia 640 he standard works on WP8.1
    When I configured my Gmail account I saw quickly that it wasn't possible anymore to send my mails true my alias @k...be
    All my mails I will send are now true @gmail.com what is very annoying for me
    I was patient and I recently upgraded to WP10 hoping this will help but no changes

    Like I told in my first mail I decides to add my @k...be account separately so the issue was resolved for half but in meanwhile I discovered that this also don't work because I receive an error "your K.. account is out of date" an no mails are send true this account

    So I ended like before with no possibility to send any mails true my alias
    04-08-2016 02:47 AM
  6. kyokukou's Avatar
    I tried the advanced settings and it don't work
    04-08-2016 03:05 AM
  7. Deepak's Avatar
    Afaik, Outlook Mail, on both W10 PC and Mobile, doesn't allow you to choose sending email address. The "from" box is greyed out so you can't edit it. Guess it doesn't support aliases as of now, unfortunately.
    04-08-2016 03:57 AM
  8. kyokukou's Avatar
    It's not logic that it is not supported. Why was it working with older technology (windows 8) and not with the upgrades (windows 8.1 and windows 10) ?
    04-08-2016 04:30 AM
  9. Deepak's Avatar
    Not supported in the sense it's not implemented in the Outlook mail app on W10. Microsoft can do it if it wants.
    04-08-2016 05:16 AM
  10. pdaneophyte's Avatar
    Let me get understand this:

    If you do setup your OtherAlias@gmail.com like this

    wp_ss_20160409_0001.png

    where you substitute blabla@gmail.com with YourMainAlias@gmail.com, this doesn't work because:
    1. Your sent mail shows the "From" field OtherAlias@gmail.com?
    2. Your sent mail shows the "From" field as MainGmailAccount@gmail.com?
    3. Email do not get sent (i.e. smtp (Outgoing) server refused authentication of YourMainAlias@gmail.com)?
    4. Recipient inbox classified your mail as SPAM?

    In case of no 1 or 2, if you check show all header option, does the "Reply-to:" field shows YourMainAlias@gmail.com (which is what should be)? If there is no option to show all header, hit the reply button and see what the From address is. This is easier done on a computer instead of a phone.

    In case of no 3, on your separated account of MainAlias@gmail.com, set the smtp (Outgoing) server to YourMainAccount@gmail.com
    04-08-2016 11:00 PM
  11. kyokukou's Avatar
    My issue is case number 3.
    Nothing happend eccept of an error code after a few minutes.

    Now I have notices that on your printscreen you can fill the password of the "outgoing server login info" which makes sense but I don't receive/see this option.
    I only receive the option to fill an user name but no field for the password. I suspect the error is due of this missing and important field.
    The next fields are the "contacts server" and "calendar server"
    04-09-2016 04:39 AM
  12. pdaneophyte's Avatar
    Ok, so let's set-up YourMainAlias@gmail.com. Now I am not familiar with gmail alias quirks (my gmail is for spam filter relay ☺ ) so I am going to state my assumptions:
    1. We can login to gmail from a browser with username: YourMainAlias@gmail.com, password: YourMainGmailAddressPassword.
    2. If you had set-up multi factor authentication, you have a spare application password that you will input instead of YourMainGmailPwd.

    1. Go to settings->accounts->email accounts.
    2. Look if YourMainAlias is listed there. If it does, delete that account first.
    3. After that you can set-up your MainAliasAccount. Press Add New and fill in the username YourMainAlias@gmail.com. Password either YourMainGmailPwd or app password if you had enabled multi factor authentication. Just press save and we shall configure it again. You can use the built-in gmail template (easier) or custom email, doesn't matter.
    4. One thing, DO NOT link that inbox with others.
    5. Next we shall manage YourMainAlias inbox. Hit that inbox & select manage. Scroll to bottom and pick manage sync for contact etc written in phone accent colour. Pick that.
    6. On the resulting panel setting, scroll down to the bottom. There us a manage server setting, again in phone accent colour. Pick that one.
    7. On the result setting panel, scroll down until there is a choice of Outgoing Server "use same username & password". Uncheck that & enter your smtp server setting.

    After all that fire away a test email and see which of case 1 or 2 is the error. That's where the fun & frustrating part comes.
    04-09-2016 07:08 AM
  13. kyokukou's Avatar
    Hi

    I tried to follow your instructions but don't understand what/where to do your steps 5 to 7
    04-10-2016 04:11 AM
  14. pdaneophyte's Avatar
    After create & saving a mail profile, tap that mail profile (in setting, accounts, mail profile). You will see a Manage button shown underneath. Tap that button & you will see a control panel where you can do no 5 to 7.
    04-10-2016 05:48 PM
  15. kyokukou's Avatar
    I'm sorry but I still don't understand where I need to look.

    When I add an alias in Gmail I only have the options to "Make Default", "Edit info" and "deleate"
    "Edit info" is the option to configure the smtp server or Pop3 incoming mail infor but nothing else.

    Is the an possibility to make an printscreen of what you mean?
    04-11-2016 03:29 PM
  16. pdaneophyte's Avatar
    I'm sorry but I still don't understand where I need to look.

    When I add an alias in Gmail I only have the options to "Make Default", "Edit info" and "deleate"
    "Edit info" is the option to configure the smtp server or Pop3 incoming mail infor but nothing else.

    Is the an possibility to make an printscreen of what you mean?
    I am going to assume when you are saying Gmail in this case is an app/program of Gmail that you install on the phone? Because if you are, then we are really crossing wire in our conversation. No wonder you are confused.

    I am talking about setting up your alias Gmail account on the built in email program, Outlook Mail, so you could send & read email from your main alias account.

    So first step you do is go to All Apps and find Settings, tap that. After that follow my previous post on setting up YourMainAlias account. If you are still confused, you might want to watch this youtube tutorial. It shows how to setup an account. Hope this helps.

    Last edited by pdaneophyte; 04-12-2016 at 04:52 AM. Reason: Clean up link
    04-12-2016 04:50 AM
  17. kyokukou's Avatar
    Indeed I was looking on the wrong place.
    Now I folow what I need to do but there I have an issue.

    In an previous printscreen you show the setting screen for step 7.
    I tried mutiple times to configure the outgoing smtp server but the field for the password is missing.
    I suppose that tis field is verry important because without nothing works.

    When I tried to use the option whitout the field for the password I received next error code
    "Make sure your sign in info is correct and try again. Error code: 0x801901f5 "
    04-12-2016 06:40 AM
  18. pdaneophyte's Avatar
    Previously on your Google settings (on a previous phone or PC) did you enable 2 step verification / 2 factor authentication? If so you might need to use an application password to login. Login to your Google account from a browser and get an application password. Then enter that password to your login info.
    Since you are only using your main alias to send mail you can use that application password instead of your true Google password. You only set-up one Gmail Account on Outlook, right? Just your main alias? If so you don't need to mess about with smtp server. Just get it to log-in to Gmail first and send a test mail to see if it gets the right From address first.
    04-12-2016 06:49 PM
  19. pdaneophyte's Avatar
    After you can login & send mail we shall fix the inbox problem. You have to talk me through this, because I don't use Gmail alias. If you go to your true Gmail address, does your main alias go to a specific folder? Note I said folder, he one listed on the tree on left side of panel beneath the word Inbox. Not tag, the ones written inline of your subject line.
    If it is in a specific folder, open that Gmail alias account you set-up on Outlook previously. Tap the hamburger menu on top left, the one next to your Inbox name. You should see underneath your inbox name a list of folders. If you don't see your folder main alias name, choose "more" so you can see all folders name. Tap that folder name and set "sync this folder" & pin this to start menu and exit Outlook. There you have it, a simple live tile to open an see all mail to your alias.
    04-12-2016 07:09 PM
  20. milanpuvaca's Avatar
    After you can login & send mail we shall fix the inbox problem. You have to talk me through this, because I don't use Gmail alias. If you go to your true Gmail address, does your main alias go to a specific folder? Note I said folder, he one listed on the tree on left side of panel beneath the word Inbox. Not tag, the ones written inline of your subject line.
    If it is in a specific folder, open that Gmail alias account you set-up on Outlook previously. Tap the hamburger menu on top left, the one next to your Inbox name. You should see underneath your inbox name a list of folders. If you don't see your folder main alias name, choose "more" so you can see all folders name. Tap that folder name and set "sync this folder" & pin this to start menu and exit Outlook. There you have it, a simple live tile to open an see all mail to your alias.
    Hi guys,
    I have basically the same question and since I couldn't find the conclusion here goes an addtional explanation..

    So...all is working good so far on my lumia 950 but gmail...in outlook gmail is set as default mail but there's no option how to set alias as "from" field (since it is grayed out). It is very silly since for example all google calendars are there but here in outlook there's no option for aliases??

    In gmail I have set filters and mails are sorted like that but when I go to reply it always puts my @gmail.com address.

    MetroMail app had this feature but it doesn't work on wp10. Anyone with some idea on this??
    05-17-2016 11:00 AM

Similar Threads

  1. Outlook: Pin different mail accounts and folders
    By stocktiki in forum Windows 10 Mobile
    Replies: 6
    Last Post: 08-01-2016, 02:59 AM
  2. Photo sharing crash with W10M 14295?
    By overboard08 in forum Windows 10 Mobile
    Replies: 3
    Last Post: 04-03-2016, 11:42 AM
  3. Deleted files can be attache through Viber on Windows Phone 10?
    By Windows Central Question in forum Windows 10 Mobile
    Replies: 0
    Last Post: 04-01-2016, 05:33 AM
  4. Air Transfery - File transfer with background support
    By myrcello in forum Developers Corner
    Replies: 0
    Last Post: 04-01-2016, 02:00 AM
  5. How do I open explore with administrative rights?
    By Windows Central Question in forum Ask a Question
    Replies: 1
    Last Post: 04-01-2016, 12:19 AM
LINK TO POST COPIED TO CLIPBOARD