1. holzlondon's Avatar
    Seriously, how could Microsoft screw something up that worked so well before?

    In the old "Music" app on Windows Phone 8.1, I could easily connect to my car's bluetooth audio and play music from my phone.

    This still works, but only in its most basic form, i.e. playback.

    • in WinP 8.1, the artist, album and track showed up in my car's display - not with Windows 10 Mobile: only "bluetooth audio"
    • in WinP 8.1, I could control playback (skip, go back, etc.) - not with Windows 10 Mobile: car radio controls simply do not work, I can only do it from my phone (obviously a bad idea while driving...)
    • in WinP 8.1, the playback time was even shown (though often incorrect) in the car display - not with Windows 10 Mobile: only "bluetooth audio"


    Seriously, how do they ever expect people to switch to Windows 10 Mobile when such basic fundamental things don't work - ESPECIALLY when they used to work before on the old operating system?
    04-04-2016 05:09 AM
  2. realwarder's Avatar
    What version of 10 are you using? I ask because this is an area that has been quietly been improving massively in each release and was very poor not long ago.
    holzlondon likes this.
    04-04-2016 12:36 PM
  3. Are5's Avatar
    Same problem here.
    I updated my Lumia 930 from W8.1 to W10 yesterday.

    Modell: NOKIA Lumia 930
    Version: 1511
    OS-Build: 10.0.10586.164
    04-05-2016 09:41 AM
  4. holzlondon's Avatar
    What version of 10 are you using? I ask because this is an area that has been quietly been improving massively in each release and was very poor not long ago.
    I'm using the official release of 10 on my Lumia 830. I didn't want to experiment with the insider builds. Does this work on later insider builds? If so, that is encouraging, but I can't help but feel that they really missed something fundamentally important - especially considering it was working before. I'll keep trying the next time there's an update, but I don't really have true faith in it yet...
    04-05-2016 09:41 AM
  5. holzlondon's Avatar
    OK, so for anyone else with this problem - the solution is simple: Full (hard) reset.

    I wiped the phone clean, did the hard reset, rebuilt my apps slowly but surely over the weekend, and tried bluetooth audio in the car again, and it's all working fine again.

    I guess the OTA upgrade from Windows Phone 8.1 to Windows 10 Mobile is a little buggy.

    Suggestion: Do the OTA upgrade, then do a hard reset - save yourself a lot of headaches. There are other small glitches that now work fine as well.
    07-07-2016 02:22 AM

Similar Threads

  1. Why is Cortana crashing and not working properly ?
    By Windows Central Question in forum Cortana
    Replies: 21
    Last Post: 01-02-2018, 07:21 PM
  2. Bluetooth / Groove doesn't display artist info anymore
    By thron in forum Windows 10 Mobile Insider Preview
    Replies: 10
    Last Post: 04-08-2016, 02:58 PM
  3. Lumia 640 AT&T - Upgrade to 10.0?
    By Windows Central Question in forum Microsoft Lumia 640
    Replies: 9
    Last Post: 04-05-2016, 09:58 AM
  4. Why am I unable to connect to wifi and mobile data?
    By Windows Central Question in forum Ask a Question
    Replies: 1
    Last Post: 04-04-2016, 06:23 AM
  5. Network issue_wifi and mobile data, how can I fix it?
    By Windows Central Question in forum Microsoft Lumia 640
    Replies: 0
    Last Post: 04-04-2016, 02:12 AM
LINK TO POST COPIED TO CLIPBOARD