The Windows 10 April 2018 update has arrived! Get the new Dell XPS 15, starting at $999.99
  1. wolfpack219's Avatar
    I did a complete factory reset on my Lumia 735 and it works so much better. However I downloaded the W10 WC app and I can't log in. Every time I select log in, it thinks for several seconds then crashes back to home. Anybody have any thoughts? I've already restarted the phone, I've reinstalled the app, and tried a soft reset. No luck. Old WindowsCentral app works as that's what I'm using now.
    04-05-2016 09:53 PM
  2. P1ng0fDeath's Avatar
    I'm facing the exact same issue, so I use the 8.1 app. There are some entries about it on the feedback page, you can upvote them:

    https://windowscentral.uservoice.com/
    Last edited by P1ng0fDeath; 04-06-2016 at 04:59 PM.
    Laura Knotek likes this.
    04-05-2016 10:19 PM
  3. akshay waghray's Avatar
    M also facing the same issue since yesterday night.app crashes while trying to login...the old app has logged in immediately...
    04-05-2016 11:01 PM
  4. xandros9's Avatar
    Also wanted to bump this issue. Luckily we have the WP8 app to fall back on, as neglected as it is.

    But the current situation is less than ideal, although I'm not sure how in-line/out-of-line saying unacceptable is. I'm sure there's a valid reason.

    Although being Mobile Nation's official app for W10M does not make me feel good about the whole future of UWP.

    Interestingly, logging in works fine on the app on my PC, so that's interesting.
    Laura Knotek likes this.
    04-05-2016 11:11 PM
  5. wolfpack219's Avatar
    You would think a w10 app on windows 10 would work...... But I understand that it's still in R&D, it's just very irritating. I will say though, the factory reset did wonders for my Lumia running the latest W10.
    04-06-2016 12:04 AM
  6. Sedp23's Avatar
    Same issue here. Did a hard reset and can't log in. The app also crashes when trying to share articles. Waiting on a update they were frequently updating it now it seems they slowed down. There was supposed to be a update after build to remove the build section on the app but nothing yet

    Sent from mTalk
    04-09-2016 08:18 AM

Similar Threads

  1. Window 10 trouble with updates
    By vinoman777 in forum Windows 10
    Replies: 3
    Last Post: 06-08-2017, 11:50 AM
  2. Replies: 7
    Last Post: 04-06-2016, 02:31 AM
  3. The Maps app does not have voice navigation?
    By hardywang in forum Windows 10 Mobile
    Replies: 1
    Last Post: 04-05-2016, 09:34 PM
  4. Replies: 1
    Last Post: 04-05-2016, 09:01 PM
  5. Animations back in email app
    By werner6769 in forum Windows 10
    Replies: 0
    Last Post: 04-05-2016, 08:16 PM
LINK TO POST COPIED TO CLIPBOARD