1. Onum's Avatar
    Hi, I set up my Lumia 550 start screen with a double height/width photo's tile and stopped the live tile behaviour by preventing background running for the app. This worked fine and continued working after a recent update to build 10586.107.

    Recently I accidentally un-pinned the photo's tile and it has become active again on re-pinning it even though it's still turned off in background apps.

    I have tried toggling the setting/rebooting etc but I can only deactivate the live behaviour by shrinking the tile which I don't want.

    Is it a bug introduced in the new build? (I noticed the camera icon in background apps is a blank blue box, so maybe..) - please don't tell me it's by design

    Any ideas as to a fix/workaround? Thanks
    04-17-2016 08:18 AM
  2. realwarder's Avatar
    It may be updating when you go into the camera app as that has the photo preview which relates to photos. So it may not be updating in the background truly. Or does it change overnight?

    Note that 218 is the latest build though and for me it fixes so many things (including some blank tile issues). So I would suggest getting that update first and verifying it isn't already fixed.

    If not, use the Feedback tool to report these issues.
    04-17-2016 08:32 AM
  3. Onum's Avatar
    It was updating the image every few seconds in the normal way.

    Anyway I found a fix, set the app tile settings to display a single photo but then not selecting a photo forces the tile to display as a static image of the app icon.
    04-17-2016 03:43 PM
  4. hprvez's Avatar
    It selects some pictures and switch between them constantly, but always the same pictures, until you start the pictures app. Background tasks management has always bren bugged in wp/wm anyways
    04-20-2016 07:19 AM
  5. Maurizio Troso's Avatar
    It selects some pictures and switch between them constantly, but always the same pictures, until you start the pictures app. Background tasks management has always bren bugged in wp/wm anyways
    That's design, not bug. Live Tiles cache a portion of video ram and use it, till new data pushes (as incoming messages or weather news, etc.)
    You can leave a feedback for pushing a change
    04-20-2016 08:23 AM

Similar Threads

  1. Replies: 2
    Last Post: 05-03-2016, 08:29 PM
  2. Replies: 1
    Last Post: 04-18-2016, 12:02 AM
  3. Replies: 1
    Last Post: 04-17-2016, 10:46 AM
  4. stuck in a back up pin page
    By Windows Central Question in forum Ask a Question
    Replies: 1
    Last Post: 04-17-2016, 04:28 AM
  5. Internet connectivity issues in Windows 10
    By Windows Central Question in forum Ask a Question
    Replies: 1
    Last Post: 04-17-2016, 02:12 AM
LINK TO POST COPIED TO CLIPBOARD