1. sarim_xyz's Avatar
    Whenever I click on a store link, (e.g. from the Windows Central app), it opens it in the Edge, then tries to login to my Microsoft account, and gets stuck in an infinite loop on login.live.com. It should open that in the Store app. Anybody has it working? I have tried logging out, as well as while logged in.

    I am using latest production build of W10M on 930.
    04-20-2016 02:17 PM
  2. Krystianpants's Avatar
    Make sure edge is set to use mobile version not desktop in the settings.
    04-20-2016 03:20 PM
  3. sarim_xyz's Avatar
    Tried it, it was set to Mobile version. Switched it to desktop as well as mobile, still doesn't work. :-/
    04-20-2016 08:02 PM
  4. ttsoldier's Avatar
    Does it work on other websites? Other than windows central?
    04-21-2016 01:12 AM
  5. sarim_xyz's Avatar
    Well, it didn't work for any. But I just cleared the cache, history, form data, etc. and it started working. I am not sure, what was the problem.

    Thanks anyway.
    ttsoldier likes this.
    04-21-2016 10:38 AM

Similar Threads

  1. Why isn't my outlook app syncing on my Win 10 Lumia 640xl?
    By Windows Central Question in forum Microsoft Lumia 640 XL
    Replies: 3
    Last Post: 04-24-2016, 05:07 AM
  2. Replies: 6
    Last Post: 04-21-2016, 03:43 AM
  3. How can I remove a user from this pc?
    By Windows Central Question in forum Ask a Question
    Replies: 1
    Last Post: 04-20-2016, 02:52 PM
  4. Can't send message, Try again?
    By Windows Central Question in forum Ask a Question
    Replies: 2
    Last Post: 04-20-2016, 02:11 PM
  5. Hive launches Windows Phone app for its smart thermostat and other devices in the UK
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 04-20-2016, 01:20 PM
LINK TO POST COPIED TO CLIPBOARD