1. missionsparta's Avatar
    This has gone on since day one of folders back on 8.1. Half the time you open them, the tiles show up as blank for a good second or two. It is amateurish, sluggish, and after this long just ridiculous. Why does it take SO long to get stuff fixed even after you even reboot the OS?
    04-23-2016 08:13 AM
  2. Chintan Gohel's Avatar
    This has gone on since day one of folders back on 8.1. Half the time you open them, the tiles show up as blank for a good second or two. It is amateurish, sluggish, and after this long just ridiculous. Why does it take SO long to get stuff fixed even after you even reboot the OS?
    does it happen for the same folder you have opened before or for folders opening for the first time?
    04-23-2016 08:37 AM
  3. missionsparta's Avatar
    Originally posted by Chintan Gohel
    Originally Posted by missionsparta
    This has gone on since day one of folders back on 8.1. Half the time you open them, the tiles show up as blank for a good second or two. It is amateurish, sluggish, and after this long just ridiculous. Why does it take SO long to get stuff fixed even after you even reboot the OS?
    does it happen for the same folder you have opened before or for folders opening for the first time?
    Just random. A folder that opens fine twenty times, will do it twice. Then fine for ten openings, then goofy for five.
    04-23-2016 09:49 AM

Similar Threads

  1. Replies: 33
    Last Post: 09-07-2016, 04:54 PM
  2. my phone is now black
    By Windows Central Question in forum Ask a Question
    Replies: 2
    Last Post: 04-23-2016, 02:02 PM
  3. Replies: 1
    Last Post: 04-23-2016, 08:47 AM
  4. how can i fix error code 85002012
    By Windows Central Question in forum Ask a Question
    Replies: 0
    Last Post: 04-23-2016, 07:36 AM
  5. Connecting SP4 dock to other PC's with USB3.0
    By Windows Central Question in forum Ask a Question
    Replies: 0
    Last Post: 04-23-2016, 05:28 AM
LINK TO POST COPIED TO CLIPBOARD