1. IgorVysoky's Avatar
    Hey, I have had this issue few times already but I struggle with it. My intelligent dialing is not working. Well, it is working but only with contacts I have already dialed. It does not work with those I havent. They are simply not found by dialer. I have option selected as yes in the Settings of the app. Any ideas how to fix it? Anybody has had the same issue?
    05-03-2016 03:09 AM
  2. pdaneophyte's Avatar
    Not sure what you mean. Are you saying that intelligent dial works only on contacts that are listed in the history and not on all contacts listed on your people application?
    How do you use it to search? Did you type first letter of name, then space, then letters of last name? It in this case the numbers that represents the letters?
    05-03-2016 04:14 AM
  3. IgorVysoky's Avatar
    yes, when i dial it only shows result that already are in the history, not all of my contacts. It should work (it already did on previous builds) that when you want to call John, you type 5646.

    Sent from mTalk
    05-03-2016 08:47 AM
  4. pdaneophyte's Avatar
    I'm sorry, but I don't know the answer. Are you i in preview ring or a production ring? Windows 10 mobile or windows 8.1? What device is your phone? Maybe others can help if you can be more specific.
    05-04-2016 07:33 AM
  5. pdaneophyte's Avatar
    Sorry, you are on windows 10 preview. Perhaps you can post on the preview section?
    05-04-2016 07:35 AM

Similar Threads

  1. Finally on board with W10M, It's truly stable now
    By London Jr in forum Windows 10 Mobile
    Replies: 19
    Last Post: 06-02-2016, 10:22 AM
  2. Replies: 2
    Last Post: 05-22-2016, 08:32 AM
  3. 5Ghz \ 2.4Ghz Wifi with same SSID causes battery drain on W10M
    By chancooluk in forum Windows 10 Mobile
    Replies: 2
    Last Post: 05-05-2016, 10:11 AM
  4. Replies: 3
    Last Post: 05-04-2016, 11:35 AM
  5. Messenger on W10M unstable after setting up W10PC app.
    By Sparxzilla in forum Ask a Question
    Replies: 1
    Last Post: 04-30-2016, 09:51 AM