1. EspHack's Avatar
    I turn it on, it works, after screen gets dark all devices connected get kicked out, and then I have to turn mobile hotspot off and on AND keep the screen on for as long as I intend to use it, happens on 928 and icon, I've tried changing pw, switching between Bluetooth-wifi changing the ssid, even my cellular AP settings, nothing can fix it, I'm on build .242 so I'm pretty sure this wont get magically fixed as I had hoped since 10586 appeared
    05-09-2016 12:30 AM
  2. Maurizio Troso's Avatar
    I turn it on, it works, after screen gets dark all devices connected get kicked out, and then I have to turn mobile hotspot off and on AND keep the screen on for as long as I intend to use it, happens on 928 and icon, I've tried changing pw, switching between Bluetooth-wifi changing the ssid, even my cellular AP settings, nothing can fix it, I'm on build .242 so I'm pretty sure this wont get magically fixed as I had hoped since 10586 appeared
    I knew the lock screen hotspot bug was fixed many builds ago! Only workaround for you is setting lock screen to maximum
    05-09-2016 03:33 AM

Similar Threads

  1. Do you regret getting a 950?
    By Dexter_Morgan9 in forum Microsoft Lumia 950
    Replies: 142
    Last Post: 05-15-2017, 12:20 PM
  2. How to allow Edge run when I lock my screen?
    By jollylaser in forum Windows 10 Mobile
    Replies: 4
    Last Post: 05-11-2016, 03:42 PM
  3. Replies: 1
    Last Post: 05-09-2016, 03:37 AM
  4. Lumia 435 mobile phone not booting past Microsoft screen
    By gbm97 in forum Windows 10 Mobile Insider Preview
    Replies: 4
    Last Post: 05-08-2016, 11:45 PM
  5. This week in Windows Mobile: May 8, 2016
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 05-08-2016, 08:00 PM
LINK TO POST COPIED TO CLIPBOARD