06-15-2016 09:26 AM
342 ... 1011121314
tools
  1. Dano91's Avatar
    Anyone else still having problems with location/turn by turn navigation? This is frustrating. It was fixed on a few builds before the official release and since then appears to be broken again. It is so sad to be the only one in a group with smartphones that can't use their gps/enabled apps. This was one of the strong points of Windows 8.X in the past (Here Maps).

    Try it please and let me know. If you use Waze or Maps, the location is picked up almost immediately. But as soon as you try to get turn by turn directions in either app (also happens on Nokia Here, but since it is deprecated I am not going to talk about it) once the route is set, the phone starts saying "Can't find GPS. Try going going outdoors" or "seeking GPS". It is not the GPS because the second I stop turn by turn navigation it finds the location immediately. The location icon appears on the notification bar on top as soon as the apps are launched, so I know it is working. Besides I do have another Windows 8 phone and it gets perfect GPS signal side by side.

    This happens on Lumia 1520 for sure with the last few Release Preview or Release builds. I have seen on the web others complaining about it, but if I write @gabeaul on twitter about it, he never acknowledges it, although he does answer many other issues. Can anyone else test it and if you have the same problem let's find it on the connect app and up vote it, please. See if we can bring some light onto this issue.

    Thanks.
    I'm experiencing something similar. On my Lumia 650 I have problems with some background location tracking apps such as Navicomputer or Maaloo Outdoor. For some reason, when entering places with weaker GPS signal, e.g. forest, car or just by putting phone to pocket, background tracking will stop and saved .gpx file will show only straight line connecting places where signal was lost/found. But this can't be a hardware issue, since other apps (like GPS calculator) don't show this problem at all and it also can't be a problem with apps, since my older Lumia 620 is working without any such problems with the exactly same apps.
    05-20-2016 12:38 PM
  2. jdballard's Avatar
    Thanks for your reply.
    Is this the case even if the application is restricted from running in the background? (I have restricted it)
    I think this was directed at my reply, but I'm not sure.

    Anyway, I don't actually know the answer to your question but I will speculate that since it's a media application, it's considered "special" and it will still be allowed to run in the background even if you have said it can't. I've never really had it start auto-playing music on me, but then again, I don't really use TuneIn Radio, so it could be an app specific bug. Again, just me speculating...
    05-20-2016 12:49 PM
  3. djeire84's Avatar
    Bit of a problem backing up to onedrive.
    05-20-2016 01:18 PM
  4. Dano91's Avatar
    Bit of a problem backing up to onedrive.
    Yeah, with a cellular data it's impossible to make a backup at all and through wifi it takes a few attempts until it succeeds. But this bug isn't a new one, I had the same issues with .218
    Last edited by Dano91; 05-20-2016 at 02:06 PM.
    djeire84 likes this.
    05-20-2016 01:53 PM
  5. djeire84's Avatar
    Yeah, with a cellular data it's impossible to make a backup at all and through wifi it takes a few attempts until it succeeds. But this bug isn't a new one, I had the same issues with .218
    I was able to all along but today its acting up :(
    05-20-2016 02:45 PM
  6. djeire84's Avatar
    Yeah, with a cellular data it's impossible to make a backup at all and through wifi it takes a few attempts until it succeeds. But this bug isn't a new one, I had the same issues with .218

    How many attempts did it take for u? I tried 20plus times and no good :)
    05-20-2016 03:04 PM
  7. eryvile's Avatar
    Is your phone plugged in by any chance ? Flashlight does not work when the phone is plugged in.
    I can't confirm that: my L925 is currently plugged in and flashlight works perfectly on .318

    Posted from my L925/S5 mini/Z10/...
    05-20-2016 03:46 PM
  8. djeire84's Avatar
    I fixed onedrive issue myself what I did was:
    Turned off backup of participating apps. Restarted my phone. Tapped on (sms) messages. I had to log back into my outlook account. Tapped save. Exited out of (sms) messaging and tapped back in. Then I turned on participating apps again. Chose backup now and waited for about 10 mins while it backed up. Then when backup finished I backed up again this time it backed up as normal (under a minute). All done while leaving wifi on.
    05-20-2016 03:52 PM
  9. P1ng0fDeath's Avatar
    Something weird happened to me today. I was using Bing News when my phone, which was marking 55% of battery, suddenly rebooted (as it does at least twice a week, for my annoyance). When it turned back on, the battery level was 63%, dropping to 59% in the next few minutes. Anyone else experienced something similar? I'm on .318 btw, but this happens since day 1 using W10M...
    05-20-2016 08:03 PM
  10. ZeMintCool's Avatar
    Similar experience for me with battery drain since early February; can't recall what build that was then; I'm on .318 too. This is evident only on L1520 and not L925. When the battery level get to around 60 - 70% the phone automatically shuts down especially when I have data connection on. It then won't switch back on until I plug the charger. No issues with Wi - Fi, I believe. I avoided a hard reset as my internet connection is slow but after 318 I decided to bite the bullet and with WDRT, went all the way back to WP8.1 then worked all the way back up to 318 WITHOUT restoring my backup. That seems to not have helped one bit. I bought the 1520 over a year ago so I don't suspect the battery as the 925 is older but performs as expected. Soft resetting the phone was giving erratic battery level readings; one moment it would show the battery as low as 2% or as high as in the 80s. Any suggestions?
    Settings on both phones are the same.
    05-21-2016 06:31 AM
  11. Dano91's Avatar
    I fixed onedrive issue myself what I did was:
    Turned off backup of participating apps. Restarted my phone. Tapped on (sms) messages. I had to log back into my outlook account. Tapped save. Exited out of (sms) messaging and tapped back in. Then I turned on participating apps again. Chose backup now and waited for about 10 mins while it backed up. Then when backup finished I backed up again this time it backed up as normal (under a minute). All done while leaving wifi on.
    Didn't work for me. When entering Messages after restart, no logging to account is required from me and whenever backing up takes only a minute (or so), backup isn't successful. Moreover when backing up fails, sometimes it will also automatically turn off switches for "participating apps" and "settings backup".

    EDIT: It seems that first back up after restart is always successful, no matter which options I change. On the other hand any subsequent try is a no-go for me..
    Last edited by Dano91; 05-21-2016 at 12:29 PM.
    05-21-2016 09:48 AM
  12. djeire84's Avatar
    Didn't work for me. When entering Messages after restart, no logging to account is required from me and whenever backing up takes only a minute (or so), backup isn't successful. Moreover when backing up fails, sometimes it will also automatically turn off switches for "participating apps" and "settings backup".

    EDIT: It seems that first back up after restart is always successful, no matter which options I change. On the other hand any subsequent try is a no-go for me..

    You can go to settings. Accounts. Sign in options. Chose Every Time. Then go through the stages I have outlined.
    05-21-2016 04:12 PM
  13. fx747's Avatar
    Lumia 830, HDR issue - unable to choose best image after taking the photo ("Something wrong happened...").
    Solved (?) by entering the settings and changing photo store to internal memory and then back again to SD card.
    v535 and RumoredNow like this.
    05-23-2016 05:27 AM
  14. ejbrod1's Avatar
    While on the insider build 14332.1001, noticed the SMS delivery report was integrated into the thread. Anyone know if this will be a feature of the next production build?
    05-23-2016 06:30 AM
  15. v535's Avatar
    search button doesnt do anything now ...i dont really know if it was like this from earlier updates but i remember when holding it it was opening search voice control
    Location needs to be turned on whenever you use Cortana.
    05-23-2016 12:39 PM
  16. v535's Avatar
    Did anyone notice this in action center? Swiping down twice, actually switches back and forth minimal quick action tile and entire list of quick action tile.
    05-23-2016 12:41 PM
  17. djeire84's Avatar
    Did anyone notice this in action center? Swiping down twice, actually switches back and forth minimal quick action tile and entire list of quick action tile.

    Nice tip!! Never noticed until now. Makes it much easier and quicker. Thanks for the tip mate.
    ire
    v535 likes this.
    05-23-2016 03:10 PM
  18. Mitchell2038#AC's Avatar
    640 LTE here I suspect there is a memory leak going on but not sure where.
    About every 2 days when sliding the lock screen up nothing appears the phone becomes unresponsive and I have to pull the battery.
    05-24-2016 12:36 AM
  19. Chintan Gohel's Avatar
    Did anyone notice this in action center? Swiping down twice, actually switches back and forth minimal quick action tile and entire list of quick action tile.
    It's been there for a while now, a few builds at least
    05-24-2016 01:14 AM
  20. Chintan Gohel's Avatar
    640 LTE here I suspect there is a memory leak going on but not sure where.
    About every 2 days when sliding the lock screen up nothing appears the phone becomes unresponsive and I have to pull the battery.
    I usually switch off my phone every night when I sleep. It keeps things running very smooth
    05-24-2016 01:18 AM
  21. Andraz Podjaversek's Avatar
    Have anyone managed to get continuum to work on 950 with this build ?
    05-24-2016 03:45 AM
  22. Mitchell2038#AC's Avatar
    Unfortunately I'm on call a lot of the time to support SharePoint and one of the things I like to brag about is the stability of my Windows Phone. I might have to take myself out of the latest builds once I get to stable again.
    05-24-2016 06:32 AM
  23. coolibop's Avatar
    Have anyone managed to get continuum to work on 950 with this build ?
    I can use via wireless display without issue on my 950.
    05-24-2016 06:21 PM
  24. v535's Avatar
    Battery steadily decreasing from 50-20%. I don't know how it drains but at these percentages I noticed drastic battery drain. Anyone observed this?
    05-25-2016 07:13 AM
  25. v535's Avatar
    I usually switch off my phone every night when I sleep. It keeps things running very smooth
    I perform soft reset and a shutdown after charging the device, helps keep the device in tip top shape and after 2-3 days until battery reaches under 10% I repeat the process.
    Chintan Gohel likes this.
    05-25-2016 07:16 AM
342 ... 1011121314

Similar Threads

  1. Build 14342
    By Joedels in forum Microsoft Lumia 550
    Replies: 18
    Last Post: 08-14-2016, 04:38 AM
  2. W10M Insider Preview 14342 Discussion (Redstone Branch, Inactive)
    By RumoredNow in forum Windows 10 Mobile Insider Preview
    Replies: 597
    Last Post: 07-04-2016, 10:01 PM
  3. When will I get the official Redstone built on my Lumia 930?
    By DeepakG9949 in forum Windows 10 Mobile
    Replies: 3
    Last Post: 05-17-2016, 09:11 AM
  4. Insider Build 14342 Bugs and Issues.
    By Mad Cabbie in forum Windows 10 Mobile Insider Preview
    Replies: 4
    Last Post: 05-17-2016, 07:29 AM
  5. Microsoft launches revamped Store UI for 'Redstone' Windows 10 builds
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 05-16-2016, 10:00 PM
LINK TO POST COPIED TO CLIPBOARD