1. kylezangel's Avatar
    This issue has been bugging me for a while and it's gotten to the breaking point. When I try to download or update an app on cellular data, it very often stays on 1) starting download or 2) 0.1 of x Mb. Occasionally it will eventually download. I've tried signing out/back into the store, restarts, soft resets, still no luck.

    Any advice?
    05-19-2016 06:22 AM
  2. Maurizio Troso's Avatar
    This issue has been bugging me for a while and it's gotten to the breaking point. When I try to download or update an app on cellular data, it very often stays on 1) starting download or 2) 0.1 of x Mb. Occasionally it will eventually download. I've tried signing out/back into the store, restarts, soft resets, still no luck.

    Any advice?
    Did you enabled in Store settings "Auto update only when wifi connected?" Try disabling it
    05-19-2016 06:29 AM
  3. kylezangel's Avatar
    Originally posted by Maurizio Troso
    Originally Posted by kylezangel
    This issue has been bugging me for a while and it's gotten to the breaking point. When I try to download or update an app on cellular data, it very often stays on 1) starting download or 2) 0.1 of x Mb. Occasionally it will eventually download. I've tried signing out/back into the store, restarts, soft resets, still no luck.

    Any advice?
    Did you enabled in Store settings "Auto update only when wifi connected?" Try disabling it
    That was the first thing I checked, it's always been off. It's odd because apps download fine on my mom's WP8.1
    05-19-2016 06:34 AM
  4. Maurizio Troso's Avatar
    That was the first thing I checked, it's always been off. It's odd because apps download fine on my mom's WP8.1
    Ok, try the contrary. Enable it and retry ;) who knows?
    v535 likes this.
    05-19-2016 06:49 AM
  5. kylezangel's Avatar
    I tried that, so far nothing is changing. This is really annoying
    05-19-2016 07:52 AM
  6. Maurizio Troso's Avatar
    I tried that, so far nothing is changing. This is really annoying
    Ok check Sim settings, max speed 3G / 4G and if roaming is enabled
    05-19-2016 08:41 AM
  7. kylezangel's Avatar
    I checked those, toggled roaming on and off, still no luck...
    05-19-2016 10:48 AM
  8. Maurizio Troso's Avatar
    I checked those, toggled roaming on and off, still no luck...
    By chanche, you and your wife got same carrier,. or different?
    05-19-2016 10:51 AM
  9. kylezangel's Avatar
    We are both on the same carrier, which makes this more confusing. Updates start downloading instantly for her on WP8.1
    05-19-2016 12:14 PM
  10. Maurizio Troso's Avatar
    We are both on the same carrier, which makes this more confusing. Updates start downloading instantly for her on WP8.1
    Ok now that's clear. Consider that Win10 apps are different by Win8.1 apps, so we are talking about totally different files.
    Usuallly it fixes by itself in one day
    05-19-2016 12:18 PM
  11. kylezangel's Avatar
    Hopefully it does. It's odd, from time to time it works and starts downloading in a few minutes. Most of the time it doesn't. So will leave my phone overnight, see if that works. Usually does
    Maurizio Troso likes this.
    05-19-2016 12:24 PM
  12. johnnguyenworld's Avatar
    Try a few reset

    Sent from mTalk
    05-19-2016 01:04 PM
  13. kylezangel's Avatar
    So the app downloaded during the night as I thought it would, but trying to download another is leaving me in the same situation. Hoping this issue gets fixed somehow
    05-20-2016 12:04 PM

Similar Threads

  1. Strange screen behaviour using citrix apps connected to a second monitor
    By Windows Central Question in forum Ask a Question
    Replies: 0
    Last Post: 05-19-2016, 03:21 AM
  2. Apps not working on Alcatel Fierce XL running WM10
    By Windows Central Question in forum Ask a Question
    Replies: 1
    Last Post: 05-19-2016, 02:44 AM
  3. Replies: 1
    Last Post: 05-19-2016, 12:45 AM
  4. Problems emailing from Windows Phone 10 apps
    By Windows Central Question in forum Ask a Question
    Replies: 1
    Last Post: 05-19-2016, 12:21 AM
LINK TO POST COPIED TO CLIPBOARD