1. riffraffy's Avatar
    Just noticed this on my 1520, running Window 10 v318

    I can't find a way to get rid of the list icons on the left of the single message.

    I have a 640XL with the same v/software, and it is normal. Thanks!

    wp_ss_20160519_0001.jpg
    05-19-2016 11:41 AM
  2. Maurizio Troso's Avatar
    Just noticed this on my 1520, running Window 10 v318

    I can't find a way to get rid of the list icons on the left of the single message.

    I have a 640XL with the same v/software, and it is normal. Thanks!

    Attachment 126560
    With Rotation lock disabled , try putting phone in landscape than back in portrait. It should be back to normal.
    That's the multi message landscape avilable in Messages since months
  3. Maurizio Troso's Avatar
    Just noticed this on my 1520, running Window 10 v318

    I can't find a way to get rid of the list icons on the left of the single message.

    I have a 640XL with the same v/software, and it is normal. Thanks!

    Click image for larger version. 

Name:	wp_ss_20160519_0001.jpg 
Views:	6 
Size:	69.8 KB 
ID:	126560
    With Rotation lock disabled , try putting phone in landscape than back in portrait. It should be back to normal.
    That's the multi message landscape avilable in Messages since months
    05-19-2016 12:24 PM
  4. riffraffy's Avatar
    With Rotation lock disabled , try putting phone in landscape than back in portrait. It should be back to normal.
    That's the multi message landscape available in Messages since months
    Well, that makes sense (I almost never go into landscape), but didn't fix it. Hum...
    Thank you for the reply :)
    05-22-2016 10:56 AM
  5. Maurizio Troso's Avatar
    Well, that makes sense (I almost never go into landscape), but didn't fix it. Hum...
    Thank you for the reply :)
    Ok guess that's a new Messages feature for supersize screens XD
    05-22-2016 11:10 AM
  6. riffraffy's Avatar
    Ok guess that's a new Messages feature for supersize screens XD
    Well, I don't like it :)

    I did try your suggestion on my 640XL, just to see, and it does not have the same column of icons in single message view. Maybe I'll post to the 1520 forum, to see if this is consistent. Thanks again!
    Maurizio Troso likes this.
    05-22-2016 11:14 AM
  7. 64GUNSHIP's Avatar
    Try going to settings>>display>>size of text, apps and items on this screen. Try adjusting it to a larger scaling setting. Used to show up on my Icon if I had the screen scaled to show too much.
    riffraffy likes this.
    05-22-2016 11:27 AM
  8. riffraffy's Avatar
    Try going to settings>>display>>size of text, apps and items on this screen. Try adjusting it to a larger scaling setting. Used to show up on my Icon if I had the screen scaled to show too much.
    Cool, that worked. Thanks!
    64GUNSHIP likes this.
    05-22-2016 11:31 AM

Similar Threads

  1. Replies: 2
    Last Post: 05-19-2016, 04:22 PM
  2. Phone wont get past windows screen after update
    By Windows Central Question in forum Ask a Question
    Replies: 7
    Last Post: 05-19-2016, 02:31 PM
  3. Replies: 2
    Last Post: 05-19-2016, 12:42 PM
  4. HP Pavilion 15, 17-inch and x360 laptops are now listed for sale
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 05-19-2016, 05:30 AM
  5. Cortana for Android now lets Windows 10 testers manage notifications on a PC
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 05-19-2016, 05:00 AM
LINK TO POST COPIED TO CLIPBOARD