1. Windows Central Question's Avatar
    Ok, so after half of my apps stopped working on my Lumia 950XL I decided to do a hard reset. Was all great, but to save some time, I did a restore from back up and now my different email accounts all have the same Outlook 'O' icon symbol. They all used to be different. My exchange account was the only one showing the 'O'. The other accounts are imap and where showing the letter symbol. Anybody any idea how I can get that back?
    Btw, as a side note. I have been a big fan of WP, but I am getting more and more frustrated with it, since there is so much that is not working. Don't get me wrong, I hate apple, but my wife's iPhone simply works.
    06-05-2016 11:49 PM
  2. slotti's Avatar
    And here is my own reply.
    Different icons do show AFTER the outlook app has downloaded and updated to the latest version.
  3. slotti's Avatar
    And here is my own reply.
    Different icons do show AFTER the outlook app has downloaded and updated to the latest version.
    06-06-2016 12:13 AM

Similar Threads

  1. Admin account says password is wrong?
    By Windows Central Question in forum Ask a Question
    Replies: 1
    Last Post: 06-07-2016, 05:57 AM
  2. Why does Windows 10 make Google Earth look "superimposed"?
    By Windows Central Question in forum Ask a Question
    Replies: 1
    Last Post: 06-07-2016, 05:54 AM
  3. Why am I unable to login to Windows 10?
    By Windows Central Question in forum Windows 10
    Replies: 0
    Last Post: 06-05-2016, 07:03 PM
  4. Windows 10 cross play [Video]
    By daniel_sherlock in forum Windows 10
    Replies: 0
    Last Post: 06-05-2016, 06:51 PM
  5. Replies: 0
    Last Post: 06-05-2016, 05:22 PM
LINK TO POST COPIED TO CLIPBOARD