07-13-2016 09:07 AM
246 ... 23456 ...
tools
  1. WAG357's Avatar
    My L950 on AT&T updated a couple of days ago to .420
    I'm on the official ring, not the Insider builds.
    My phone began randomly rebooting sometimes requiring me to pull the battery to get it to attempt to reboot.
    Most times it will get stuck in a reboot loop 4-5 timers before coming to the home screen. I may get an hour of use, it may stay running over night as it did last night. I checked my email upon waking this morning and the phone shut off. No Goodbye, just black screen.
    I have not been able to get it to stay booted since 6 am and it is now 10am.
    Last night I used the Recovery tool and rolled back 1 rev and everything was fine. I restored all of my data and the phone was great BUT Windows update pulled down and applied .420 again and I was back in the same spot.
    I have to use the tool again today if I can get my PC to recognize the phone which isn't going so well right now.

    Can I block this update for the time being?
    The weirdness continues.
    I did not HR the phone again today.
    I pulled and cleaned the SIM, no help.
    I pulled my SanDisk Ultra 64GB SD card, which has been in the phone for 2-3 months, and restarted the phone and voila, the phone is stable.
    It worked fine when I rolled the phone back last night with the SD card in place.
    I've tested the card in a PC reader and it seems ok.
    I'll have to get another card to see if the phone itself is the culprit or some kind of compatibility thing with the new OS version and that card.
    06-17-2016 12:17 PM
  2. PGrey's Avatar
    The weirdness continues.
    I did not HR the phone again today.
    I pulled and cleaned the SIM, no help.
    I pulled my SanDisk Ultra 64GB SD card, which has been in the phone for 2-3 months, and restarted the phone and voila, the phone is stable.
    It worked fine when I rolled the phone back last night with the SD card in place.
    I've tested the card in a PC reader and it seems ok.
    I'll have to get another card to see if the phone itself is the culprit or some kind of compatibility thing with the new OS version and that card.
    If I were you, and I had data I wanted to keep, on that card, I'd connect it to a PC, and pull it all over, for safe-keeping.
    Either way, if you get a new card, it's the easier way to transfer the data to a new card, so it'll kill two birds...
    I'd probably jettison that card too, I think a good 128GB card is going for about 35-45 right now.
    Chintan Gohel likes this.
    06-17-2016 12:26 PM
  3. MrKappa's Avatar
    Yeah, you're right, either I was doing this differently, or it changed.
    Either way, if you enable airplane mode, disable it, enable hotspoot and/or WiFi (depending on which is problematic), repeat the loop a couple of times, same deal.
    This has almost always fixed my one-off WiFi issues, the ones where things like 5Ghz band Wifi can't be seen, or Hotspot/tethering enables and immediately disables, things like this, Airplane mode seems to reset the stack, even better than a soft-reset, IME.
    I guess you are referring to another issue, thanks anyway. The hot spot issue I have is happening with the lock screen. I have connection to another device until I have the screen unlocked. It very annoying and old problem and I'm very disappointed that Ms never fixed for my device. They don't care about the customers!!! And the solution cannot be re-install Win8.1 where you have other bugs and no apps. Anyway this is a company phone and luckily should be replaced in few months.
    06-17-2016 12:36 PM
  4. cliac's Avatar
    ... ... one thing that often fixed it was to go into airplane mode, and then re-enable tethering/hotspot, WITHOUT first disabling airplane mode. I think this changes the driver stack load order, vs just flipping airplane mode off, it's often "fixed" my tethering.
    Yeah, you're right, either I was doing this differently, or it changed.
    Either way, if you enable airplane mode, disable it, enable hotspoot and/or WiFi (depending on which is problematic), repeat the loop a couple of times, same deal.
    This has almost always fixed my one-off WiFi issues, the ones where things like 5Ghz band Wifi can't be seen, or Hotspot/tethering enables and immediately disables, things like this, Airplane mode seems to reset the stack, even better than a soft-reset, IME.
    Good advice! Thanks.

    Mobile hotspot drops connection after the screen locked has been a long time issue for me. Now the problem seems gone. 1 PC and 1 tablet have been tethered to my L1020 for about 15 minutes so far, and the phone screen has been unlocked/auto-locked for a few times. Both devices have been well connected.
    Chintan Gohel likes this.
    06-17-2016 02:07 PM
  5. sardelich's Avatar
    Sometimes that also happens when you reinstall the android phone.somewhere you have info on battery stats, and reinstalling the os wipes them out, recalibrating the battery health.if your battery was old, and you just installed win10, it might be that stats were not reset correctly, and now os cannot tell the actual health of the battery. try going back to 8.1, do hard reset after the install.test.then go back to win10 and do hard rest after the install.you might get stable readings again, but much shorter battery life than expected.meaning the battery is gone
    Chintan Gohel likes this.
    06-17-2016 03:02 PM
  6. WAG357's Avatar
    If I were you, and I had data I wanted to keep, on that card, I'd connect it to a PC, and pull it all over, for safe-keeping.
    Either way, if you get a new card, it's the easier way to transfer the data to a new card, so it'll kill two birds...
    I'd probably jettison that card too, I think a good 128GB card is going for about 35-45 right now.
    I was wrong. The phone was working well for about 2 hours then turned itself off again without the SD card installed.
    I would think it is hardware but it is only happening with the .420 update
    I need to figure something else out. My phone is totally unusable at this point.
    06-17-2016 04:12 PM
  7. Sedp23's Avatar
    FINALLY!!
    BATTERY PROBLEM SOLVED :D

    actually i looked deeper and into every system app.
    and at last i found that problem in outlook mail.
    in managing accounts setting in "outlook mail" app
    my microsoft live account was syncing continuously day and night without even stopping for a second.

    i checked it again and again within some hours and it was syncing as usual. and couldn't change that settings because of ongoing syncing.

    so i restarted my phone and then without wasting a moment i opened mail app , then managing accounts setting. it hasnt started syncing at that moment , so i opened it and unchecked the 'sync' option and saved.

    so my outlook mail account disappeared from the Mail app... and now i sit here to observe that my battery just went down 1% in 2 and 1/2 hour of time after that..

    so happy now...and revealed that i dont need to do any hard reset which i was kind of thinking about before.
    Can u screenshot where u unchecked the sun option for outlook? I couldn't find this anywhere?

    Don't u need your outlook account to sync your contacts info?

    Sent from mTalk
    06-17-2016 04:20 PM
  8. PGrey's Avatar
    Can u screenshot where u unchecked the sun option for outlook? I couldn't find this anywhere?

    Don't u need your outlook account to sync your contacts info?

    Sent from mTalk
    - It's under Settings->Accounts->Your Email and Accounts
    - From here, click on the account in question xxyyzz@outlook.com for example and then the "Manage" Button.
    - Next choose "Change mailbox sync settings" and then choose the "Download New Content" dropdown.

    I have mine set to hourly, and then you can always sync immediately, from the Outlook app, if required.
    Even every 15 minutes is a LOT better than Push, or "as items arrive" as they term it in the dropdown. If you choose "as items arrive" it'll constantly poll, and nuke your battery, although it really shouldn't be as bad as you're seeing, I'm guessing there's an App bug that will get fixed, at some point...
    Sedp23 and Chintan Gohel like this.
    06-17-2016 05:36 PM
  9. PGrey's Avatar
    I was wrong. The phone was working well for about 2 hours then turned itself off again without the SD card installed.
    I would think it is hardware but it is only happening with the .420 update
    I need to figure something else out. My phone is totally unusable at this point.
    There's a way to set up "Event Viewer", or "Trace Logs" as they call it on W10Mobile.
    It does involve installing a PC app, and connecting the two, but would likely yield whatever is happening leading up to your phone powering off.
    https://msdn.microsoft.com/en-us/lib...(v=vs.85).aspx
    Specifically, this shows how to extract just the power events:
    https://msdn.microsoft.com/en-us/lib...(v=vs.85).aspx
    There may be other ways to get event logging on W10Mobile, but this is the one I'm aware of.
    06-17-2016 05:44 PM
  10. djeire84's Avatar
    Smooth so far 640XL
    Fire 29 likes this.
    06-17-2016 08:04 PM
  11. gamo62's Avatar
    Is Wi-fi calling for the Lumia 640 finally working in this build? I know it does not work on the RS builds. Has anyone had any luck getting it to work on the 10586 Builds? If not, then I will have to stay on 8.1 for my trip overseas, so that I can use Wi-fi to save on Int'l roaming charges.
    06-17-2016 09:50 PM
  12. mark233's Avatar
    No glaring issues on my 830. Very smooth and responsive. Very pleased so far.
    libra89 likes this.
    06-17-2016 10:16 PM
  13. alen4430's Avatar
    Sorry guys for my bad english. But I have problem with Lumia 640 dual sim. I don't know is the difference so big in Lumia 640 normal and 640 XL, but I have a lot of problems, especially now on this build. I've made update from 8.1 to 10 last week and I did also make a Hard reset, without any backup made or something like that. Now I have problem that my device is really hot, sometimes even by internet surfing I can't hold my phone anymore in hands. I don't know why is this problem and I can't see anything that drains my battery so quickly. Also, my phone was already 2 times on repair, on service center, and they didn't find anything unusual. I have also problems with my touch screen, but they changed it already (changed display, camera flex cable..). Can you tell my should I go back on 8.1 or should I stay on .420? Generally I have a lot of problems with my smartphone, GPS needs around 10 minutes to find my location, Wi-Fi disconnects when he wants..Can you tell me what are your suggestions with this phone? I don't really want to go on Android or iOS
    06-18-2016 03:57 AM
  14. Timbre70's Avatar
    It takes at least two days for the data to sync back. So naturally it's working overtime and heating up.
    06-18-2016 04:40 AM
  15. Chintan Gohel's Avatar
    Sorry guys for my bad english. But I have problem with Lumia 640 dual sim. I don't know is the difference so big in Lumia 640 normal and 640 XL, but I have a lot of problems, especially now on this build. I've made update from 8.1 to 10 last week and I did also make a Hard reset, without any backup made or something like that. Now I have problem that my device is really hot, sometimes even by internet surfing I can't hold my phone anymore in hands. I don't know why is this problem and I can't see anything that drains my battery so quickly. Also, my phone was already 2 times on repair, on service center, and they didn't find anything unusual. I have also problems with my touch screen, but they changed it already (changed display, camera flex cable..). Can you tell my should I go back on 8.1 or should I stay on .420? Generally I have a lot of problems with my smartphone, GPS needs around 10 minutes to find my location, Wi-Fi disconnects when he wants..Can you tell me what are your suggestions with this phone? I don't really want to go on Android or iOS
    A few things you can try out:

    1. Check settings >system > battery > which apps are using the most energy?
    2. Again, in battery section, which apps can run in the background? Can you disable those you don't need? Keep messaging enabled to run in background
    3. In battery section, you can also set up battery saver to kick in when the battery reaches a certain percentage. I keep mine on 100% so it's always on battery saver mode
    4. In mail app, how often do you have mails to sync? Generally the longer the time period, the less the battery usage
    5. What about brightness settings? Is it on high or auto? Auto is better than a fixed setting
    6. If you find that messaging app uses a lot of battery, this could be because it's linked with skype. Go to messaging app, settings and unlink skype
    7. In photos app, do you have auto upload of photos enabled? If yes, try to not upload high res photos and videos unless you are charging the phone and on wifi
    8. When you use some apps that are not data heavy like whatsapp or mail, you can use a lower network speed like 2G. It's what I do usually. I only use LTE when I have to use 6tag
    9. If you're using edge for basic browsing, you could try using UC browser. Not only does it use less data but you can also disable images which means you save even more on data. The less data your phone has to receive, the less the energy used
    10. In settings > privacy - check each of those settings to see which apps can use what. For example I can't understand why Word would need to access location info so I disabled that. There might be apps using services that they are not meant to use
    11. Finally, keep wifi/cellular off when you don't need to have them on. The toggles in action centre are pretty fast so it doesn't take much time in switching internet on/off
    12. Disable auto update of apps, you only update when you are ready and not when you are in need of critical things




    Hope this helps you
    06-18-2016 05:06 AM
  16. float-o-robot's Avatar
    Kind of joke ... would you like to use you phone? Turn off all feature ... that's the Microsoft way:(
    Timbre70 likes this.
    06-18-2016 05:33 AM
  17. Timbre70's Avatar
    That is the characteristics of w10m. 😄
    06-18-2016 05:40 AM
  18. Fire 29's Avatar
    So I just updated my 640XL to .420 last night. Never hard reset or anything as it restart on its own.

    Charged my phone to 100% batt, facebook and browse a bit before going to sleep then woke up with 94% batt... pretty good.

    Seems like nothing changes and in fact that all release preview I've used are all stable :)

    Your experience reassures me. :)
    Chintan Gohel and libra89 like this.
    06-18-2016 06:39 AM
  19. Fire 29's Avatar
    A few things you can try out:

    1. Check settings >system > battery > which apps are using the most energy?
    2. Again, in battery section, which apps can run in the background? Can you disable those you don't need? Keep messaging enabled to run in background
    3. In battery section, you can also set up battery saver to kick in when the battery reaches a certain percentage. I keep mine on 100% so it's always on battery saver mode
    4. In mail app, how often do you have mails to sync? Generally the longer the time period, the less the battery usage
    5. What about brightness settings? Is it on high or auto? Auto is better than a fixed setting
    6. If you find that messaging app uses a lot of battery, this could be because it's linked with skype. Go to messaging app, settings and unlink skype
    7. In photos app, do you have auto upload of photos enabled? If yes, try to not upload high res photos and videos unless you are charging the phone and on wifi
    8. When you use some apps that are not data heavy like whatsapp or mail, you can use a lower network speed like 2G. It's what I do usually. I only use LTE when I have to use 6tag
    9. If you're using edge for basic browsing, you could try using UC browser. Not only does it use less data but you can also disable images which means you save even more on data. The less data your phone has to receive, the less the energy used
    10. In settings > privacy - check each of those settings to see which apps can use what. For example I can't understand why Word would need to access location info so I disabled that. There might be apps using services that they are not meant to use
    11. Finally, keep wifi/cellular off when you don't need to have them on. The toggles in action centre are pretty fast so it doesn't take much time in switching internet on/off
    12. Disable auto update of apps, you only update when you are ready and not when you are in need of critical things




    Hope this helps you

    Very informative, thanks a bunch. :)
    Chintan Gohel likes this.
    06-18-2016 06:46 AM
  20. Chintan Gohel's Avatar
    Kind of joke ... would you like to use you phone? Turn off all feature ... that's the Microsoft way:(
    I'm assuming your comment is pointed at mine

    I'm not saying switch off the phone. I'm saying save where you can. Just because you have electricity at home doesn't mean you should leave the lights on during the daytime too. Similarly for the phone, don't need wifi? Switch off. Don't need word to run in background? Disable. You're on 10% battery without a charger nearby and 10 apps decide to auto update- what do you think happens to your battery?
    Fire 29 and libra89 like this.
    06-18-2016 06:47 AM
  21. Fire 29's Avatar
    I'm assuming your comment is pointed at mine

    I'm not saying switch off the phone. I'm saying save where you can. Just because you have electricity at home doesn't mean you should leave the lights on during the daytime too. Similarly for the phone, don't need wifi? Switch off. Don't need word to run in background? Disable. You're on 10% battery without a charger nearby and 10 apps decide to auto update- what do you think happens to your battery?

    Yeah, I tell people the same thing.
    Save your phone battery, save electricity, save your money, save the planet and most importantly save your sanity.
    Chintan Gohel and libra89 like this.
    06-18-2016 06:56 AM
  22. Sedp23's Avatar
    A few things you can try out:

    1. Check settings >system > battery > which apps are using the most energy?
    2. Again, in battery section, which apps can run in the background? Can you disable those you don't need
    3. In photos app, do you have auto upload of photos enabled? If yes, try to not upload high res photos and videos unless you are charging the phone and on wifi




    Hope this helps you
    how do you do this? I don't see a option to only upload when it's on the charger and on WiFi or high res options


    Sent from mTalk
    06-18-2016 07:49 AM
  23. alen4430's Avatar
    Thanks @Chintan, here are answers: :)
    1.Microsoft Edge is using 46%, after that is Whatsapp with 19% and Viber with 10%
    2)Apps that are enabled for background were around 10-15, I will try with it (thanks)
    3)I've set on 20%, and I don't left even that my battery come to 30%, when it's around 35,40% it's already on charger
    4)Sync is turned off, I don't even use hotmail.
    5)Auto is always better, and it's on auto set.
    6)Skype is turned off, also, after hard reset I've turned that option off.
    7)No, snyc with everything in cloud is turned off, you don't need to worry about that.
    8)Thanks, I will try with it, maybe it can help.
    9)I will try now with "Coc Coc Browser", it looks like better option than Edge.
    Okay, my auto update for apps is turned off, I update it manually, when I need.
    Thank you for this informations and suggestions :)
    06-18-2016 07:49 AM
  24. Chintan Gohel's Avatar
    how do you do this? I don't see a option to only upload when it's on the charger and on WiFi or high res options


    Sent from mTalk
    Uploading while on wifi/charging - this is manual upload, not automatic -sorry for the confusion
    06-18-2016 08:13 AM
  25. Chintan Gohel's Avatar
    Thanks @Chintan, here are answers: :)
    1.Microsoft Edge is using 46%, after that is Whatsapp with 19% and Viber with 10%
    2)Apps that are enabled for background were around 10-15, I will try with it (thanks)
    3)I've set on 20%, and I don't left even that my battery come to 30%, when it's around 35,40% it's already on charger
    4)Sync is turned off, I don't even use hotmail.
    5)Auto is always better, and it's on auto set.
    6)Skype is turned off, also, after hard reset I've turned that option off.
    7)No, snyc with everything in cloud is turned off, you don't need to worry about that.
    8)Thanks, I will try with it, maybe it can help.
    9)I will try now with "Coc Coc Browser", it looks like better option than Edge.
    Okay, my auto update for apps is turned off, I update it manually, when I need.
    Thank you for this informations and suggestions :)
    in your case edge uses a lot - so you can work on reducing that - I've given suggestions for alternative browsers which I see you'll try out
    06-18-2016 08:15 AM
246 ... 23456 ...

Similar Threads

  1. Is there a way to automate tasks in W10M?
    By Windows Central Question in forum Windows 10 Mobile
    Replies: 3
    Last Post: 07-15-2016, 03:18 PM
  2. Here is what's fixed in Windows 10 build 10586.494 July update for PC and Mobile
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 1
    Last Post: 07-14-2016, 08:10 PM
  3. 10586.494 available
    By Rinsun in forum Windows 10 Mobile
    Replies: 2
    Last Post: 07-12-2016, 12:50 PM
  4. Task Automation in W10M?
    By jardando in forum Windows 10 Mobile
    Replies: 0
    Last Post: 07-12-2016, 11:52 AM
  5. Will the mobile branches ever merge?
    By Schnuffi in forum Windows 10 Mobile
    Replies: 10
    Last Post: 07-12-2016, 02:46 AM
LINK TO POST COPIED TO CLIPBOARD