07-13-2016 09:07 AM
246 ... 45678 ...
tools
  1. Chintan Gohel's Avatar
    come on, you gotta have WIFI somewhere... This is 2016 here!
    depends on country and city- 2 years back my home city had wifi in 2 public coffee houses only. Only other place to get wifi was in colleges or your friend's home
    libra89, RumoredNow and aximtreo like this.
    06-20-2016 04:02 AM
  2. Halfempty_dg's Avatar
    The good (so far):
    -Battery life is MUCH better. I was getting only half a day on the last build

    Broken:
    -Time zone doesn't automatically change any more
    -Location not recognized in EDGE. If I search for "Starbucks near me", it shows me the location I was the previous week. Need to clear the cache for it to pick my current location. Funny thing is if I search for the same thing in Cortana the location is correct
    Chintan Gohel likes this.
    06-20-2016 07:45 AM
  3. libra89's Avatar
    CCPlayer and MyTube refuse to open after update to 420.
    That's weird. I have only had issues opening MyTube once after I accidentally hit the mail button inside the app. I wonder if this comes and goes.
    06-20-2016 07:47 AM
  4. FirstWatt's Avatar
    Yeah, I see this with a couple of apps, my 4gMark speed test one, for example. I sometimes find if I just re-launch it a couple of times it works though, without having to reboot.
    I send reports, hoping these are getting looked at, it'd be good if the big update had a bunch of these stability issues rolled-in, obviously...
    Thanks. I should have her to send reports too...tough job to convice her. She is quite pissed when it happens, but still prefers Windows Mobile to Android and iPhone.
    06-20-2016 09:57 AM
  5. Rubidad's Avatar
    Discovered another issue today:
    I am unable to move any apps from the device to my micro sd card. The option to do so appears, but when I choose the sd card and it highlights, nothing else happens. I would expect an "apply" button to appear...Am I missing something?..
    I am using Insider preview 420 on an unlocked L640. Does anyone else have this problem?
    Here's a screenshot


    pic.jpg

    EDIT: Able to fix this issue. If the slider that adjusts size of text, apps and items in the Display setting is greater than 200%, then the last "MOVE" box cannot be seen after choosing where to move the app!!!
    Last edited by Rubidad; 07-01-2016 at 08:12 AM. Reason: found fix!
    06-20-2016 10:22 AM
  6. Joe920's Avatar
    Two issues recently:

    Audio playback will stop sometimes just out of the blue

    Cortana still has glitches. If I ask to set a reminder I get web search results, but if I hit enter on the text she just transcribed on the search box, it sets a reminder. Huh?
    libra89 likes this.
    06-20-2016 10:44 AM
  7. Rinsun's Avatar
    Data is not turning on frequently in this build,I have to restart /soft reset my phone to get it turned on.I use wi fi while at home and use data only when outside.So it is quite problematic if I suddenly need to connect through data.This never happened before ,whether on 8.1 or earlier builds of W10 (non insider).I am mentioning it here since it is occurring repeatedly.
    Is anybody else having this problem ?
    06-20-2016 12:39 PM
  8. terryw64's Avatar
    I have had similar issues in other builds. But it seems to be worse. When downloading music from Onedrive, purchased music, etc.. If I get too many songs queued for download, it seems to bottleneck. Honestly, I've had the bottlenecking issue with downloading updates from the store as well. For the store, I've turned auto-updating if wi-fi is on and manually select 3 or 4 updates to download at a time. For music, I dare not try to queue more than one album, even then it seems to be slow, trying to download 10 to 12 songs at a time.
    06-20-2016 12:56 PM
  9. PGrey's Avatar
    Discovered another issue today:
    I am unable to move any apps from the device to my micro sd card. The option to do so appears, but when I choose the sd card and it highlights, nothing else happens. I would expect an "apply" button to appear...Am I missing something?..
    I am using Insider preview 420 on an unlocked L640. Does anyone else have this problem?
    Here's a screenshot


    Click image for larger version. 

Name:	pic.jpg 
Views:	88 
Size:	69.3 KB 
ID:	127674
    Weird, here's my view, also on 420:
    wp_ss_20160620_0001-1-.jpg
    After that, I get another popup dialog, when I click on "Move", where I select the destination "SD Card" and then click on a final "Move" button, which then moves the app.
    For some reason though, it won't screenshot that last view. I've done it several times now, and it makes the "shutter sound", but never actually saves a screenshot of that view.
    06-20-2016 02:03 PM
  10. Ashraf207's Avatar
    moving them from one storage location to another usually did the trick
    Thanks mate for the suggestion but it didn't work. I had to downgrade to 8.1 and updated the gesture and touch then upgraded to 10 and again updated to .420. Now everything runs smoothly and I think the battery performance has improved a little.
    Chintan Gohel likes this.
    06-20-2016 02:06 PM
  11. DeviDarkL's Avatar
    I'm experiencing random screen freezing while returning to start screen from an app. It only happens once or twice a day but it's frustrating. I have to soft reset my phone every time it happens.
    06-20-2016 02:32 PM
  12. mark233's Avatar
    On my RM-985 Nokia 830 --- this .420 build has been the best so far for this device. I've actually gone about a week now using it and I'm still happy with the smoothness and responsiveness. Maps is working better. Battery life for my usage is now on par with with 8.1. No discernible hiccups that pop up and make me want to go back to 8.1. :-)
    libra89 and aximtreo like this.
    06-20-2016 03:25 PM
  13. paul kelvin castro's Avatar
    can i ask a question the official build 10586.420 is available to lumia 730??
    06-20-2016 06:42 PM
  14. RumoredNow's Avatar
    can i ask a question the official build 10586.420 is available to lumia 730??
    If your phone is on the eligible list and not waiting for carrier approval (branded phones) use Upgrade Advisor to get the Official release (RTM).

    If you use Insider on the Release Ring, the same version is fetched as the recent public Upgrade received by these phones (10.0.10586.xxx): Phones Eligible for Windows 10 Mobile Official.

    If your phone is not on the supported list, then 10586.xxx (Threshold) is the end of the line. You may as well use Insider and select Production to un-enroll your phone from Insider, but at least you have W10M. WaaS (Windows as a Service) will deliver future updates within Threshold to you without any Insider access required.

    If your phone is on the eligible list and you go Insider and stay on the Release ring you get the next public version early as Release ring in effect is the RTM. This will deliver the most stable Redstone builds to you earlier than OTA push with minimal risk.

    Check out this thread: Windows Insider Testing and You [Recommended Guidelines]

    For right now, Windows Device Recovery Tool is only flashing 8.1 to models that did not launch with 10 so it is the way to revert if you don't care for W10M: Windows Device Recovery Tool FAQ

    If you need additional help or have more questions or details to share, please join the site so you can reply in this thread. See this link for instructions on how to join Windows Central.
    aximtreo likes this.
    06-20-2016 07:05 PM
  15. asarekena's Avatar
    I think this build it's working fine for me. It makes me not wanting to go back to the fast ring Redstone builds again. The only feature am missing is the 3G or 4G only feature but will still hold on to this build.
    06-21-2016 12:38 AM
  16. JorEl's Avatar
    I want .380 back. It was super stable for me. I have not had a good experience since going to .420.

    Since I've gone to .420 (Lumia 735):

    - Edge freezes once a day. Mostly random but appears to happen while browsing forums or pages with lot of text. The page will become completely unresponsive about 1/3 way down. Just stuck. I have tried waiting to see if it is just slow network but doesn't matter. Cannot scroll or click on any links at all. Hitting the BACK button to go to previous page will allow me to get off the stuck page so at least I don't need to force close. But I never had this freeze issue with .380.

    - I am now not getting notifications anymore from BBM. Either through the notice bar or the BBM icon on my live tile screen. Had no issues with this at all with .380 (other than the fact BBM for windows mobile SUCKS and is like a year behind other platforms..) I have to actually open BBM and just check often if anyone has messaged me since last time I checked. Grrr

    - Since I've had .420 (5 days now, my Lumia has randomly RESTARTED twice now while using it. Phone literally hard restarts in middle of what I was doing.
    06-21-2016 04:10 AM
  17. DeviDarkL's Avatar
    I want .380 back. It was super stable for me. I have not had a good experience since going to .420.

    Since I've gone to .420 (Lumia 735):

    - Edge freezes once a day. Mostly random but appears to happen while browsing forums or pages with lot of text. The page will become completely unresponsive about 1/3 way down. Just stuck. I have tried waiting to see if it is just slow network but doesn't matter. Cannot scroll or click on any links at all. Hitting the BACK button to go to previous page will allow me to get off the stuck page so at least I don't need to force close. But I never had this freeze issue with .380.

    - I am now not getting notifications anymore from BBM. Either through the notice bar or the BBM icon on my live tile screen. Had no issues with this at all with .380 (other than the fact BBM for windows mobile SUCKS and is like a year behind other platforms..) I have to actually open BBM and just check often if anyone has messaged me since last time I checked. Grrr

    - Since I've had .420 (5 days now, my Lumia has randomly RESTARTED twice now while using it. Phone literally hard restarts in middle of what I was doing.
    Have you tried soft/hard resetting your phone after update?
    Maurizio Troso likes this.
    06-21-2016 05:31 AM
  18. Vladimir Zak's Avatar
    I'm new on WM10 - just got a new Lumia 830 and right upgraded it to this build, with hard reset to be clean.
    I also experience quite poor battery performance, though not that bad as you do. Left phone on Airplane Mode (!) at night, and it lost 20% (from 100% -> 79%) in 7 hours . hell why ?
    Needless to say that my former Lumia 925 (that is on 8.1 forever) only looses 2-3 % in similar condition for the whole night.
    Something is very wrong on almost zero consumption mode it looses that amount of power , hope Microsoft looks into this.
    06-21-2016 08:14 AM
  19. Siyabonga Bhengu's Avatar
    What I have experienced so far:
    1. Random Reboot when using Edge
    2. Screen Flickering
    3. Battery Problem still there
    4. Phone gets hot (15-30 minutes usage)
    06-21-2016 09:03 AM
  20. HugoLopez's Avatar
    This is one of the best builds on my 950 XL Dual SIM. Battery life has been stellar, it only losses 5% overnight (WiFi on, Data On), unplugged the phone at 10 am and at 10 pm i have left still more than 60% (used maps, twitter, Facebook Beta and Edge). Phone doesn't heatup any more. Both Sim works perfect. I love this phone.
    06-21-2016 10:16 AM
  21. Maurizio Troso's Avatar
    What I have experienced so far:
    1. Random Reboot when using Edge
    2. Screen Flickering
    3. Battery Problem still there
    4. Phone gets hot (15-30 minutes usage)

    Edge is a hot guy, especially during video playback.
    And when phone is on 2 / 3 lines of carrier / wifi strenght
    06-21-2016 10:23 AM
  22. JorEl's Avatar
    Have you tried soft/hard resetting your phone after update?
    NO. I hard reset my phone when I went to .380. I am not about to soft/hard reset and spend the time getting it set back up EVERY time there is an update! And there shouldn't be a need for that drastic process for minor updates. I like to hard reset for major ones.

    I have went through my notification settings and turned off then back on the one for BBM. Did the same in the app itself too. Then restarted device and it appears notifications are now working again for BBM. So I am happy about that.

    And of course after I posted about Edge, it has not froze once. It usually would have done at least one by now. Maybe the additional restart cleared up these issues for me.

    I have full telemetry enabled so hopefully MS has gotten the random restarts logs.
    Timbre70 likes this.
    06-21-2016 07:24 PM
  23. salcie's Avatar
    I'm still keeping updated my L720 with Threshold branch. Last release .420 seems to works generally fine and I have no hang up to reports so far (with previous release the situation was much worse already after few hours of use!).
    But hot spot function still does not work. I see from other users that other phones got already a fix and L720 is one of last few models with this issue, most probably abandoned from Ms as it's only a 512 RAM device.
    I'm having issues with hotspot too. Connection drops everytime after screens turns off. It's not about the RAM here, I've got a 920 - it's about old generation - they don't seem to care too much about *20 series anymore. But let's give them some time, considering we don't get Redstone (which I find reasonable) I expect to at least have a stable version when updates are over.
    06-22-2016 04:16 AM
  24. Maurizio Troso's Avatar
    I'm having issues with hotspot too. Connection drops everytime after screens turns off. It's not about the RAM here, I've got a 920 - it's about old generation - they don't seem to care too much about *20 series anymore. But let's give them some time, considering we don't get Redstone (which I find reasonable) I expect to at least have a stable version when updates are over.
    That's an old iussue fixed since weeks on most models. There's no a stability point, Win10 Official build IS stable, but it will always not fully compatible with some oldest chipsets as declared since official release
    06-22-2016 04:37 AM
  25. Dipayans24's Avatar
    I'm having issues with hotspot too. Connection drops everytime after screens turns off. It's not about the RAM here, I've got a 920 - it's about old generation - they don't seem to care too much about *20 series anymore. But let's give them some time, considering we don't get Redstone (which I find reasonable) I expect to at least have a stable version when updates are over.

    Check whether VPN is turned ON or not, if it is turned ON ,turn it off (check the screenshot) and if required reboot the phone. Remember VPN is turned ON again if you do a reboot/soft reset.
    After ensuring this, check whether Hotspot is working or not, because sometimes the hotspot is connected but mobile data is not transferring data correctly.
    I have tested it on L925 and it worked.
    Attached Thumbnails wp_ss_20160622_0001.png  
    06-22-2016 04:55 AM
246 ... 45678 ...

Similar Threads

  1. Is there a way to automate tasks in W10M?
    By Windows Central Question in forum Windows 10 Mobile
    Replies: 3
    Last Post: 07-15-2016, 03:18 PM
  2. Here is what's fixed in Windows 10 build 10586.494 July update for PC and Mobile
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 1
    Last Post: 07-14-2016, 08:10 PM
  3. 10586.494 available
    By Rinsun in forum Windows 10 Mobile
    Replies: 2
    Last Post: 07-12-2016, 12:50 PM
  4. Task Automation in W10M?
    By jardando in forum Windows 10 Mobile
    Replies: 0
    Last Post: 07-12-2016, 11:52 AM
  5. Will the mobile branches ever merge?
    By Schnuffi in forum Windows 10 Mobile
    Replies: 10
    Last Post: 07-12-2016, 02:46 AM
LINK TO POST COPIED TO CLIPBOARD