07-13-2016 09:07 AM
246 ... 56789 ...
tools
  1. jdballard's Avatar
    NO. I hard reset my phone when I went to .380. I am not about to soft/hard reset and spend the time getting it set back up EVERY time there is an update! And there shouldn't be a need for that drastic process for minor updates. I like to hard reset for major ones.
    This, x1000. I've put the last 3 or 4 redstone builds on my 640, and the last 3 or 4 threshold builds (currently on .420) on my 950XL and not done a hard reset afterwards. I've had zero problems. I understand that a) My experience isn't everyone's experience, and b) the redstone builds are pre-release and understand a hard reset there might help, but this "have you done a hard reset" is out of control. Who has the time to constantly reinstall everything? (And, IMHO, a hard reset and restoring from a backup just begs to recreate the problem.) And, as you said, you shouldn't have to!

    Some days I wonder if people use the term hard reset when they mean soft reset, too. A soft reset is easy to do. If I had to hard reset after every threshold build, I would have left Windows mobile a long time ago.
    Last edited by RumoredNow; 06-22-2016 at 12:30 PM. Reason: cleanup on aisle 5
    06-22-2016 11:31 AM
  2. anon(9728745)'s Avatar
    I did.
    06-22-2016 04:38 PM
  3. Fire 29's Avatar
    This, x1000. I've put the last 3 or 4 redstone builds on my 640, and the last 3 or 4 threshold builds (currently on .420) on my 950XL and not done a hard reset afterwards. I've had zero problems. I understand that a) My experience isn't everyone's experience, and b) the redstone builds are pre-release and understand a hard reset there might help, but this "have you done a hard reset" is out of control. Who has the time to constantly reinstall everything? (And, IMHO, a hard reset and restoring from a backup just begs to recreate the problem.) And, as you said, you shouldn't have to!

    Some days I wonder if people use the term hard reset when they mean soft reset, too. A soft reset is easy to do. If I had to hard reset after every threshold build, I would have left Windows mobile a long time ago.

    I don't even know what a soft reset is. I know what a hard reset is. :P
    06-23-2016 10:45 AM
  4. Maurizio Troso's Avatar
    I don't even know what a soft reset is. I know what a hard reset is. :P
    Hold vol down + power 15 secs

    Lesson #1 ;)
    06-23-2016 11:19 AM
  5. adebo's Avatar
    Juts purchased my 950XL DS yesterday and it shows the .420 update available but I receive an error each time I try to install. The update downloads, then prepares for installation and then I receive error code 0x800f081f.

    I also just plugged my phone into my PC and launched WDRT and it shows "You have latest available software version." but it is 10586.13080

    Am I missing something? Phone is great otherwise, no weird quirks yet and happy to have WP back! Thanks!
    Jefe32 likes this.
    06-24-2016 10:13 AM
  6. Maurizio Troso's Avatar
    Juts purchased my 950XL DS yesterday and it shows the .420 update available but I receive an error each time I try to install. The update downloads, then prepares for installation and then I receive error code 0x800f081f.

    I also just plugged my phone into my PC and launched WDRT and it shows "You have latest available software version." but it is 10586.13080

    Am I missing something? Phone is great otherwise, no weird quirks yet and happy to have WP back! Thanks!
    WDRT restores fabric build, NOT last available build. Might be a temporary backend server iussue in your country.
    Try a soft reset and retry
    Last edited by Maurizio Troso; 06-24-2016 at 01:26 PM.
    RumoredNow and Chintan Gohel like this.
    06-24-2016 12:31 PM
  7. adebo's Avatar
    Unfortunately multiple soft resets and no change. I guess maybe I will try a hard reset but as of right now, minus the upgrade not going through the phone is great. Minor gripes: windows hello is slow and battery life is lacking (hoping that stabilizes with a few days of use).
    Chintan Gohel likes this.
    06-24-2016 04:15 PM
  8. Dipayans24's Avatar
    Anybody noticing a sudden battery drain especially from 75 to 63% and 42% to 29% in less than 20mins even if then phone is in complete standby(no WiFi/mobile data)? I am having this problem since .218 and sharing a screenshot to confirm it. Did hard reset last on .318.
    Attached Thumbnails 2016-10-6-12-32-52.jpg  
    06-24-2016 11:49 PM
  9. Chintan Gohel's Avatar
    Anybody noticing a sudden battery drain especially from 75 to 63% and 42% to 29% in less than 20mins even if then phone is in complete standby(no WiFi/mobile data)? I am having this problem since .218 and sharing a screenshot to confirm it. Did hard reset last on .318.
    check battery usage info to see which apps have been active
    Penguin apple likes this.
    06-25-2016 12:42 AM
  10. Tarun Rawat's Avatar
    Try a hard reset cuz its not happening on my phone. My battery is going whole day with normal use.
    Chintan Gohel likes this.
    06-25-2016 01:07 AM
  11. Dipayans24's Avatar
    check battery usage info to see which apps have been active
    i did check and all the background process account for less than 3% including mail & calendar.Anyone noticing similar drain in unsupported phones?
    06-25-2016 01:14 AM
  12. PGrey's Avatar
    The only time mine did this was when Skype Video re-enabled itself, when someone tried to call me on Skype (I had it all disabled).
    Right after that, I had the huge battery jumps you're mentioning. I re-disabled it (wish you could just un-install Skype Video), and things went back to normal .318, nice, even, reasonable battery life/drain...
    06-25-2016 03:28 AM
  13. Chintan Gohel's Avatar
    i did check and all the background process account for less than 3% including mail & calendar.Anyone noticing similar drain in unsupported phones?
    do a soft reset and observe for the time being
    RumoredNow likes this.
    06-25-2016 04:23 AM
  14. Sukina's Avatar
    I seem to have a more serious problem than mentioned here since updated to .420. Battery draining about 7-9% per hour on standby. I have turned off all background apps except for whatsapp and wechat. Mail syncing at hourly. Phone heat up around 10-20 of reading articles on edge. Sometime in switching between whatsapp and edge, phone would black out and refusing to turn on. Had to do multiple soft resets through out the day for the last few days. I did hard reset 2 days ago, and didn't restore from backup. Still the problem persists. Twice already, my phone just turned off, seem to be out of battery. I plug the phone in to charge, and it got so hot I dropped the phone on the chair. I had to take out the battery for the whole device to cool down before charging again. Sudden shutoff without notice, and when plug in to charge, sometime still have battery. Is my phone broken?
    Ordered my Lumia 950XL from microsoft on release day. Not sure if I can walk into Microsoft store for an exchange. Can't make any call at the moment, battery is sitting out for a cool down :(
    06-25-2016 02:55 PM
  15. PGrey's Avatar
    You've got something running in the background, did you check the Sype Video, and disable it entirely (Messaging App->Settings)?

    What happens if you go to Settings->System->BatteryInfo->BatteryUsage? What apps are at the top, and what percentages?

    My 950XL does pretty well on 420, not as good as 318, but I easily get a day, sometimes almost 2 if use is light.
    I have seen the odd "blacking out" thing a few times, and once I had a series of "so dim it was as bad as blacked-out", but it went away after a couple of soft-resets, fortunately.
    I would agree that 420 seems to be a step backwards, in some respects, really awaiting the next Release Preview or Release build...
    06-25-2016 03:11 PM
  16. Sukina's Avatar
    wp_ss_20160625_0002.jpg
    Biggest is Edge.
    06-25-2016 03:36 PM
  17. PGrey's Avatar
    Interesting. Are you browsing a lot (foreground) during this high-drain period(s)? It sounds like this isn't the case, that you've got it suspended when this drain happens?
    Did you check the "Video Skype" setting? I'm not sure this shows up, in the battery list, as it might be system-level drain, or it could be showing up as that Edge issue.
    If it's neither of these, I'd be stopping by the store, I bet they'll help you out...
    06-25-2016 04:00 PM
  18. Joe920's Avatar
    New bug: my 950XL got in a state where I could not get sound over headphones, no matter what I tried. The phone would recognize the headphones, and the volume showed as high, but zero sound. A restart fixed it.

    Another one, I had a case where Bluetooth refused to turn back on. Frustrating. A restart fixed it, but even then it took its sweet time.

    Old bug: closing a tab in edge, and having its url remain in the address bar.

    Edit: and a new one: automatically connecting to known networks fails once for some reason. Might be since I disabled background data, not sure
    Last edited by Joe920; 06-25-2016 at 06:53 PM.
    06-25-2016 04:05 PM
  19. Jefe32's Avatar
    I have the same issue with my Hong Kong variant L1520. It goes from 55% to 0 out of nowhere. I recently got a L950xl for my birthday from the misses so I'm giving my L1520 to my son to replace his L920. LOL, let him deal with it. I downgraded it to 8.1 and used the upgrade advisor app to update it back to W10 mobile. Hopefully that fixes the battery issue. I know everyone says don't restore from backup so that may be an option for you.
    06-26-2016 01:32 AM
  20. Votshtoy's Avatar
    Small but funny bug: Type the word tea or coffee and w10m will suggest emoji for green soup. Might also be in wp8.1 but can't test just now
    06-26-2016 04:54 AM
  21. Timbre70's Avatar
    Tea 🍵 coffee 🍵 beer 🍺 wine 🍷
    06-26-2016 05:12 AM
  22. libra89's Avatar
    Small but funny bug: Type the word tea or coffee and w10m will suggest emoji for green soup. Might also be in wp8.1 but can't test just now
    That's funny! On w10m, it looks like a cup. When I look at timbres response, I see two bowls of green soup on my iPhone SE.
    06-26-2016 06:37 AM
  23. raycpl's Avatar
    Green tea!!! It's the rage!!
    Chintan Gohel likes this.
    06-26-2016 06:45 AM
  24. RumoredNow's Avatar
    Small but funny bug: Type the word tea or coffee and w10m will suggest emoji for green soup. Might also be in wp8.1 but can't test just now
    Is your system accent color Green by any chance?

    Tried going to the emoji keyboard > food > hold the emoji for color choices?
    Chintan Gohel likes this.
    06-26-2016 10:37 AM
  25. Tiiger88's Avatar
    with .420 my battery shows about ~15h usage on full charge and .318 showed about ~1day 8h. Overall it last's about whole day with wifi or cellular data on!
    06-27-2016 09:02 AM
246 ... 56789 ...

Similar Threads

  1. Is there a way to automate tasks in W10M?
    By Windows Central Question in forum Windows 10 Mobile
    Replies: 3
    Last Post: 07-15-2016, 03:18 PM
  2. Here is what's fixed in Windows 10 build 10586.494 July update for PC and Mobile
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 1
    Last Post: 07-14-2016, 08:10 PM
  3. 10586.494 available
    By Rinsun in forum Windows 10 Mobile
    Replies: 2
    Last Post: 07-12-2016, 12:50 PM
  4. Task Automation in W10M?
    By jardando in forum Windows 10 Mobile
    Replies: 0
    Last Post: 07-12-2016, 11:52 AM
  5. Will the mobile branches ever merge?
    By Schnuffi in forum Windows 10 Mobile
    Replies: 10
    Last Post: 07-12-2016, 02:46 AM
LINK TO POST COPIED TO CLIPBOARD