1. Ron McFarlane1's Avatar
    I have a Lumia 735 that worked fine with my Pioneer AVH-3500DAB on Windows phone 8.1. Both phone and audio worked fine. Now after the upgrade the Bluetooth connects to the phone fine but the audio connection no longer works. Deleting and repairing has not helped. Any Ideas would be great.

    Thanks
    Ron
    06-19-2016 01:25 AM
  2. Chintan Gohel's Avatar
    I have a Lumia 735 that worked fine with my Pioneer AVH-3500DAB on Windows phone 8.1. Both phone and audio worked fine. Now after the upgrade the Bluetooth connects to the phone fine but the audio connection no longer works. Deleting and repairing has not helped. Any Ideas would be great.

    Thanks
    Ron
    there's a section about devices in settings - maybe you have to add it there too?
    06-20-2016 01:10 AM

Similar Threads

  1. Band 2 Heart rate monitor stopped working
    By silvertonesx24 in forum Microsoft Band & Band 2
    Replies: 2
    Last Post: 07-31-2016, 07:40 PM
  2. Why did my camera suddenly stop working?
    By Windows Central Question in forum Microsoft Surface Pro 4
    Replies: 1
    Last Post: 06-20-2016, 01:07 AM
  3. Replies: 1
    Last Post: 06-19-2016, 04:38 AM
  4. Why has my Lumia 435 become unresponsive after updating to Windows 10?
    By Windows Central Question in forum Microsoft Lumia 435
    Replies: 1
    Last Post: 06-19-2016, 03:07 AM
  5. Is there any way to make Camera work with volume key?
    By justonlumia in forum Windows 10 Mobile
    Replies: 1
    Last Post: 06-19-2016, 03:05 AM
LINK TO POST COPIED TO CLIPBOARD