The Windows 10 April 2018 update has arrived! Get the new Dell XPS 15, starting at $999.99
08-13-2016 08:23 AM
108 1234 ...
tools
  1. MrKappa's Avatar
    same as ever:
    -data sense not working while on airplane mode
    -hotspot stops working after locking screen

    at this point im pretty sure they are at that later stage kind of like w7 or 8 after some major fixes, they just fix the random chinese character not appearing when installing some random app that happens to be in italian in a french pc, that kind of bugs

    other than that, same buggyness, same unreliability, glitches, etc. this is it, there's no more "wait for update to fix x thing" its time to decide if you like how it is or not
    Same old hot spot problem for me too on L720.
    It's the most important bug, very annoying the Ms didn't fixed yet for some few devices but for others I read that this problem has been solved.
    07-13-2016 06:26 AM
  2. minus365's Avatar
    Living images are not working since .420 on my 640xl
    Must be problem of your device as Living images are working perfectly fine on my Lumia 950. I am now on the latest build, but it worked fine on .420, too.
    07-13-2016 06:28 AM
  3. jrb363's Avatar
    My phone won't download the update. I'm using an unlocked 950XL on AT&T. My problems started last night when I felt my phone was hot...it was attempting to download the .494 update (supposedly only 80mb) over my data even though I've clearly got enough room under my cap. (15GB) I'm now connected to my company's wifi at work and it still won't download the update.

    Also, when trying to download the update, it remains stuck at 0% for about half an hour and my phone just gets really really hot. To the point where, even with a case, it will make my palms sweaty by holding it momentarily. After about 30 minutes it says 'unable to update' and stops trying. (This is when I'm trying to update over the air with my data plan.)

    Any suggestions?
    07-13-2016 08:39 AM
  4. Smidgerine's Avatar
    I have the exact same issue. I kept having mine 1520 reboot over and over and over and over. I restored as you did and it went back to 8.1. Did the critical update to 8.1 and then tried to install win10 through upgrade advisor since ATT supported that. No go, same problem. Then I restored again. Tried to do insider fast ring. Does same thing. Incessant rebooting, sometimes gears, not sure what happened as it had been on Release preview ring for the last 6 months. Guess I'll go back to 8.1 for a bit. :(
    07-13-2016 11:03 AM
  5. Keith White Jr's Avatar
    Just noticed Quiet Hours turned on automatically for the first time since the last upgrade
    Really? Mine have always worked until this update! Now they wont turn on automatically anymore...
    RumoredNow likes this.
    07-13-2016 11:46 AM
  6. RumoredNow's Avatar
    Just noticed Quiet Hours turned on automatically for the first time since the last upgrade
    Really? Mine have always worked until this update! Now they wont turn on automatically anymore...
    Keith, we really appreciate you taking Bob's glitch off his hands...


    Try going to Cortana > Hamburger (≡) > Notebook > Quiet Hours > Repeats > select each day of the week manually

    I've just remembered I had to do this when I first migrated to W10M.
    realwarder likes this.
    07-13-2016 12:00 PM
  7. Keith White Jr's Avatar
    Keith, we really appreciate you taking Bob's glitch off his hands...


    Try going to Cortana > Hamburger (≡) > Notebook > Quiet Hours > Repeats > select each day of the week manually

    I've just remembered I had to do this when I first migrated to W10M.

    I'll give it a shot! Thank you! I just wish i could change Cortana's quite hours response. Its so generic.
    RumoredNow likes this.
    07-13-2016 04:16 PM
  8. hornetmali's Avatar
    i checked battery and charger are fine its the problem with update also the phone gets really hot and restarts in a loop . how can this be solved i am still on 8.1 ???????
    07-14-2016 01:52 AM
  9. Rinsun's Avatar
    I discovered today that Microsoft Voice Recorder is not working.It is taking me to Voice Recorder in Store where it shows that app is installed.On clicking 'open',it is reverting back to Store page .Lumia 535 DS.
    Is anybody else facing this ?

    Edit - When data/wifi is turned off and I open Voice Recorder ,the following screen shows on my mobile -

    wp_ss_20160714_0001.png
    Last edited by Rinsun; 07-14-2016 at 04:13 AM. Reason: Added more information
    RumoredNow likes this.
    07-14-2016 03:14 AM
  10. sarunas1982's Avatar
    I have Outlook Account Settings Are Out Of Date issue. I had it previously, after one of previous updates it was solved but now after 494 it seems like back again. It is so annoying......
    Danobe likes this.
    07-14-2016 05:22 AM
  11. Maurizio Troso's Avatar
    I have Outlook Account Settings Are Out Of Date issue. I had it previously, after one of previous updates it was solved but now after 494 it seems like back again. It is so annoying......
    Simply go to Settings -> Your account and check if yoru account needs attention
    libra89 likes this.
    07-14-2016 05:46 AM
  12. sarunas1982's Avatar
    If solution would be so easy.
    In fact it asks to retype the password, but the thing is it was not ever changed. Moreover mailbox still working when ignoring those messages. This was widely known bug before for Outlook on W10 and seems like it is back again for some reasons.
    Danobe likes this.
    07-14-2016 06:21 AM
  13. avengerxp's Avatar
    Lumia 640 - updated to the current build. No problems so far.

    cortana works now, before it would take my reminders, but when I confirm by saying "yes" would swing until screen locks.

    from the official build I'm having the following apps unable to update on store
    Lumia Motion Data
    Gestures & Touch
    Rate Your Device
    Equaliser
    07-14-2016 06:38 AM
  14. svknet's Avatar
    Battery drain is observed on my Lumia 830 after upgrading to .494. Now almost 8~9% battery is used every hours for same background activity as earlier. I guess earlier it may be using 3~4% battery in background.
    Doug_10 likes this.
    07-14-2016 07:26 AM
  15. sk0gg1es's Avatar
    Battery drain is observed on my Lumia 830 after upgrading to .494. Now almost 8~9% battery is used every hours for same background activity as earlier. I guess earlier it may be using 3~4% battery in background.
    Battery drain is worse on my Icon as well.
    07-14-2016 09:03 AM
  16. dcutting's Avatar
    Just upgraded my wife's AT&T Lumia 1520 and now she can't send/receive texts consistently. It'll work when she first restarts and then stop working almost immediately. I've already done a hard reset. Anyone else experience this?
    07-14-2016 11:35 AM
  17. Maurizio Troso's Avatar
    Just upgraded my wife's AT&T Lumia 1520 and now she can't send/receive texts consistently. It'll work when she first restarts and then stop working almost immediately. I've already done a hard reset. Anyone else experience this?
    Let your phone finish all core updates, check in Store the pending list
    07-14-2016 11:45 AM
  18. dcutting's Avatar
    Let your phone finish all core updates, check in Store the pending list
    Will do, but how long does that normally take? We initially did the upgrade last night and when she got up this morning it wouldn't work. I didn't check the status of the updates in the store at the time so it's possible they weren't finished.
    07-14-2016 11:57 AM
  19. Maurizio Troso's Avatar
    Will do, but how long does that normally take? We initially did the upgrade last night and when she got up this morning it wouldn't work. I didn't check the status of the updates in the store at the time so it's possible they weren't finished.
    It takes few minutes or some hours, according to wifi / carrier avalaibility and simultaneous phone use. Better for you to check, maybe there's something flashing error or attention needed.
    First of all, reboot your device. As a fresh updated notebook (there's no difference btwen)
    07-14-2016 12:09 PM
  20. RumoredNow's Avatar
    In Cortana the icon to listen to/identify music that is playing has gone missing.

    10586.494 - Lumia 640 Insider Release Ring, Lumia 1520 Official, Desktop Official - US Region and Settings.
    Last edited by RumoredNow; 07-14-2016 at 03:30 PM.
    07-14-2016 03:06 PM
  21. RumoredNow's Avatar
    In Cortana the icon to listen to/identify music that is playing has gone missing.

    10586.494 - Lumia 640 Insider Release Ring, Lumia 1520 Official, Desktop Official - US Region and Settings.
    Typing in the request "what's playing right now" fails.

    Voice command "what's playing right now" works. Awkward in some situations.
    07-14-2016 03:23 PM
  22. Dipayans24's Avatar
    I discovered today that Microsoft Voice Recorder is not working.It is taking me to Voice Recorder in Store where it shows that app is installed.On clicking 'open',it is reverting back to Store page .Lumia 535 DS.
    Is anybody else facing this ?

    Edit - When data/wifi is turned off and I open Voice Recorder ,the following screen shows on my mobile -

    Click image for larger version. 

Name:	wp_ss_20160714_0001.png 
Views:	25 
Size:	73.3 KB 
ID:	128468
    Fixed after the latest update v10.1605.1472.0
    Rinsun likes this.
    07-14-2016 11:03 PM
  23. Saad Rashid's Avatar
    After using it for a day, my lumia 950xl had no voice while on voice calls. :( :( :( I missed 3 important calls from work because I couldn't hear anything what the other person was saying. Gave reset to phone and it started working fine. SO FRUSTRATING
    07-15-2016 12:12 AM
  24. Rinsun's Avatar
    Fixed after the latest update v10.1605.1472.0

    Yes I got an update today morning about 5 hours ago (India) and it is working normally again.Thanks.
    Did you also have the same problem ?
    07-15-2016 12:46 AM
  25. Dipayans24's Avatar
    Yes I got an update today morning about 5 hours ago (India) and it is working normally again.Thanks.
    Did you also have the same problem ?
    i didn't know about this, until i saw your post and i was having same problem and last night i tweeted the same to dona and jason, they replied that they know about the issue and fix was worked upon.
    Rinsun likes this.
    07-15-2016 02:56 AM
108 1234 ...

Similar Threads

  1. Is there a way to automate tasks in W10M?
    By Windows Central Question in forum Windows 10 Mobile
    Replies: 3
    Last Post: 07-15-2016, 03:18 PM
  2. Here is what's fixed in Windows 10 build 10586.494 July update for PC and Mobile
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 1
    Last Post: 07-14-2016, 08:10 PM
  3. 10586.494 available
    By Rinsun in forum Windows 10 Mobile
    Replies: 2
    Last Post: 07-12-2016, 12:50 PM
  4. Task Automation in W10M?
    By jardando in forum Windows 10 Mobile
    Replies: 0
    Last Post: 07-12-2016, 11:52 AM
  5. Difference between production ring and preview ring?
    By Tarun Rawat in forum Windows 10 Mobile
    Replies: 3
    Last Post: 07-11-2016, 02:58 PM
LINK TO POST COPIED TO CLIPBOARD