1. Sarah Williamson1's Avatar
    Yeah. That basically. Worked OK for a bit, about a day, now nothing. Despite me going through endless help pages and fixing endless settings, nothing has worked. I upgraded from 8.1 to 10 so don't really want to hard reset to have to update over again. Any advice becauae this is really bugging me now.

    On a Lumia 1520, all contacts, etc are on to allow the app access to stuff. I am using my main Hotmail, the only email I use all the time and the one I always use for my account log in.

    Thanks.
    07-25-2016 03:26 PM
  2. kaktus1389's Avatar
    One thing - it is recommended to preform a hard reset after upgrading to Windows 10 Mobile and a hard reset (reset to factory settings) will NOT downgrade system. Windows Device Recovery Tool is the thing that does take your system back to 8.1 though.

    Perhaps you could try a soft reset first if you're really really uncomfortable doing a hard reset.
    libra89 likes this.
    07-25-2016 04:51 PM
  3. Sarah Williamson1's Avatar
    OK. I will look into that. Thanks for your help. ☺
    07-25-2016 06:45 PM
  4. PGrey's Avatar
    Can you get to anything, external at all, either via WiFi, or cellular?
    I'd start there, make sure that's working, run ALL the app upgrades (you probably have a bunch after upgrading to 10), and make sure you're on build .494, if you're running Release Preview (Threshold).

    Once that's verified, try your web-based email.
    Next, note what the Windows Mail app decided your IMAP settings are.
    Then go look up your email providers recommended settings for IMAP and such, and try manually enter them, even if they appear the same.

    Next, hmm, good question. I've used hotmail since earlier builds of W10m, no issues, ever, that I can recall.

    -pete
    07-25-2016 07:54 PM
  5. hawaiiantech's Avatar
    When I updated I had a similar problem. Not sure if this will help your specific issue but when going through initial setup after update or reset, make sure you DO NOT select the auto backup feature. I found if I selected it, my email (outlook.com) wouldn't sync. After doing the initial setup you can turn backup feature on manually. IDK. That was about 6 months ago, bug may have been fixed by now. Hope you get it resolved.
    07-26-2016 01:26 PM

Similar Threads

  1. Replies: 8
    Last Post: 07-27-2016, 10:44 AM
  2. Replies: 5
    Last Post: 07-26-2016, 02:05 AM
  3. Monocle Giraffe may be my new favorite Windows app for memes on Imgur
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 07-25-2016, 03:00 PM
  4. Microsoft's new Windows 10 ads show off the Dell XPS 13 and HP Spectre x360
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 07-25-2016, 03:00 PM
  5. Mail being marked read before reading AND also Unread even if read
    By Allen Rhodes in forum Windows 10 Mobile
    Replies: 0
    Last Post: 07-25-2016, 02:45 PM
LINK TO POST COPIED TO CLIPBOARD