1. PGrey's Avatar
    Other than my network name/security, my values are ALL blank, not zero, just nothing/Null.

    This includes my hosted IP, DNS, etc.

    I'd add a pic, but I can't get OneDrive Sync to work, and I don't have a cable handy either (and my fave WiFi sharing app isn't working right on the Anniversary build either).
    14393.5, RS_Preview from this weekend, build-wise.

    Anyone seeing values here?
    08-03-2016 12:40 PM
  2. Maurizio Troso's Avatar
    Other than my network name/security, my values are ALL blank, not zero, just nothing/Null.

    This includes my hosted IP, DNS, etc.

    I'd add a pic, but I can't get OneDrive Sync to work, and I don't have a cable handy either (and my fave WiFi sharing app isn't working right on the Anniversary build either).
    14393.5, RS_Preview from this weekend, build-wise.

    Anyone seeing values here?
    Soft reset your phone and retry
    08-03-2016 12:46 PM
  3. PGrey's Avatar
    Soft reset your phone and retry
    Nope, same deal. Checked back about half-hour later though, and it populated.
    I change to my 2G and back to 5G SSIDs though (changed networks), and it's blank again, apparently there's a timing problem.
    08-03-2016 03:11 PM

Similar Threads

  1. Does anyone have the mute sound problem W10 Ann. Update?
    By Windows Central Question in forum Ask a Question
    Replies: 6
    Last Post: 08-23-2016, 05:22 AM
  2. Did anyone receive updates in the last 48 hours? 7/1 or 7/2
    By pwscott in forum Microsoft Surface Pro 4
    Replies: 6
    Last Post: 08-03-2016, 07:53 PM
  3. Edge cannot open a blank tab under latest win10
    By Windows Central Question in forum Ask a Question
    Replies: 6
    Last Post: 08-03-2016, 07:42 AM
  4. Replies: 4
    Last Post: 08-03-2016, 05:03 AM
  5. Has Anyone else's game recording not save?
    By Windows Central Question in forum Ask a Question
    Replies: 0
    Last Post: 08-03-2016, 04:08 AM
LINK TO POST COPIED TO CLIPBOARD