1. Connor McDonald93's Avatar
    A couple of months ago I purchased a new Lumia 640 and everything was working fine. I got the windows 10 upgrade and everything was okay for a couple of weeks but now whenever I use IE I always encounter problems and have never been able to use it properly since.

    When I try to scroll down a page the screen will rapidly jump up and down before going a blank white colour. It is usually this but will just sometimes go blank and. The only way I can get the page back is by pressing the tool bar which makes it reappear but I can barely scroll another three lines without this happening again. Has anyone had this problem or able to tell me what could be causing it?
    08-06-2016 11:19 AM
  2. kaktus1389's Avatar
    If you installed Windows 10 Mobile, then you're probably talking about Microsoft Edge, not IE.
    However, have you checked if your phone & app is up to date + have you performed a hard reset after upgrading your device to Windows 10 Mobile?
    RumoredNow likes this.
    08-06-2016 11:43 AM
  3. Chintan Gohel's Avatar
    A couple of months ago I purchased a new Lumia 640 and everything was working fine. I got the windows 10 upgrade and everything was okay for a couple of weeks but now whenever I use IE I always encounter problems and have never been able to use it properly since.

    When I try to scroll down a page the screen will rapidly jump up and down before going a blank white colour. It is usually this but will just sometimes go blank and. The only way I can get the page back is by pressing the tool bar which makes it reappear but I can barely scroll another three lines without this happening again. Has anyone had this problem or able to tell me what could be causing it?
    have you been checking for app and OS updates? Kindly check for those s that you have the latest stable version
    Additionally, have you tried changing the site view from mobile to desktop to see if there's a difference?
    08-06-2016 11:46 AM
  4. Connor McDonald93's Avatar
    Thanks guys. I did a backup, hard reset and many updates and everything seems to be working correctly now.
    Chintan Gohel and RumoredNow like this.
    08-06-2016 02:04 PM
  5. Chintan Gohel's Avatar
    Thanks guys. I did a backup, hard reset and many updates and everything seems to be working correctly now.
    that will also work though it's a big effort
    Connor McDonald93 likes this.
    08-07-2016 01:04 AM

Similar Threads

  1. Impossible to install new firmware on my Lumia 650XL RM-1156
    By trevormacro in forum Microsoft Lumia 650
    Replies: 23
    Last Post: 08-07-2017, 05:53 AM
  2. how can i get contacts on my phone?
    By DeNachtwacht in forum Windows 10
    Replies: 4
    Last Post: 08-09-2016, 02:52 PM
  3. what is use of cortana ??
    By Windows Central Question in forum Cortana
    Replies: 5
    Last Post: 08-09-2016, 12:07 PM
  4. How to use Cortana on Xbox One: command list, tips and more
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 08-06-2016, 11:11 AM
  5. Why the battery is not charging properly?
    By Windows Central Question in forum Ask a Question
    Replies: 1
    Last Post: 08-06-2016, 07:54 AM
LINK TO POST COPIED TO CLIPBOARD