1. artsjedi's Avatar
    I just updated to 14393.5 but all bg tasks (WhatsApp, Fb Messenger, Skype, etc.) stop working. I just turn off the screen or just press the home button and all tasks are interrupted.

    I checked using a wifi or 4G network using whatsapp web. When the app is on foreground, all messages are received. If the app goes to background all the Whatsapp WebApp shows that "Your phone is not connected".

    Same occurs with other tasks.

    things I already tried.: soft reset, Turn off battery saver, turn of any mobile data saving, turn off "quiet hours". check if notifications are enabled, if background app is enabled. Everything is fine. but does not works.

    Sometimes all notifications and background tasks are working good, but, sometines it simply doesnt works.!

    please, i dont know what to do!

    thanks
    08-08-2016 08:40 PM
  2. Chintan Gohel's Avatar
    you've checked for app updates? And OS updates?
    08-08-2016 11:49 PM
  3. Aamir Mustafa's Avatar
    by resetting your phone may help you. otherwise this build is very fast and amazing
    08-08-2016 11:51 PM
  4. Narathan's Avatar
    I suffer this issue myself, but it only happens when I loose Wi-Fi connection. And some live tiles hang for ~10 hours before refreshing, if they refresh at all.
    08-09-2016 03:01 AM
  5. artsjedi's Avatar
    Os is updated in release preview. I still not found any solution for this.. Not even know the cause
    08-12-2016 11:10 AM
  6. PGrey's Avatar
    I see the same, my WiFi just dies, and then when I manually change radios, boom, everything updates at once.

    Sometimes it's fine, I come back after a few hours, and my 4 background apps (email/calendar, phone, messaging, alarms/clock) are updated, if there was activity, but not with any consistency, it seems like maybe 30% of the time, if I had to guess.

    Every time I've seen it though, my WiFi has gone off the deep-end, and needed a reset (change radios or another setting, such as random-hardware addresses) to get things going again.

    Frustrating, it all seemed to be working so well, about 2 weeks back now...
    Chintan Gohel likes this.
    08-13-2016 01:05 AM

Similar Threads

  1. How do I access the functions on my vivoactive hr?
    By Windows Central Question in forum Ask a Question
    Replies: 1
    Last Post: 01-18-2017, 04:55 AM
  2. How can I put Windows 10 on a Lumia 925?
    By Ertonimus in forum Windows 10 Mobile
    Replies: 27
    Last Post: 09-05-2016, 01:09 PM
  3. MMS issues with Lumia 950 on T-Mobile - Help?
    By libra89 in forum Microsoft Lumia 950
    Replies: 68
    Last Post: 08-15-2016, 06:24 PM
  4. Game lags on my lumia535
    By akash das4 in forum Ask a Question
    Replies: 5
    Last Post: 08-09-2016, 03:30 PM
  5. How to create system image on a usb
    By Windows Central Question in forum Ask a Question
    Replies: 4
    Last Post: 08-09-2016, 01:51 AM
LINK TO POST COPIED TO CLIPBOARD