1. ampipe100's Avatar
    I have a Lumia 640 (AT&T) and finally upgraded. Everything seems to be working ok except my windows preinstalled alarm.

    No matter what ringtone or sound I assign, it uses the default when it goes off.

    I'm not sure what the issue is or how to fix it.

    Any ideas?

    Thanks
    08-12-2016 09:52 AM
  2. Maurizio Troso's Avatar
    I have a Lumia 640 (AT&T) and finally upgraded. Everything seems to be working ok except my windows preinstalled alarm.

    No matter what ringtone or sound I assign, it uses the default when it goes off.

    I'm not sure what the issue is or how to fix it.

    Any ideas?

    Thanks
    Usually a reboot fixed it, all core apps got updated to 10 too after an upgrade
    libra89 likes this.
    08-12-2016 10:14 AM
  3. ampipe100's Avatar
    How do I reboot it?
    08-12-2016 12:56 PM
  4. libra89's Avatar
    Turn it off and then back on.
    Maurizio Troso likes this.
    08-12-2016 02:56 PM

Similar Threads

  1. Has anyone been able to use 6tin lately?
    By Idola_The in forum Windows 10 Mobile
    Replies: 17
    Last Post: 08-21-2016, 03:53 AM
  2. Are Windows coupons good worldwide
    By Schnuffi in forum Ask a Question
    Replies: 1
    Last Post: 08-14-2016, 11:37 AM
  3. Windows 10 PC preview build 14901 not showing up for all Fast ring Insiders
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 08-12-2016, 09:30 AM
  4. How to send photos and videos in WhatsApp for Windows 10 Mobile
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 08-12-2016, 08:42 AM
  5. How to stream audio over Bluetooth in Windows 10
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 08-12-2016, 08:11 AM
LINK TO POST COPIED TO CLIPBOARD