The Windows 10 April 2018 update has arrived! Get the new Dell XPS 15, starting at $999.99
09-15-2016 02:05 PM
307 ... 10111213
tools
  1. js14873's Avatar
    Hello!

    I discovered two annoying bugs on my lumia 950 xl in last official version.

    1. If i zoom some Picture, sometimes picture goes black and freeze.
    2. Sometimes my phone totaly freeze , screen goes black and then i need to hold power button to power on my phone back. This happend three times now. 2x when i opened Facebook Messenger app, and 1x when i use Windows central app.

    Anyone else with same problems?
    Mine doesn't go black, but once I've pinched (or unpinched) to zoom it becomes unresponsive to further attempts to zoom in and out. Have to close the photo app and reopen it.

    Haven't seen the phone freezing. Closest I've come is the touchscreen becoming unresponsive. It'll respond to volume, power, camera button presses but no touch or soft keys, so I have to do a soft reset.

    This is a known bug, hopefully it gets fixed on the next release.
    09-09-2016 09:14 AM
  2. Maurizio Troso's Avatar
    Mine doesn't go black, but once I've pinched (or unpinched) to zoom it becomes unresponsive to further attempts to zoom in and out. Have to close the photo app and reopen it.

    Haven't seen the phone freezing. Closest I've come is the touchscreen becoming unresponsive. It'll respond to volume, power, camera button presses but no touch or soft keys, so I have to do a soft reset.

    This is a known bug, hopefully it gets fixed on the next release.
    To unzoom a pic, double tap on center
    09-09-2016 10:41 AM
  3. amithras's Avatar
    I'm having the same issue with the same phone model (1GB 635: UK)

    I previously had the issue with the Preview build, and reverted to WP 8.1, and upgraded to base WP10, and it was fine.
    Automatically updated to 14393.67 last night, and have the problem with nav bar and menus again.

    Some models allow you to dismiss the nav bar, but this one doesn't.
    09-09-2016 11:15 AM
  4. hidralazina's Avatar
    I have a problem with the People tile, it isn't live anymore on my Lumia 550. I took the SIM out, started the phone without it and the tile became live again, showing contacts thumbnails. But after 2 days it's back to static tile...this AU is making me crazy! Sooo many bugs! I'm sorry I've updated my phone.
    09-09-2016 11:23 AM
  5. Maurizio Troso's Avatar
    I have a problem with the People tile, it isn't live anymore on my Lumia 550. I took the SIM out, started the phone without it and the tile became live again, showing contacts thumbnails. But after 2 days it's back to static tile...this AU is making me crazy! Sooo many bugs! I'm sorry I've updated my phone.
    That's an histoical prolem since win8.1, People Live tile sometimes stops and then starts working by itlsef. Don't fool with it, unuseful resetting and other things, it's only a stupid graphic glitch and it's indipendent from update
    And just for chronichle, AU works pretty well on the most, especially after cumulative updates, check forums.
    Are your sure you updated your device?
    09-09-2016 11:26 AM
  6. BrunoMG's Avatar
    Well......bloody facebook app keeps closing and the phone switches to the main screen...............

    Basically I reccomended a Lumia 640 to my father-in-law and now he has this annoying, painful, stupid problem which apparently is well known throughout all the updates!

    Come on, what the hell is incompetent MS people doing to WP??
    The AU update is a joke!!
    What can I do to fix this? And please don't give me the soft/hard reset solution.....cause that's just stupid!

    MS......why the hell can't you do proper updates to PC and phones?
    Would it be too much to ask for an update that WORKS and CORRECTS BUGS rather than crashing apps ????? Is that so hard for you guys to handle?
    09-09-2016 12:22 PM
  7. Maurizio Troso's Avatar
    Well......bloody facebook app keeps closing and the phone switches to the main screen...............

    Basically I reccomended a Lumia 640 to my father-in-law and now he has this annoying, painful, stupid problem which apparently is well known throughout all the updates!

    Come on, what the hell is incompetent MS people doing to WP??
    The AU update is a joke!!
    What can I do to fix this? And please don't give me the soft/hard reset solution.....cause that's just stupid!

    MS......why the hell can't you do proper updates to PC and phones?
    Would it be too much to ask for an update that WORKS and CORRECTS BUGS rather than crashing apps ????? Is that so hard for you guys to handle?
    Why blamig MS update for a Facebook developed app? It's a well know thing when FB took control on his app , it made a mess.
    Uninstall and re-install it, that should work.
    09-09-2016 12:26 PM
  8. BrunoMG's Avatar
    I blame MS because if FB created the app, it should have been reviewed by MS!
    Google and Apple review the apps before putting them in the store

    Plus.....the MS facebook app (MS made app)....where is it?
    09-09-2016 12:28 PM
  9. Maurizio Troso's Avatar
    I blame MS because if FB created the app, it should have been reviewed by MS!
    Google and Apple review the apps before putting them in the store

    Plus.....the MS facebook app (MS made app)....where is it?
    They don't review anything except a patent and scam verify. Check better.
    The old 8.1 MS app doens't exist because Zucck asked for it, and took control. Blame him instead shouting
    09-09-2016 12:35 PM
  10. hidralazina's Avatar
    That's an histoical prolem since win8.1, People Live tile sometimes stops and then starts working by itlsef. Don't fool with it, unuseful resetting and other things, it's only a stupid graphic glitch and it's indipendent from update
    And just for chronichle, AU works pretty well on the most, especially after cumulative updates, check forums.
    Are your sure you updated your device?
    If you are asking me this, it's obvious why the AU got all those bugs. You are no use as a developer. Please get a useful job. Yes, I am sure I updated my device; yes, I am sure that on 10586.545 the People tile was live and kicking. Go home!
    09-09-2016 12:47 PM
  11. Maurizio Troso's Avatar
    If you are asking me this, it's obvious why the AU got all those bugs. You are no use as a developer. Please get a useful job. Yes, I am sure I updated my device; yes, I am sure that on 10586.545 the People tile was live and kicking. Go home!
    That's a fans forum, not a MS forum. Take it easy and moderate yourself
    Danobe likes this.
    09-09-2016 12:52 PM
  12. RumoredNow's Avatar
    [WARN]Other users should not be a topic.

    This is aimed at the room. I'm not singling anyone out yet.[/WARN]
    ven07 likes this.
    09-09-2016 01:20 PM
  13. BrunoMG's Avatar
    If the app is in the store, and it's not working properly, MS has to take action and get FB to solve.
    I go to the supermarket and buy fish.
    I get home and the fish is rotten. Who should I blame? The supermarket or the guy that caught the fish in high sea? Who has the responsibility to provide me with a proper fish?
    I use apps from the MS store. Not from the FB store.
    Ultimately it's MS job to assure that the apps that their clients use from their store, work properly. If they have to ask FB for responsibility, fine.
    It is MS job to get FB to make apps properly, not mine.
    09-09-2016 01:45 PM
  14. djeire84's Avatar
    Anyone having issues with notifications when phone is locked not even a ding ding! Missing texts and WhatsApp and everything. πŸ™
    09-09-2016 05:21 PM
  15. djeire84's Avatar
    Ok i fixed it I just selected "Show Notifications on LockScreen" and to keep the notifications private but ding dings to alert you just deselect banners. You get the ding ding but no one sees your message or WhatsApp. β˜ΊπŸ˜‰
    Danobe, RumoredNow and libra89 like this.
    09-09-2016 05:51 PM
  16. Rinsun's Avatar
    The Calendar tile does not show birthdays and country holidays after AU, only shows events.Same with lock screen where I have set Outlook Calendar to show detailed status.
    Prior to AU it showed 'X's birthday tomorrow All Day' or 'Today All Day' - something like that.
    Live tiles of calendar apps like My Calendar or OneCalendar work flawlessly.
    Birthdays and Holidays show up within the Outlook Calendar app but not on tile or lock screen.
    Last edited by Rinsun; 09-10-2016 at 10:44 AM. Reason: Added more information
    09-10-2016 10:21 AM
  17. boky69's Avatar
    The Calendar tile does not show birthdays and country holidays after AU, only shows events.Same with lock screen where I have set Outlook Calendar to show detailed status.
    Prior to AU it showed 'X's birthday tomorrow All Day' or 'Today All Day' - something like that.
    Hard reset phone,and set country and language properly.
    09-10-2016 10:32 AM
  18. Rinsun's Avatar
    Hard reset phone,and set country and language properly.
    My country and language is set correctly and I did a WDRT just few days ago to get my Mail and Calendar tile to show new mail and change date at midnight.Hard Reset had not helped ,you will find if you go through Forum threads.Everything was fine before AU.
    09-10-2016 10:38 AM
  19. boky69's Avatar
    My country and language is set correctly and I did a WDRT just few days ago to get my Mail and Calendar tile to show new mail and change date at midnight.Hard Reset had not helped ,you will find if you go through Forum threads.Everything was fine before AU.
    Lumia 930,calendar tile work ok. Maybe you must set tile to large,or midle,and synch contacts with calendar
    09-10-2016 12:58 PM
  20. Rinsun's Avatar
    Lumia 930,calendar tile work ok. Maybe you must set tile to large,or midle,and synch contacts with calendar
    Today it has again starting showing birthday on tile and lockscreen without me doing anything.I have wide tile on my phone,and my contacts are synced with Calendar and they show up within the app as I mentioned before.
    It is a bug and many users are getting this and non updating tile bug ,irrespective of device used (930,650 535 etc)
    RumoredNow likes this.
    09-10-2016 11:17 PM
  21. Sherif Hafez's Avatar
    Lumia 930,calendar tile work ok. Maybe you must set tile to large,or midle,and synch contacts with calendar
    Calendar and mail live tile will work fine as long as you update the build, once you hard reset it will stop working and have to resize the tile to update or soft reset,
    Rinsun and boky69 like this.
    09-12-2016 09:20 AM
  22. Vasil Dechkov's Avatar
    Really enjoying the Anniversary Update/Redstone. Works perfectly on my 535. Battery drain is fixed. I have almost nothing to complain about. There is no lag. I think I'll stay with the official builds for some time.

    Sent from mTalk on a 535.
    09-12-2016 10:14 AM
  23. rizisultan 1's Avatar
    I have issue on my lumain 435 with this upgrade before this upgrade (10.0.14393.67) i was able to make calls via skype, line or IMO etc . now after the upgrade i can not make calls . actually i can make calls and receive calls but the voice is just so poor it listens as, for 1 sec i can hear and next second i cant and this repeats. this happens with me and the other party as well. This situation is with all the apps skype, line, IMO. Sometimes occasionally phone behaves well and i can make and receive calls perfectly fine but this happens only for once and for a while mostly i have to suffer as described above. I also noticed that when this happens IMO, Line etc they fail to sync chats and other notifications. same goes for skype as well. this means these apps fail to get a proper internet connection.Remember i have tested this on a good 3g celluar network having a 7mbps down and 5mabp up rate. also tested this on a stable WiFi connection having 20mbps down and 15 mbps up rate. but there is no difference the apps behave same on all networks.

    Please if you can help me figure out this issue and find a proper solution it will be very nice of you. or Developers come on release some update i am suspecting some issue with internal OS configuration that is hindering these apps to have a proper internet connection to work or some other process is taking over and not letting these apps have stable access to resources.

    Your early response and help will be highly appreciated.
    09-13-2016 11:04 AM
  24. Maurizio Troso's Avatar
    I have issue on my lumain 435 with this upgrade before this upgrade (10.0.14393.67) i was able to make calls via skype, line or IMO etc . now after the upgrade i can not make calls . actually i can make calls and receive calls but the voice is just so poor it listens as, for 1 sec i can hear and next second i cant and this repeats. this happens with me and the other party as well. This situation is with all the apps skype, line, IMO. Sometimes occasionally phone behaves well and i can make and receive calls perfectly fine but this happens only for once and for a while mostly i have to suffer as described above. I also noticed that when this happens IMO, Line etc they fail to sync chats and other notifications. same goes for skype as well. this means these apps fail to get a proper internet connection.Remember i have tested this on a good 3g celluar network having a 7mbps down and 5mabp up rate. also tested this on a stable WiFi connection having 20mbps down and 15 mbps up rate. but there is no difference the apps behave same on all networks.

    Please if you can help me figure out this issue and find a proper solution it will be very nice of you. or Developers come on release some update i am suspecting some issue with internal OS configuration that is hindering these apps to have a proper internet connection to work or some other process is taking over and not letting these apps have stable access to resources.

    Your early response and help will be highly appreciated.
    First of all, make a soft reset (hold vol down + power 15 secs).
    Wait reboot and (if happens) a SD checkdisk, and retry.
    After A.U., most of the apps you are talking about got updates. Check Store -> hamburgher tab -> My downloads -> Check updates
    09-13-2016 11:18 AM
  25. SolariXxX's Avatar
    When next cumulative update for PC and Mobile both? I want bluetooth work normally again on Surface Pro 4 and Mobile fixes!
    09-13-2016 11:32 AM
307 ... 10111213

Similar Threads

  1. Cumulative Update: build 14393.189 Discussion (Redstone 1; Release and Slow Rings)
    By RumoredNow in forum Windows 10 Mobile Insider Preview
    Replies: 9
    Last Post: 09-27-2016, 09:08 PM
  2. run.vbs widows 10
    By Windows Central Question in forum Ask a Question
    Replies: 1
    Last Post: 09-24-2016, 09:44 AM
  3. Replies: 3
    Last Post: 09-15-2016, 06:24 PM
  4. Annoying Redstone features
    By Scott Pisciotta in forum Microsoft Lumia 950 XL
    Replies: 1
    Last Post: 09-15-2016, 02:30 PM
  5. SMS messaging added to Skype Preview on Windows 10 Mobile for Fast ring Insiders
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 09-15-2016, 02:00 PM
LINK TO POST COPIED TO CLIPBOARD