09-15-2016 02:05 PM
307 ... 7891011 ...
tools
  1. jimmy s1's Avatar
    wow i'm on lumia 925 and i dont have that update, would love to try it tho
    08-23-2016 07:14 AM
  2. erfanjafar's Avatar
    My update was pretty quick. So far I like the experience, although I noticed two things that seem broken. The lock screen camera option doesn't work for me. I don't care since I have a 950 with a dedicate camera button, but still.

    Also, the People app tile no longer shows contact pictures.

    I really don't want to do a hard reset although I would consider that if these issues are resolved by other folks who have tried it.

    UPDATE: People tile started working this morning as has the Camera icon on lock screen. Who knows? But that's a good sign.
    I felt the same about my camera on lock screen but it actually works, we need to long press the camera icon on lock screen. Try that and let us know if that works for you.
    Mach_E likes this.
    08-23-2016 07:37 AM
  3. Maurizio Troso's Avatar
    wow i'm on lumia 925 and i dont have that update, would love to try it tho
    http://forums.windowscentral.com/win...2x-series.html
    08-23-2016 07:41 AM
  4. Moez Juventus's Avatar
    I fixed the mail notifications issue. Under the settings of the app itself, there are a notifications menu containing two options that should be checked even if you had already done that for the notifications options of the app through the Action Center.
    People Live Tile issue remains after a soft reset :(
    RumoredNow and Merenor like this.
    08-23-2016 12:47 PM
  5. iSingBass's Avatar
    @eckonyeji,
    Yes, it completed just fine and I like it so far--it's working better-than-ever since the reset and new version. I haven't had any heat problems that I know of, but let it install and update all of the apps that it wanted to before I got into actually using it.
    08-23-2016 02:05 PM
  6. billy269's Avatar
    Wow, just upgraded to the Anniversary Update and it's a total disaster. My start screen is missing a bunch of icons, tons of apps say "Pending," and I cannot open even one app. Store and Phone are not even on my app list! Any advice on how to correct things other than a hard reset? I really don't have the time to set everything up again... :/
    08-23-2016 05:09 PM
  7. djeire84's Avatar
    I returned 950XL for store credit and got 640XL for 1/5 the price

    The 640XL is such a better phone
    no overheating or any other irritating problems from that supposed flagship. It might have great specs but it's a lousy thrown together device that Panos and team obviously didn't care about.

    640XL is the real flagship.

    Ha ha I do agree even though i haven't had the 950 XL but I have my 640 XL over a year and i love it!! ☺
    libra89 likes this.
    08-23-2016 05:15 PM
  8. mtf1380's Avatar
    Wow, just upgraded to the Anniversary Update and it's a total disaster. My start screen is missing a bunch of icons, tons of apps say "Pending," and I cannot open even one app. Store and Phone are not even on my app list! Any advice on how to correct things other than a hard reset? I really don't have the time to set everything up again... :/
    Give it a day for the update to do its thing; then if you can, open the Store and "check for updates", if you don't see the Store, then do a soft reset.
    RumoredNow and Mach_E like this.
    08-23-2016 08:20 PM
  9. Maurizio Troso's Avatar
    Wow, just upgraded to the Anniversary Update and it's a total disaster. My start screen is missing a bunch of icons, tons of apps say "Pending," and I cannot open even one app. Store and Phone are not even on my app list! Any advice on how to correct things other than a hard reset? I really don't have the time to set everything up again... :/
    Pending means they are updating. After an upgrade, all core apps needs update too. Go to Store, hamburger, downlaods and chelc pending lists.
    A little googlin could help
    08-24-2016 02:42 AM
  10. striderbih's Avatar
    Finally updated to new "panorama" camera. :)

    L950.
    Last edited by striderbih; 08-24-2016 at 05:34 AM. Reason: added phone model
    libra89 likes this.
    08-24-2016 04:51 AM
  11. ads13's Avatar
    After Today morning Camera update..
    No panorama...

    https://s13.postimg.org/bcqbnzzmf/No_panorama.jpg
    08-24-2016 05:30 AM
  12. mkenyon2's Avatar
    Wow, just upgraded to the Anniversary Update and it's a total disaster. My start screen is missing a bunch of icons, tons of apps say "Pending," and I cannot open even one app. Store and Phone are not even on my app list! Any advice on how to correct things other than a hard reset? I really don't have the time to set everything up again... :/
    What phone?
    08-24-2016 07:47 AM
  13. mkenyon2's Avatar
    So, I got AU last night, and only two minor issues... I had my Wife's contact info pinned to start, that had to be re-pinned. But the two groups I keep pinned to start which usually go away stayed!

    Also, my alarm didn't go off this morning, which is kind of a bigger deal... Will have to check that. It was an mp3, not a standard alarm.

    Other than that, the update went smooth, things are working well.
    08-24-2016 07:51 AM
  14. jisto1215's Avatar
    Whatsapp is showing pending and phone gets hot in a moderate use.
    08-24-2016 07:55 AM
  15. Maurizio Troso's Avatar
    Whatsapp is showing pending and phone gets hot in a moderate use.
    1 - Change Storage app location from SD to Device and retry store updates
    2 - Heating is normal during in use especially not in wifi / using data carrier and when toher core apps are tryin sync and updating
    08-24-2016 08:13 AM
  16. Powerman777's Avatar
    Heating is not "normal". I can be sitting beside my kids doing the exact same thing as them and you could fry an egg on my 950 while their 5c's are cool as cucumbers.
    08-24-2016 08:28 AM
  17. Rinsun's Avatar
    Also, my alarm didn't go off this morning, which is kind of a bigger deal... Will have to check that. It was an mp3, not a standard alarm.
    Alarms were not going off for me too after AU on 16th,also ringtone & app sound volumes became very low though the update had been very smooth.Things got fixed after a hard reset which I had not done for a long time.
    08-24-2016 08:39 AM
  18. js14873's Avatar
    Also, my alarm didn't go off this morning, which is kind of a bigger deal... Will have to check that. It was an mp3, not a standard alarm.
    I've had this happen after several updates. I've gotten in the habit of manually initiating the restart for update (rather than letting it do it on it's own while I sleep), and afterward immediately go into the Alarm&Clock app and delete my alarms and recreate them. Not sure why, but something in the updates seem to break the existing alarms you've already set up.
    08-24-2016 10:06 AM
  19. Maurizio Troso's Avatar
    Heating is not "normal". I can be sitting beside my kids doing the exact same thing as them and you could fry an egg on my 950 while their 5c's are cool as cucumbers.
    Read better my post, please. I wrote "When core apps are in updating and sync list"
    That usually takes a couple of days on slower / problematic country networks
    08-24-2016 10:23 AM
  20. js14873's Avatar
    Also I read that Outlook Calendar tile shows more than one reminder after AU,but it doesn't on my phone.
    thinking this may be a fast ring thing...I'm on AU and mine doesn't show multiple appointments. It doesn't show any updates available in the store and my calendar version number is not as high as the one listed in the article about the new live tile and showing multiple appointments.

    My tile went blank for a while and came back after resizing, but during resizing it wouldn't go back to "Wide", only small and large...had to soft reset to get back to wide.
    08-24-2016 10:59 AM
  21. Maurizio Troso's Avatar
    thinking this may be a fast ring thing...I'm on AU and mine doesn't show multiple appointments. It doesn't show any updates available in the store and my calendar version number is not as high as the one listed in the article about the new live tile and showing multiple appointments.

    My tile went blank for a while and came back after resizing, but during resizing it wouldn't go back to "Wide", only small and large...had to soft reset to get back to wide.
    Long discussed iussue, Calendar Live Tile is dead since two weeks and 3 app updates, we are sending feedbacks
    08-24-2016 11:05 AM
  22. Rinsun's Avatar
    thinking this may be a fast ring thing...I'm on AU and mine doesn't show multiple appointments. It doesn't show any updates available in the store and my calendar version number is not as high as the one listed in the article about the new live tile and showing multiple appointments.

    My tile went blank for a while and came back after resizing, but during resizing it wouldn't go back to "Wide", only small and large...had to soft reset to get back to wide.
    It's not in the fast ring,some have it on production too.In fact ,my laptop got an update today for Mail & Calendar and it is showing more than one appointment/event,but all messed up - there is a birthday today and tomorrow an Indian festival/holiday but both are showing as 'Tomorrow All Day'.My laptop is on 14393.82 non Insider.
    My phone has not yet received the Mail & Calendar update.
    08-24-2016 11:07 AM
  23. skinnypig118's Avatar
    thinking this may be a fast ring thing...I'm on AU and mine doesn't show multiple appointments. It doesn't show any updates available in the store and my calendar version number is not as high as the one listed in the article about the new live tile and showing multiple appointments.

    My tile went blank for a while and came back after resizing, but during resizing it wouldn't go back to "Wide", only small and large...had to soft reset to get back to wide.
    Yes, calendar tile has been dead for months for me. Continuing to seed feedback and vote up on the issue (though I have serious doubts whether MS is paying any attention considering how long it has been broken).

    Please help vote and comment here as well
    http://answers.microsoft.com/en-us/w...3-639f55443d7b
    08-24-2016 11:51 AM
  24. js14873's Avatar
    Did this problem start with Redstone builds? I never had an issue before today but I stayed on TH2 builds until the public release of AU yesterday.

    I did go follow the link and vote and comment so hope we see a fix soon.
    skinnypig118 likes this.
    08-24-2016 12:16 PM
  25. Daxxanna's Avatar
    Upgrading process went smoothly and everything synced and was fine.Went to sleep happily since the official threshold 2 build upgrade on 17th March gave quite a few bugs on my phone.
    However today morning alarms did not ring,found no contacts in people app and Whatsapp ,was not getting messages and very low u volume for sound.
    I was asked to verify my account on my phone which I tried but no code arrived,either by sms or email.Tried again after 30 mins approx and was successful and contacts synced.But Alarm problem persists and volume for sound is hardly audible.Also my phone says my phone number is 'Unknown'
    Attachment 129545
    Any suggestions ?
    Thanks !
    Have the same issue here and cannot find any setting to help. It's the same for my stopwatch, think the volume will get louder but when using for cooking I want alerting straight away. Look forward to a fix?
    Rinsun likes this.
    08-24-2016 12:28 PM
307 ... 7891011 ...

Similar Threads

  1. Cumulative Update: build 14393.189 Discussion (Redstone 1; Release and Slow Rings)
    By RumoredNow in forum Windows 10 Mobile Insider Preview
    Replies: 9
    Last Post: 09-27-2016, 09:08 PM
  2. run.vbs widows 10
    By Windows Central Question in forum Ask a Question
    Replies: 1
    Last Post: 09-24-2016, 09:44 AM
  3. Replies: 3
    Last Post: 09-15-2016, 06:24 PM
  4. Annoying Redstone features
    By Scott Pisciotta in forum Microsoft Lumia 950 XL
    Replies: 1
    Last Post: 09-15-2016, 02:30 PM
  5. SMS messaging added to Skype Preview on Windows 10 Mobile for Fast ring Insiders
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 09-15-2016, 02:00 PM
LINK TO POST COPIED TO CLIPBOARD