1. gmfeld's Avatar
    I have the Lumia 950 on ATT. Got the latest AU downloaded and installed last night. This morning, my phone wouldn't start, just showing a screen with this: :(

    I pulled the battery and took out my SD card, the phone started up and worked fine. When I reinstalled the SD card, phone wouldn't start again and I get the same :( showing on my screen.

    Any known issues with AU and SD cards? Do I have to replace it?
    08-17-2016 08:51 AM
  2. Aiver's Avatar
    Originally posted by gmfeld
    I have the Lumia 950 on ATT. Got the latest AU downloaded and installed last night. This morning, my phone wouldn't start, just showing a screen with this: :(

    I pulled the battery and took out my SD card, the phone started up and worked fine. When I reinstalled the SD card, phone wouldn't start again and I get the same :( showing on my screen.

    Any known issues with AU and SD cards? Do I have to replace it?
    Try hard resetting your phone or try Windows service recovery tool if not solved check your SD card
    08-17-2016 08:53 AM
  3. Aiver's Avatar
    Originally posted by gmfeld
    I have the Lumia 950 on ATT. Got the latest AU downloaded and installed last night. This morning, my phone wouldn't start, just showing a screen with this: :(

    I pulled the battery and took out my SD card, the phone started up and worked fine. When I reinstalled the SD card, phone wouldn't start again and I get the same :( showing on my screen.

    Any known issues with AU and SD cards? Do I have to replace it?
    try soft reset
    08-17-2016 08:55 AM
  4. Maurizio Troso's Avatar
    I have the Lumia 950 on ATT. Got the latest AU downloaded and installed last night. This morning, my phone wouldn't start, just showing a screen with this: :(

    I pulled the battery and took out my SD card, the phone started up and worked fine. When I reinstalled the SD card, phone wouldn't start again and I get the same :( showing on my screen.

    Any known issues with AU and SD cards? Do I have to replace it?
    A simple soft reset fixes it, starting sd checkdisk
    08-17-2016 09:22 AM
  5. gmfeld's Avatar
    A simple soft reset fixes it, starting sd checkdisk
    But I can't get my phone to even start with the SD card in place, so can't get it to do a soft reset.
    08-17-2016 10:23 AM
  6. Maurizio Troso's Avatar
    But I can't get my phone to even start with the SD card in place, so can't get it to do a soft reset.
    Ok, only fix is a checkdisk via notebook / pc sd reader
    08-17-2016 10:28 AM

Similar Threads

  1. ASUS Transformer 3 Pro 2-in-1 debuts in India with a hefty price tag
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 1
    Last Post: 09-22-2016, 03:48 AM
  2. LED notification still not made available in Anniversary built
    By Sumit Amrutwar in forum Ask a Question
    Replies: 6
    Last Post: 08-19-2016, 08:12 AM
  3. Should I use Skype UWP or Skype Desktop app on my PC?
    By Windows Central Question in forum Ask a Question
    Replies: 3
    Last Post: 08-19-2016, 07:34 AM
  4. When will we able to use the compass in windows phone maps?? still blocked!!
    By Windows Central Question in forum Ask a Question
    Replies: 2
    Last Post: 08-19-2016, 07:32 AM
  5. tapatalk not available for your device
    By Barciur in forum Ask a Question
    Replies: 5
    Last Post: 08-19-2016, 07:32 AM
LINK TO POST COPIED TO CLIPBOARD