The Windows 10 April 2018 update has arrived! Get the new Dell XPS 15, starting at $999.99
  1. Johnny R's Avatar
    I recently updated my 950XL to the anniversary update, everything seemed to go well in the installation except that now whenever I try to open settings the screen just flashes as though the app crashes on load. If I do this through the notifications panel, I get asked if I want to search for this app in the store.
    Really not sure what has happened here or how I can fix it.
    At the moment I'm just backing up all my files onto an SD card and preparing for a hard reset - I don't know if anyone else has come across this issue?
    08-23-2016 06:55 AM
  2. Chintan Gohel's Avatar
    could be a faulty install, soft reset doesn't do anything? Or checking for further OS updates?
    08-23-2016 07:19 AM
  3. Johnny R's Avatar
    Soft reset doesn't do anything and can't check for updates as I can't access anything in settings.
    On a closer look, cortana is also not working and several other apps (though baconit, skype and the store did launch, so I'm not sure what the link is).

    I'm currently trying a hard reset, as I hear this solved issues for some people in the insider builds in the past. I'm assuming it is a faulty install, in fact laying all my hopes on this! Do you know after a hard reset whether it goes to the original build installed on the phone, or that of the latest installed update?
    Maurizio Troso likes this.
    08-23-2016 07:28 AM
  4. Maurizio Troso's Avatar
    Soft reset doesn't do anything and can't check for updates as I can't access anything in settings.
    On a closer look, cortana is also not working and several other apps (though baconit, skype and the store did launch, so I'm not sure what the link is).

    I'm currently trying a hard reset, as I hear this solved issues for some people in the insider builds in the past. I'm assuming it is a faulty install, in fact laying all my hopes on this! Do you know after a hard reset whether it goes to the original build installed on the phone, or that of the latest installed update?
    Hard reset installs last downloaded build. The original needs WDRT
    Last edited by Maurizio Troso; 08-23-2016 at 07:57 AM.
    Chintan Gohel and Johnny R like this.
    08-23-2016 07:43 AM
  5. Johnny R's Avatar
    Thanks!
    I've managed to hard reset and can now access settings. Unfortunately it's unable to restore a backup, though in the attempt I now have my previous apps "pending" installation, so I think that it seems that this should fix the issue.
    Odd that it has to reinstall the "Microsoft People" and "Phone" and many other default apps from the store though.
    08-23-2016 08:09 AM
  6. Chintan Gohel's Avatar
    Thanks!
    I've managed to hard reset and can now access settings. Unfortunately it's unable to restore a backup, though in the attempt I now have my previous apps "pending" installation, so I think that it seems that this should fix the issue.
    Odd that it has to reinstall the "Microsoft People" and "Phone" and many other default apps from the store though.
    not really reinstall but more like update them
    08-23-2016 08:26 AM
  7. Johnny R's Avatar
    not really reinstall but more like update them
    The people app was not there in the app list, I assumed it was to install it.
    Chintan Gohel likes this.
    08-23-2016 09:49 AM
  8. Johnny R's Avatar
    Anyway, I now have a new issue whereby multiple apps cannot be pinned to the start screen (presumably as they think they already are) but are not visible on the screen. Not sure if there is a way of solving this - I cannot simply uninstall the apps as these include things such as settings and storage.
    08-23-2016 09:51 AM
  9. prasanth1947's Avatar
    Anyway, I now have a new issue whereby multiple apps cannot be pinned to the start screen (presumably as they think they already are) but are not visible on the screen. Not sure if there is a way of solving this - I cannot simply uninstall the apps as these include things such as settings and storage.
    Did you happen to check the folders on start screen ( some times they will be pinned to folder ) ? ignore if already done
    Chintan Gohel likes this.
    08-23-2016 12:36 PM
  10. Allen Rhodes's Avatar
    Use WDRT > wipe > set up and new phone > let it update the base apps first > add extras after that

    OR

    Use WDRT > wipe > set as from backup > let it update everything, let it sit > see if that fixed the issues

    Any major update should be a clean install. This goes for iOS and Droid too. Gotta clean house now and then.
    08-23-2016 01:43 PM
  11. Martin Zone's Avatar
    This reminds me to Nineties when had to format the disk and reinstall the OS every three to six months to have an usable machine...
    libra89 and techiez like this.
    08-23-2016 03:50 PM
  12. markturnerimages's Avatar
    How did you go Johnny? I've got your original issue on my 950 and wondering if the complete wipe is the way to go.
    Which option did you end going with?
    Thanks.
    08-24-2016 01:48 AM
  13. anon(9668900)'s Avatar
    My mother's phone (535) had the same problem with Threshold 2: No updates or anything, just vanished after auto reboot. Had to hard reset. 😢
    08-24-2016 02:09 AM
  14. henocksandy's Avatar
    Odd that it has to reinstall the "Microsoft People" and "Phone" and many other default apps from the store though.
    After anniversary update, many default apps are not installed, it just takes me to store and i have to update it to use it.
    08-24-2016 02:42 AM
  15. Maurizio Troso's Avatar
    After anniversary update, many default apps are not installed, it just takes me to store and i have to update it to use it.
    This happens whrn there are network problems, core apps were updates automatically after every upgrade
    08-24-2016 02:49 AM
  16. Kimmo Toivanen's Avatar
    This reminds me to Nineties when had to format the disk and reinstall the OS every three to six months to have an usable machine...
    95 and ME come to mind ;) Registry was often broken with no other fix...
    neoberry99 likes this.
    08-24-2016 05:11 AM
  17. Djalmar's Avatar
    Any one having problens with 3.0 external hard drives ?
    08-24-2016 09:34 AM
  18. Chintan Gohel's Avatar
    Any one having problens with 3.0 external hard drives ?
    mine still works on my surface 3 with 14393.82

    What's your issue?
    08-24-2016 09:54 AM

Similar Threads

  1. Iris Scanner on Anniversary
    By br00ksh0t in forum Microsoft Lumia 950 XL
    Replies: 41
    Last Post: 09-12-2016, 05:21 PM
  2. any update after 10586.494
    By Windows Central Question in forum Ask a Question
    Replies: 4
    Last Post: 08-23-2016, 11:06 AM
  3. Anniversary updatr
    By Martin Langsholt in forum Nokia Lumia 930
    Replies: 3
    Last Post: 08-23-2016, 07:25 AM
  4. Windows 10 anniversary update causing blue screen crashes and restart.
    By Windows Central Question in forum Ask a Question
    Replies: 2
    Last Post: 08-23-2016, 05:17 AM
  5. why you are selling that lumia 630 if u dont have update for?
    By Windows Central Question in forum Ask a Question
    Replies: 2
    Last Post: 08-22-2016, 10:33 PM
LINK TO POST COPIED TO CLIPBOARD