The Windows 10 April 2018 update has arrived! Get the new Dell XPS 15, starting at $999.99
  1. ads13's Avatar
    This is first time I've seen this in morning.

    Last night, I've charged my L535 to 100%. I unplugged the charger,switched off Wi-Fi and put my phone to battery saver(as usual).
    But when I woke up, I pickup my phone for checking time. But it started with vibration. And shows red indicator, after plugged with charger my phone started with 0% battery 🔋. Which is first time for me ,, usually Lumia phones are switch of after 3% drain.

    I'm on .67 NI build. Everything is up to date.

    Is it battery problem or something else!?
    Rinsun likes this.
    08-25-2016 11:54 PM
  2. vezycash's Avatar
    Of late, WP - win 10 has been behaving like desktop Windows where your PC's fast after you format it and becomes slow over time.

    There's nothing wrong with your battery - the problem is with the OS. Do a soft rest. (Power button + Up volume button). If the problem persists, do a full reset.

    In my experience, problems would crop up a few weeks after reset - new ones or the same old one.
    Chintan Gohel likes this.
    08-26-2016 12:55 AM
  3. Maurizio Troso's Avatar
    This is first time I've seen this in morning.

    Last night, I've charged my L535 to 100%. I unplugged the charger,switched off Wi-Fi and put my phone to battery saver(as usual).
    But when I woke up, I pickup my phone for checking time. But it started with vibration. And shows red indicator, after plugged with charger my phone started with 0% battery . Which is first time for me ,, usually Lumia phones are switch of after 3% drain.

    I'm on .67 NI build. Everything is up to date.

    Is it battery problem or something else!?
    I bet if your reboot your phone it will shows 100%%
    08-26-2016 02:44 AM
  4. ads13's Avatar
    Do a soft rest. (Power button + Up volume button).
    FYI, power button+ Vol up button is for screenshot.

    For soft reset, Power + Vol down button is for soft reset.
    I bet if your reboot your phone it will shows 100%%
    No. It's 0% , not even 2%...
    08-26-2016 03:05 AM
  5. Maurizio Troso's Avatar
    FYI, power button+ Vol up button is for screenshot.

    For soft reset, Power + Vol down button is for soft reset.


    No. It's 0% , not even 2%...
    Remove it and clean well all copper pins, slot and battery
    08-26-2016 03:30 AM
  6. Chintan Gohel's Avatar
    This is first time I've seen this in morning.

    Last night, I've charged my L535 to 100%. I unplugged the charger,switched off Wi-Fi and put my phone to battery saver(as usual).
    But when I woke up, I pickup my phone for checking time. But it started with vibration. And shows red indicator, after plugged with charger my phone started with 0% battery . Which is first time for me ,, usually Lumia phones are switch of after 3% drain.

    I'm on .67 NI build. Everything is up to date.

    Is it battery problem or something else!?
    was data on?
    08-26-2016 07:42 AM
  7. kaktus1389's Avatar
    Hard reset helped me out on 640 XL.
    08-27-2016 01:52 PM
  8. ads13's Avatar
    I've faced it once. After that, my phone battery backup increased. 🤘🏻
    Rinsun likes this.
    08-27-2016 09:49 PM
  9. Rinsun's Avatar
    This is first time I've seen this in morning.

    Last night, I've charged my L535 to 100%. I unplugged the charger,switched off Wi-Fi and put my phone to battery saver(as usual).
    But when I woke up, I pickup my phone for checking time. But it started with vibration. And shows red indicator, after plugged with charger my phone started with 0% battery ��. Which is first time for me ,, usually Lumia phones are switch of after 3% drain.

    I'm on .67 NI build. Everything is up to date.

    Is it battery problem or something else!?
    Something very similar happened to my phone (Lumia 535DS,region India ) on the same day as yours.
    I went to sleep after charging my phone to 100 % and woke up next morning past my alarm time .On checking to see why alarm had not rung I found phone switched off.On switching it on I found Battery charge 5% and critical battery message on screen.This has never happened before with me also .
    Data,wifi was off.Location was on like all other days.Build 14393.67.I had checked battery with AIDA64 - showed 0% wear.
    I was very surprised.
    Since then battery life is okay.
    Last edited by Rinsun; 08-28-2016 at 10:14 AM.
    08-28-2016 10:02 AM
  10. Rinsun's Avatar
    After that, my phone battery backup increased.
    Same with me.Since it became okay I had not posted in Forum.I had not seen this post of yours till today.
    08-28-2016 10:08 AM
  11. Maurizio Troso's Avatar
    Random calibration errors
    08-28-2016 10:52 AM
  12. Rinsun's Avatar
    This is first time I've seen this in morning.

    Last night, I've charged my L535 to 100%. I unplugged the charger,switched off Wi-Fi and put my phone to battery saver(as usual).
    But when I woke up, I pickup my phone for checking time. But it started with vibration. And shows red indicator, after plugged with charger my phone started with 0% battery ��. Which is first time for me ,, usually Lumia phones are switch of after 3% drain.

    I'm on .67 NI build. Everything is up to date.

    Is it battery problem or something else!?
    Did you check in battery usage by app ? Mine showed Windows Default Lock Screen 83% usage in 6 hours overnight that day.
    08-28-2016 11:19 AM
  13. Rinsun's Avatar
    Random calibration errors
    How to make sure it does not happen again ?
    08-29-2016 02:04 AM

Similar Threads

  1. Win10 Anniversary: Battery works great, indicator reads incorrect
    By Windows Central Question in forum Ask a Question
    Replies: 11
    Last Post: 09-18-2016, 11:29 PM
  2. Skype for Business on W10
    By Joshua Welch1 in forum Windows 10 Mobile
    Replies: 3
    Last Post: 08-26-2016, 09:42 AM
  3. Replies: 1
    Last Post: 08-26-2016, 07:31 AM
  4. Replies: 1
    Last Post: 08-26-2016, 07:28 AM
  5. on windows anniversary edition for mobile is there a fix for my Skype app
    By Windows Central Question in forum Ask a Question
    Replies: 2
    Last Post: 08-25-2016, 09:48 PM
LINK TO POST COPIED TO CLIPBOARD